Bienvenido a nuestros foros, donde nos ayudamos mutuamente ¿Necesitas ayuda? Visita nuestro soporte aquí.

Comunidad de Lenovo

Sistemas Operativos, Software y DesarrolloWindows
Todos los temas del foro
Opciones

3 Publicaciones

08-25-2020

Spain

7 Signins

40 Páginas vistas

  • Publicaciones: 3
  • Registrado: ‎08-25-2020
  • Ubicación: Spain
  • Puntos de vista: 40
  • Message 1 of 2

Duda con la BIOS - Lenovo Legion Y540.

2020-11-02, 4:14 AM

Buenas noches.

 

Hoy, revisando la aplicación de Lenovo Vantage, me he percatado de que había una actualización disponible de la BIOS. Como es habitual, procedí a instalarla.

 

Tras reiniciarse el equipo varias veces, el sistema se inició, apareció el mensaje "checking data..." y el siguiente mensaje de error: "Efi pxe network boot failed...". Todo ello estaba acompañado de una ventana azul.

 

Decidí acceder al menú de la BIOS a través del botón "NOVO" y cambié los ajustes de inicio por "Legacy Support" y "Legacy First". Funcionó y no hay ningún problema, aunque tengo varias dudas importantes.

 

Según he leído, la opción "UEFI" es la que debería utilizar un ordenador con Windows 10 y no "Legacy" tal y como les comenté. De hecho, se supone que al seleccionar la primera tendría que detectar la unidad de disco duro y esto no sucede. Solo se detecta con "Legacy y, si mantengo "Legacy Support con "UEFI First", antes de iniciar el S.O. siempre aparece "checking media" (sin ventana azul, simplemente después de ello se inicia con normalidad).

 

El mayor inconveniente es que, cada vez que se actualiza la BIOS, experimento tal problema y debo cambiar de forma manual el inicio a "Legacy", pues con la prioridad de "UEFI" y "UEFI Support" no consigue arrancar. Mis preguntas son: ¿Está instalado incorrectamente Windows 10? (se llevó a cabo a través de un USB) ¿Por qué el modo "UEFI" parece no detectar el disco duro pero sí "Legacy"? ¿Hay algún método para solucionar este problema permanentemente?

 

Adjunto un par de fotografías del menú correspondiente para que puedan localizar el problema descrito. Muchas gracias por su atención.

 

Un saludo.

IMG_20201102_045313.jpg IMG_20201102_045321.jpg
Respuesta
Opciones

20907 Publicaciones

03-08-2012

Peru

9859 Signins

253866 Páginas vistas

  • Publicaciones: 20907
  • Registrado: ‎03-08-2012
  • Ubicación: Peru
  • Puntos de vista: 253866
  • Message 2 of 2

Re:Duda con la BIOS - Lenovo Legion Y540.

2020-11-02, 16:34 PM

Hola @ Edelete  que tal,

 

Pestaña exit donde dice sistema optimizado debe esta el valor enabled, de ser el caso carga valores por defecto de BIOS, guarda cambios para salir, al reinicio persistira el problema?.

 

Un saludo.
 

@Antony_vamu

☑ No trabajo para Lenovo, soy voluntario.
☑ Para cerrar el tema, marque " aceptar como solución" la respuesta correcta que le fue de utilidad.
☑ Lo siento pero no se responde a preguntas de manera privada, debe abrir un nuevo tema en el lugar indicado del foro para que pueda recibir ayuda.
Respuesta

Principios de la Comunidad

Por favor revise nuestras Pautas antes de publicar.

Aprende más

Echa un vistazo a las ofertas actuales!

Ir de compras
X

Save

X

Borrar

X

No, I don’t want to share ideas Yes, I agree to these terms

Autores principales de Kudoed

(Last 7 days)

Banear el Usuario prestigio

Ver todo