Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

ThinkPad Notebooks und ConvertiblesX, X-Tablet und Helix Serie ThinkPad Notebooks
All Forum Topics
Option

21 Beiträge

03-28-2021

Germany

22 Anmeldungen

75 Page Ansichten

  • Beiträge: 21
  • Eingetragen: ‎03-28-2021
  • Standort: Germany
  • Ansichten: 75
  • Message 1 of 23

Extreme X1 Gen 2 - Lüfter läuft immer im Netzbetrieb

2021-04-12, 22:00 PM

Ich habe ein wunderbar schönes neues Extreme X1 Thinkpad, es hat den besten Bildschirm, den ich je gesehen habe. Aber der Lüfter läuft immer, sobald ich das Netzteil anschließe! Egal wie niedrig die CPU ist. Ich habe Windows neu aufgesetzt, alle Treiber und das Bios neu installiert, nix hilft. Ich war bereits im BIOS und habe dort für beide AC Werte Battery optimized bzw Balanced eingegeben, es hat keinerlei Effekt. Mir wurde ein lautloser Rechner versprochen und er ist lautlos, solange die Batterie läuft, sobald ich das Netzteil einstecke laufen die Lüfter - immer! Das ist auch deswegen ein Problem, weil die Batterie bei dem 4K Bildschirm nur ziemlich nur kurz hält.

Ist das ein prinzipielles Problem der Serie? Muss ich das Gerät umtauschen oder was kann ich noch machen?

 

Antwort
Option

5608 Beiträge

02-08-2014

Germany

9434 Anmeldungen

79399 Page Ansichten

  • Beiträge: 5608
  • Eingetragen: ‎02-08-2014
  • Standort: Germany
  • Ansichten: 79399
  • Message 2 of 23

Re:Extreme X1 Gen 2 - Lüfter läuft immer im Netzbetrieb

2021-04-13, 4:12 AM

Kontrollieren das diese Treiber und Bios aktuell sind.

Link: BIOS

Link: Chipset

Link: Ernergieoptionen

 

Link: Treiber & Software X1 Extreme 2nd Gen (Type 20QV, 20QW) Laptop (ThinkPad)

 

Einstellungen in Windows und Lenovo Vantage und Bios kontrollieren.


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

21 Beiträge

03-28-2021

Germany

22 Anmeldungen

75 Page Ansichten

  • Beiträge: 21
  • Eingetragen: ‎03-28-2021
  • Standort: Germany
  • Ansichten: 75
  • Message 3 of 23

Re:Extreme X1 Gen 2 - Lüfter läuft immer im Netzbetrieb

2021-04-13, 18:08 PM
Dear Grisu, von unten nach oben: - Netzbetrieb steht auf passiv - Regler ist ganz links - BIOS Einstellungen sind genau so wie in deinem Bild (Battery optmized, Balanced) - Einstellungen in Lenovo Vantage lassen sich nicht so verändern wie auf deinem Bild, dort steht nur intelligente Kühlung und das zwischen den drei Modi mittels des Windows Reglers gewählt werden könne (der steht ganz links) - BIOS ist 1.38, das aktuelle - bei den Treibern Chipset und Energieoptionen habe ich automatisch suchen lassen, ob alles aktuell ist: alles ist aktuell. Was jetzt?
Antwort
Option

5608 Beiträge

02-08-2014

Germany

9434 Anmeldungen

79399 Page Ansichten

  • Beiträge: 5608
  • Eingetragen: ‎02-08-2014
  • Standort: Germany
  • Ansichten: 79399
  • Message 4 of 23

Re:Extreme X1 Gen 2 - Lüfter läuft immer im Netzbetrieb

2021-04-14, 3:14 AM

Weitere Tipps habe ich leider nicht.


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

21 Beiträge

03-28-2021

Germany

22 Anmeldungen

75 Page Ansichten

  • Beiträge: 21
  • Eingetragen: ‎03-28-2021
  • Standort: Germany
  • Ansichten: 75
  • Message 5 of 23

Re:Extreme X1 Gen 2 - Lüfter läuft immer im Netzbetrieb

2021-04-14, 4:39 AM
Hast du denn selbst auch einen X1?
Antwort
Option

5608 Beiträge

02-08-2014

Germany

9434 Anmeldungen

79399 Page Ansichten

  • Beiträge: 5608
  • Eingetragen: ‎02-08-2014
  • Standort: Germany
  • Ansichten: 79399
  • Message 6 of 23

Re:Extreme X1 Gen 2 - Lüfter läuft immer im Netzbetrieb

2021-04-14, 15:21 PM

Ja aber ich hab das X1 Carbon 6th Gen. (Siehe meine Singnatur unten) und nicht das X1 Extreme Gen. 2. Die X1 Extreme sind leistungsstärker als das Carbon und haben auch je nach Konfiguration die bessere Grafik.


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

21 Beiträge

03-28-2021

Germany

22 Anmeldungen

75 Page Ansichten

  • Beiträge: 21
  • Eingetragen: ‎03-28-2021
  • Standort: Germany
  • Ansichten: 75
  • Message 7 of 23

Re:Extreme X1 Gen 2 - Lüfter läuft immer im Netzbetrieb

2021-04-14, 17:07 PM
... und deins ist 14 Zoll, nicht wahr? Mir waren ja 15 wichtig und eben der 4k Bildschirm ... Aber das mit dem leistungsstark verstehe ich nicht so ganz, bei mir ist der Arbeitsspeicher schnell zu 50 oder 60 Prozent belegt, wenn ich einige Firefox Tabs offen habe. Das Irritierende ist, dass laut Task Manager etwa 4GB verwendet werden, dies aber 60 Prozent darstellen soll (von 16GB RAM?) ...
Antwort
Option

5608 Beiträge

02-08-2014

Germany

9434 Anmeldungen

79399 Page Ansichten

  • Beiträge: 5608
  • Eingetragen: ‎02-08-2014
  • Standort: Germany
  • Ansichten: 79399
  • Message 8 of 23

Re:Extreme X1 Gen 2 - Lüfter läuft immer im Netzbetrieb

2021-04-15, 2:12 AM

bei mir ist der Arbeitsspeicher schnell zu 50 oder 60 Prozent belegt, wenn ich einige Firefox Tabs offen habe

Ok ich verwende keinen Firefox. Ich verwende den Edge (Chromium) und hab da mit 8 offenen Tabs eine Auslastung von 30% Arbeitspeicher und Verbaut sind 16GB.

(Bild zum Vergrößern anklicken).

 

Nachtrag.

Was auch die Lüfter beeinflussen kann ist die GPU (Grafik) da gibt es auch Einstellungen die eventuell die Lüfter beeinflussen können.

(Ich hab an meinem X1 Carbon nur die integrierte Intel UHD 620 Grafik und keine Nvidia.


Gruß Grisu_1968
X1 Carbon 6th Gen - Type 20KH & ThinkPad Ultra Docking Station - Type 40AJ. Windows 10 Pro x64.
Lösungen bitte als Gelöst markieren.
Bitte nehmt an der Forenumfrage teil um uns zu bewerten.
Antwort
Option

21 Beiträge

03-28-2021

Germany

22 Anmeldungen

75 Page Ansichten

  • Beiträge: 21
  • Eingetragen: ‎03-28-2021
  • Standort: Germany
  • Ansichten: 75
  • Message 9 of 23

Re:Extreme X1 Gen 2 - Lüfter läuft immer im Netzbetrieb

2021-04-15, 2:43 AM
Ja, bei 8 Tabs sieht das bei mir auch so aus, wenn ich sie gerade geöffnet habe. Aber der Arbeitsspeicher ist auch schon mit 23% ausgelastet, wenn ich von mir aus gar nichts öffne, also nur mit den Hintergrundprozessen von Windows und Lenovo ... das sind ja auch zwischen 80 und 100 ... bei mir gibt es allerdings auch eine GPU 0 und eine GPU 1 noch dazu ...
Antwort
Option

21 Beiträge

03-28-2021

Germany

22 Anmeldungen

75 Page Ansichten

  • Beiträge: 21
  • Eingetragen: ‎03-28-2021
  • Standort: Germany
  • Ansichten: 75
  • Message 10 of 23

Re:Extreme X1 Gen 2 - Lüfter läuft immer im Netzbetrieb

2021-04-15, 2:56 AM
Danke für die weiteren Tipps: ich habe beide GPU Einstellungen auf maximale Batterielaufzeit gesetzt - kein Effekt. Bei der Grafikkarte steig ich nicht durch. Erstens habe ich noch eine zweite, Nividia, und zweitens gibt es bei der GPU einen Kontrollraum und ein Control Panel. Ich werde auch aufgefordert, die Grafil-Steuerung zu deinstallieren, aber ich bin mir nicht sicher: ist Grafik-Steuerung das Control Panel?
Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen