Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit our eSupport here.

Deutsche Community

ThinkPad Notebooks und ConvertiblesX, X-Tablet und Helix Serie ThinkPad Notebooks
All Forum Topics
Option

20 Beiträge

01-13-2019

Germany

135 Anmeldungen

1129 Page Ansichten

  • Beiträge: 20
  • Eingetragen: ‎01-13-2019
  • Standort: Germany
  • Ansichten: 1129
  • Message 1 of 6

X240 startet erst nachdem der Akku entfernt wurde

2020-11-21, 20:29 PM

Hallo,

 

ich habe schon längere Zeit ein Problem mit einem meiner Lenovos. X240 mit externem Akku startet fast jedes zweite Mal nicht.

Dabei ist es egal ob am Netzteil angeschlossen oder nicht. Da helfen auch die Tipps mit dem Reset Hole oder dem 30 Sec. Power Button drücken auch nicht. Ich muss zuerst den externen Akku entfernen und dann wieder einsetzen. Dann startet das X240 sofort wieder, egal ob nur Akku oder Netzteil. Ich kann aus dem Grund auch nicht einen internen Akku einsetzen. Wenn das Problem mit dem nicht starten dann passiert, muss ich das Teil aufschrauben und auch den internen Akku einmal abklemmen damit ich dann erst wieder starten kann. 

 

Also noch mal die Kurzform: jedes zweite Mal muss ich mein X240 erst einmal vollkommen Stromlos machen, damit das Teil danach allerdings sofort wieder startet.

 

Waruuuuuuuuum ?

 

Fragt sich

Roland

 

Antwort
Option

9050 Beiträge

08-17-2015

Slovakia

26622 Anmeldungen

570403 Page Ansichten

  • Beiträge: 9050
  • Eingetragen: ‎08-17-2015
  • Standort: Slovakia
  • Ansichten: 570403
  • Message 2 of 6

Re:X240 startet erst nachdem der Akku entfernt wurde

2020-11-23, 11:14 AM

Hallo Roland,

 

da scheint leider was an der Hardware nicht zu stimmen - entweder etwas mit dem Mainboard, der Ladeelektronik oder mit der Batterie selber. Ohne eine Diagnose wird es wohl nicht möglich sein dies näher einzugrenzen, ich bin mir aber sicher, dass das Gerät von unseren Technikern untersucht werden sollte. Hattest Du bereits versucht in dem Zusammenhang unseren Service oder einen unserer Service-Partner zu kontaktieren?

 

Freundliche Grüße,

 

Juraj
German, Czech & Slovak Community Lead


EN : Welcome to the Community! Have you already participated in the forum survey? Please, let us know what you like about our forum and what we can improve. We listen to your feedback!

DE : Willkommen in der Community! Hatten Sie bereits an der Foren Umfrage teilgenommen? Wir benötigen die folgenden Informationen. Wir hören zu und lesen Ihre Kommentare gerne!

CZ/SK : Vítejte v Komunitě! Už jste se zúčastnili našeho průzkumu fóra? Potřebujeme následující informace. S radostí posloucháme a čteme vaše komentáře!
_

Antwort
Option

20 Beiträge

01-13-2019

Germany

135 Anmeldungen

1129 Page Ansichten

  • Beiträge: 20
  • Eingetragen: ‎01-13-2019
  • Standort: Germany
  • Ansichten: 1129
  • Message 3 of 6

Re:X240 startet erst nachdem der Akku entfernt wurde

2020-11-23, 13:07 PM

Hallo und einen schönen Tag,

 

das Gerät hat keine Garantie mehr und der Fehler tritt ja auch tatsächlich nur sporadisch auf. Manchmal ein paar mal hintereinander und dann wieder eine Woche nicht. Und wenn das kleine Teil dann wieder läuft - wie geschrieben von mir, sobald der Akku einmal entfernt und wieder eingebaut wurde, startet das X240 sofort wieder perfekt - gibt es auch keine weiteren Fehler. Ich hatte den Rechner auch schon zum Händler geschickt. Nur, da ist der Fehler wohl nicht aufgetreten und nach vier Wochen bekam ich den Rechner wieder zurück. 

Selbstverständlich betreibe ich den Rechner nur mit original Akkus von Lenovo. Bei vier verschiedenen Akkus - ich habe unter anderem auch noch ein X260 für die Uni - trat der Fehler irgend wann bei jedem der Akkus auf. Anfragen in verschiedenen Lenovo affinen Foren brachten auch keine Lösung, verschiedentlich hatten auch andere User das selbe/gleiche Problem aber leider auch keine Lösung.

 

Sorry, aber eine Reparatur - das würde ja auf einen Austausch von kompletten Komponenten hinauslaufen - ist wohl bei einem so alten Teil nicht mehr rentabel. Ich hatte gehofft, dass eventuell ein User hier im Forum "den einen" Tipp zur Lösung meines Problems hat.

 

Vielen Dank für Deine/Eure Bemühungen von

Roland 

 

PS: was würde denn eine Überprüfung bei einem Servicepartner von Lenovo kosten? Ich kenne hier in Deutschland die oft gelobte Firma Servion

 

 

 

Antwort
Option

9050 Beiträge

08-17-2015

Slovakia

26622 Anmeldungen

570403 Page Ansichten

  • Beiträge: 9050
  • Eingetragen: ‎08-17-2015
  • Standort: Slovakia
  • Ansichten: 570403
  • Message 4 of 6

Re:X240 startet erst nachdem der Akku entfernt wurde

2020-11-23, 13:23 PM

@ r_polli wrote:
 

Ich hatte den Rechner auch schon zum Händler geschickt. Nur, da ist der Fehler wohl nicht aufgetreten und nach vier Wochen bekam ich den Rechner wieder zurück. 
 

Sorry, aber eine Reparatur - das würde ja auf einen Austausch von kompletten Komponenten hinauslaufen - ist wohl bei einem so alten Teil nicht mehr rentabel. Ich hatte gehofft, dass eventuell ein User hier im Forum "den einen" Tipp zur Lösung meines Problems hat.

 

Yup, deshalb hatte ich auch vorgeschlagen den Rechner zum Service zu senden, damit über Diagnose-Tools direkt ermittelt wird, welches Bauteil des Rechners defekt ist.

Ich befürchte, dass hier keine anderen Tipps möglich sein werden, das Gerät hat anscheinend ein Problem mit der HW und Tricks oder Software-Lösungen werden hier wohl leider nicht zutreffen :/

 

Juraj
German, Czech & Slovak Community Lead


EN : Welcome to the Community! Have you already participated in the forum survey? Please, let us know what you like about our forum and what we can improve. We listen to your feedback!

DE : Willkommen in der Community! Hatten Sie bereits an der Foren Umfrage teilgenommen? Wir benötigen die folgenden Informationen. Wir hören zu und lesen Ihre Kommentare gerne!

CZ/SK : Vítejte v Komunitě! Už jste se zúčastnili našeho průzkumu fóra? Potřebujeme následující informace. S radostí posloucháme a čteme vaše komentáře!
_

Antwort
Option

20 Beiträge

01-13-2019

Germany

135 Anmeldungen

1129 Page Ansichten

  • Beiträge: 20
  • Eingetragen: ‎01-13-2019
  • Standort: Germany
  • Ansichten: 1129
  • Message 5 of 6

Re:X240 startet erst nachdem der Akku entfernt wurde

2020-11-23, 16:51 PM

ich habe jetzt einmal Servion angeschrieben - sollte einer Eurer Service Partner sein - mal schauen, was die mit antworten können.

 

Danke

Roland

Antwort
Option

9050 Beiträge

08-17-2015

Slovakia

26622 Anmeldungen

570403 Page Ansichten

  • Beiträge: 9050
  • Eingetragen: ‎08-17-2015
  • Standort: Slovakia
  • Ansichten: 570403
  • Message 6 of 6

Re:X240 startet erst nachdem der Akku entfernt wurde

2020-11-23, 20:52 PM

Falls möglich, lass uns dann bitte wissen was die Techniker herausfinden konnten.

 

Juraj
German, Czech & Slovak Community Lead


EN : Welcome to the Community! Have you already participated in the forum survey? Please, let us know what you like about our forum and what we can improve. We listen to your feedback!

DE : Willkommen in der Community! Hatten Sie bereits an der Foren Umfrage teilgenommen? Wir benötigen die folgenden Informationen. Wir hören zu und lesen Ihre Kommentare gerne!

CZ/SK : Vítejte v Komunitě! Už jste se zúčastnili našeho průzkumu fóra? Potřebujeme následující informace. S radostí posloucháme a čteme vaše komentáře!
_

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen