Showing results for 
Search instead for 
Did you mean: 
0 Votes

Manage Flex system components IPs (IMM) from LXCA

Currently you can manage IPs of the compoments only if you have network access to the specific IMM. However If you have a new server in the chassis with factory IPs, LXCA usually has no access to it, therefore you still have to login to the CMM console and set the IP manually.


IPs settings should be pushed by LXCA via CMM not directly to IMM.


Former Employee
Status changed to: Tell Us More

This feature was made available in 2.0.  Are you using a 1.x release?  Or can you describe what is missing from existing features?


Hope to hear from you soon.

Fanfold Paper

Using 2.1.

It failed when server had factory IP ( I'm assuming it was trying to communicate directly with IMM which obviosly failed as there is no network routing. Therefore feature is uselless for the new nodes in the chassis. You still have to set IPs via CMM first or use DHCP server to manage them via LXCA.


Former Employee
Status changed to: New

I am resetting the status back to new as the team is looking at the additional information provided.

Former Employee
Status changed to: Tell Us More

The development team did another attempt with 2.1 to see if they could reproduce the issue you stated.  The feature worked just fine so they believe debug would be required with service since this function should already work.


Can you please call into service to open a ticket so we can help more directly figure out why it is not working as expected?

Fanfold Paper

Looks like you're right. Tried to change IP to non existent one and back and it worked this time.

I have found out error message which I got first time and it failed because of "Inventory properties HOSTNAME modification job for target IPV6_STATIC_ENABLED has failed." We are not using IPv6 so everything there is default. No time to play with it anymore, I may open a ticket if I have issues with a new server.

Former Employee
Status changed to: Implemented

Great news! 


For others that may have been interested in this feature, I am moving this idea to implemented so they can also be aware the feature is avialable in 2.1.0. 


Thanks again for submitting the idea!

Fanfold Paper

So definitelly not working as it should, got motheboard replaced, for one node in the chassis, when I tried to change Device Name, host name and IPv4 job failed. Its 9532 server type. LXCA 2.22018-11-20 11_26_43- failednameIPsetting.png

Top Kudoed Authors