cancel
Showing results for 
Search instead for 
Did you mean: 
0 Votes

vSphere 6.7 U1 Support and HTML5 Interface (LXCI)

Hi Lenovo Team

 

Since vCenter Server and ESXi are both available as v6.7 U1, it would be great to see LXCI support for these release. Furthermore, as 6.7 U1 has implemented all vSphere Features into the new vSphere Client (HTML5), it would be very helpful to convert the Addon from the Flash Client to the HTML5 Interface.

 

I am looking forward to read your answer.

 

Best regards,

Daniel 

Comments
Lenovo Employee
Status changed to: Acknowledged

hi, Daniel, 

We're working on the implementation of HTML5 client. It will be available in 2019, before vCenter drops the support of Flex.