Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Gaming – Lenovo LegionY Gaming Accessories & Curved Gaming Monitors
All Forum Topics
Answer
Options

2834 Posts

03-11-2020

Greece

329 Signins

14356 Page Views

  • Posts: 2834
  • Registered: ‎03-11-2020
  • Location: Greece
  • Views: 14356
  • Message 11 of 15

Re:Legion M600 Mouse macros not working

2020-12-30, 11:28 AM

@ Drago_1702 wrote:

Hi Voithos, i have the same issue, i hope it' not hardware related, i got the mouse Yesterday as a gift, can you please give us a the 1.0 version of the Legion Accesory Central?

 

 

Others in this thread has noted that all other features works with this device , except the macro one, so we're not looking at a hardware issue.

 

I can not seem to find any older version for Legion Accessory Central, but there is a new firmware update for the program as of the 08 Dec 2020. Has this been able to solve the problem for anyone ?

 

Legion Accessory Central

 

 

In order to contact tech support for your respective countries however, just do a google search : Lenovo Support -Insert your country-  or go to the Support Page 

and select the "Contact Us" close to the bottom of the list on the left. Keep in mind that Tech support will not be able to do much in this regards either, as they also have no pull or control over when this software gets updates. 

 

 

Regards

 

Voithos.



Did someone help you today? Press the thumbs-up icon below to thank them with a Kudos!!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Please don't ask me questions by Private Message; questions belong in the forums.

0 person found this solution to be helpful.

This helped me too

Reply
Options

2 Posts

12-30-2020

Romania

1 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎12-30-2020
  • Location: Romania
  • Views: 5
  • Message 12 of 15

Re:Legion M600 Mouse macros not working

2020-12-30, 12:55 PM

Hey i think I found the solution,the Lenovo engineers did actualy, Admin rights and a firmware update. Just connect the mouse trough wire and also connect the dongle into another usb port and the upate firmware button should light up, for me it solved it anyway

Reply
Options

5 Posts

11-12-2020

Romania

4 Signins

45 Page Views

  • Posts: 5
  • Registered: ‎11-12-2020
  • Location: Romania
  • Views: 45
  • Message 13 of 15

Re:Legion M600 Mouse macros not working

2021-01-06, 10:33 AM
Thank you for letting us know that the software and firmware got an updated and it fixed the problem. Now the software also is more smooth when changing settings, at least for me. Best regards and a happy new year!
Reply
Options

3 Posts

12-22-2020

Czech Republic

4 Signins

20 Page Views

  • Posts: 3
  • Registered: ‎12-22-2020
  • Location: Czech Republic
  • Views: 20
  • Message 14 of 15

Re:Legion M600 Mouse macros not working

2021-01-17, 12:19 PM

Hello, this issue is still not solved for me. I have the latest software and firmware version

Reply
Options

7 Posts

01-18-2021

United States of America

5 Signins

25 Page Views

  • Posts: 7
  • Registered: ‎01-18-2021
  • Location: United States of America
  • Views: 25
  • Message 15 of 15

Re:Legion M600 Mouse macros not working

2021-01-18, 6:46 AM

I'm having problems with mine as well. I just got mine and there is nowhere to actually contact Lenovo without jumping through a million hoops. The macros aren't working and neither are my DPI settings. This seems to only happen when it's on Bluetooth. If I plug in the dongle, it works fine, but the reason I got this was because of the Bluetooth functionality and I saw nowhere in the description that it doesn't work with Bluetooth. I saw that it has onboard memory for a single configuration, which is what I was hoping for. My macros don't work on Bluetooth and when I try to use my DPI settings, they aren't there either. It defaults to the 4 DPI settings that came on the default even when I've completely deleted that profile and made a new one in the settings of the Legion Accessory Central program. The lighting configuration works, cool. But that means nothing when the functionality isn't there. I got this as a gift so I'd rather not have to return it so I'm hoping there is some kind of fix...?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms