Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Yoga Book CommunityYoga Book (Windows)
All Forum Topics
Options

3 Posts

12-12-2016

Japan

4 Signins

24 Page Views

  • Posts: 3
  • Registered: ‎12-12-2016
  • Location: Japan
  • Views: 24
  • Message 1 of 11

OneNote when pressing volume rockers on Yoga Book

2016-12-12, 13:10 PM

As title suggest, everytime I press volume rockers on my Yoga Book, OneNote automatically opened. Is there any way to disable this?

Reply
Answer
Options

7 Posts

01-16-2017

Sweden

14 Signins

66 Page Views

  • Posts: 7
  • Registered: ‎01-16-2017
  • Location: Sweden
  • Views: 66

Re: OneNote when pressing volume rockers on Yoga Book

2017-01-16, 21:40 PM

Disabling the LenovoPaper scheduled task resolves the issue, must be an issue in their keyboard hook implementation for the app.

Reply

Replies(10)
Options

9 Posts

11-22-2016

United Kingdom of Great Britain and Northern Ireland

9 Signins

84 Page Views

  • Posts: 9
  • Registered: ‎11-22-2016
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 84
  • Message 2 of 11

Re: OneNote when pressing volume rockers on Yoga Book

2016-12-12, 23:00 PM

I have the same issue. this has GOT to be a bug. Volume rocker always launches one note when the halo keyboard is off......this make the device pretty useless for media consumption when in tablet mode!!!!

Reply
Options

312 Posts

11-19-2016

United Kingdom of Great Britain and Northern Ireland

1897 Signins

9880 Page Views

  • Posts: 312
  • Registered: ‎11-19-2016
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 9880
  • Message 3 of 11

Re: OneNote when pressing volume rockers on Yoga Book

2016-12-13, 6:30 AM

I find it only happens when when the Halo keyboard is switched off (and the Wacom graphics pad switched on) using the pen button. It doesn't happen when you just fold the keyboard back all the way (which is what I would call tablet mode)-in that state the keyboard is switched off but the Wacom pad isn't switched on. So I'd suggest it's switching on the Wacom pad that changes the volume rocker's actions.

I wonder whether you guys have the Wacom Feel driver installed - it might be worth knowing in case it's that that is accidently highjacking the volume rocker to perform the open One Note function, or not.

Reply
Options

312 Posts

11-19-2016

United Kingdom of Great Britain and Northern Ireland

1897 Signins

9880 Page Views

  • Posts: 312
  • Registered: ‎11-19-2016
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 9880
  • Message 4 of 11

Re: OneNote when pressing volume rockers on Yoga Book

2016-12-13, 7:54 AM

I did some more messing about - I suspect that using the volume rocker this way was built in as a feature during development and then got superceded by the little open One Note box you get when you press the pen button to switch to the graphics pad. I guess the old volume rocker idea never got removed. Hopefully Lenovo will fix it.

 

I notice that the volume functions still operate - so you could just set the volume as you wish and then just close One Note. Far from ideal for sure, but it should work.

Reply
Answer
Options

7 Posts

01-16-2017

Sweden

14 Signins

66 Page Views

  • Posts: 7
  • Registered: ‎01-16-2017
  • Location: Sweden
  • Views: 66
  • Message 5 of 11

Re: OneNote when pressing volume rockers on Yoga Book

2017-01-16, 21:40 PM

Disabling the LenovoPaper scheduled task resolves the issue, must be an issue in their keyboard hook implementation for the app.

0 person found this solution to be helpful.

This helped me too

Reply
Options

3 Posts

12-12-2016

Japan

4 Signins

24 Page Views

  • Posts: 3
  • Registered: ‎12-12-2016
  • Location: Japan
  • Views: 24
  • Message 6 of 11

Re: OneNote when pressing volume rockers on Yoga Book

2017-01-18, 3:41 AM

How do you disable LenovoPaper? I can't seem to find it.

Reply
Options

3 Posts

01-06-2017

Singapore

90 Signins

337 Page Views

  • Posts: 3
  • Registered: ‎01-06-2017
  • Location: Singapore
  • Views: 337
  • Message 7 of 11

Re: OneNote when pressing volume rockers on Yoga Book

2017-01-18, 5:33 AM

Disable scheduled task for Lenovo Paper indeed solved the issue ..

 

Search "scheduled task" from home windows ..then click on Lenovo Paper disable it. Then you need to restart the yoga book ..

Reply
Options

312 Posts

11-19-2016

United Kingdom of Great Britain and Northern Ireland

1897 Signins

9880 Page Views

  • Posts: 312
  • Registered: ‎11-19-2016
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 9880
  • Message 8 of 11

Re: OneNote when pressing volume rockers on Yoga Book

2017-01-18, 8:30 AM
stjoe's solution works indeed, but it does also stop the open one note popup when pressing the pen button. Some might find that a downside - but then it's easy enough to put a one note shortcut on the taskbar if you want.
Reply
Options

7 Posts

01-16-2017

Sweden

14 Signins

66 Page Views

  • Posts: 7
  • Registered: ‎01-16-2017
  • Location: Sweden
  • Views: 66
  • Message 9 of 11

Re: OneNote when pressing volume rockers on Yoga Book

2017-01-18, 10:56 AM

I am going to try to file a bug report on this, this can't be the expected behaviour from the software. Will keep you updated.

Reply
Options

14 Posts

12-31-2016

United States of America

17 Signins

117 Page Views

  • Posts: 14
  • Registered: ‎12-31-2016
  • Location: United States of America
  • Views: 117
  • Message 10 of 11

Re: OneNote when pressing volume rockers on Yoga Book

2017-01-26, 21:27 PM

is lenovo paper an app? i installed a clean version of windoes 10. do i need it?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms