Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
Posts: 2
Registered: ‎07-02-2008
Location: Italy
Message 1 of 43 (12,656 Views)

S51 Upgrade Video

I have a ThinkCentre S51(8174-MGA) Desktop and I want upgrade the video coz it has a n integrated video. I inserted a  Sapphire X1600 Pci.e video on the pci-e slot on the riser card and connected the video cable then switched on the pc, but to my surprise nothing happened, the monitor remained black but all are running, pls help me. all drivers are installed.
Retired SuperMod
Posts: 9,293
Registered: ‎11-27-2007
Location: SK
Message 2 of 43 (12,653 Views)

Re: S51 Upgrade Video

paulo2971, welcome to the forum,

 

could you maybe check the model number you have posted, do you have an 8098, 8171, 8172 or 8173?

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

What's DOS?
Posts: 2
Registered: ‎07-02-2008
Location: Italy
Message 3 of 43 (12,642 Views)

Re: S51 Upgrade Video

model was 8172-MGA.thanks
Paper Tape
Posts: 3
Registered: ‎09-19-2008
Location: michigan
Message 4 of 43 (12,107 Views)

Re: S51 Upgrade Video

same problem for me installed and monitor blank the fan on the card is even running. i did notice the keyboard and mouse along with the monitor do not run

 

What's DOS?
Posts: 1
Registered: ‎10-11-2008
Location: UK
Message 5 of 43 (11,956 Views)

Re: S51 Upgrade Video

Hi.

 

I'm also have a similar problem.  I have a 8171-31G and I tried to install a NVidia 7600GT on the PCI-e.  Same thing - blank screen and fan but nothing else.  I'm keen to hear if anyone has solved this problem or if its not possible.

 

Regards...

Paper Tape
Posts: 3
Registered: ‎12-09-2008
Location: Iowa, USA
Message 6 of 43 (11,358 Views)

Re: S51 Upgrade Video

I wanted to add a second moniter and ran into the same problem.  I discovered that the PCIe slot is an 1X specification.  I have found a card that may work, but I have not ordered one yet to try it is a    ATI FireMV 2250 256MB DDR2 Workstation Graphics Card - PCI Express 1.0 x1, DMS-59, TV Out, Dual DVI Support, Dual VGA Support, Low Profile

 

I tried a Sparkle GeForce 7200 GS 256MB PCIe card and got the same result you did so I returned it.  The tech I talked to at Tiger Direct where I bought the card said that it wouldn't work because the PCIe slot on the ThinkCentre is is 1X also the power supply was not adequate (only 225 watts and most PCIe graphics cards require at least 300 watts.

 

Next, I tried an e-GeForce FX5200 nVIDIA card.  Same result = black screen, but no unusual beeps from the OS.

 

Next I tried using an old PCI card I salvaged from and old desktop machine I had laying around and it DID work.  The machine is in another building at the moment an I don't remember what kind of card it is, but it is probably 5 years old.

 

Wanting to use the better card, I did some checking and found that there have been numerus updates to the BIOS for my S51 and a number of them had to do with video and DVI fixes.  So I downloaded the current BIOS flash update (2BJ953A) and applied it and tried the FX5200 card.  It worked!  I changed the video settings in the BIOS to 'combo' ( I can't remember if I changed the graphics to PCI or left it set to use the onboard graphics).  I took the card out though, because I was concerned about heat and power consumption.  The fan on the card was right up against the underside of the cover when it was closed and I was concerned   that it would not get enough airflow.  A PCIe card would be lower on the riser and have more clearance, but there is still the issue of the weak power supply.  The FX5200 card says it will run on a 250 watt power supply, which is 25 watts more than I have.

 

So.  I would suggest updating your BIOS.  I would also suggest you choose the ISO image version and create a CD to update with.  I tried using the Windows download and running it from Windows XP but it complained about not having a file it needed, even though the file WAS there.  The CD worked fine although it warned me that the date of one of the files was the same or older than the installed file.  I told it to use the file on the CD.

 

I am looking for a 300-350 watt power supply and with the BIOS updates in place, I would like to try to use the ATI card I mentioned at the beginning of this post.  I have not located the supply yet and the need is not urgent, so it may not happen until after Christmas or more...

 

I hope you find this helpful.

What's DOS?
Posts: 3
Registered: ‎04-01-2009
Location: Melbourne
Message 7 of 43 (10,055 Views)

Re: S51 Upgrade Video

Hi there all I purchased a Ibm think centre S51 8172 14M for my daughter I decided to upgrade the graphics but have hit a brick wall I have tried a ATI radeon 128 Mb pci card  a expertvision geforce 5200 pci card and a ati radeon 128mb 1x pci express card and none work alls i get is a blank screen the system does bit but no graphics at all I have updated the bios to the latest one off lenovos website changed bios settings from onboard to pci and also tried combo but still nothing has anyone found a work around for this problem yet I would appreciate any support you can off thanks for your time.

Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 8 of 43 (10,002 Views)

Re: S51 Upgrade Video

So you are able to use the Onboard graphics card, but nothing else, is that what you are saying regarding this problem?

 

 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
What's DOS?
Posts: 3
Registered: ‎04-01-2009
Location: Melbourne
Message 9 of 43 (9,996 Views)

Re: S51 Upgrade Video

Gday mate yes thats correct i can use the onbaord graphics fine but i cant seem to upgrade to a graphics card both pci or pci express will not work thanks for your time Tom
What's DOS?
Posts: 1
Registered: ‎04-07-2009
Location: NJ
Message 10 of 43 (9,873 Views)

Re: S51 Upgrade Video

I'm having the same issue.  I'm trying to install a GeForce 8400 card (PCIe) with no luck.  At first I had a series of beeps.  I upgraded the bios now nothing happens.  BIOS is set to PCI and combo but no luck.   
Top kudoed Authors