Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto E Phonesmoto e (2020)
All Forum Topics
Options

1 Posts

07-23-2021

United States of America

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎07-23-2021
  • Location: United States of America
  • Views: 5
  • Message 1 of 2

Camera

2021-07-23, 2:45 AM

My camera working in rear mode but it is not working in selfie mode

Reply
Options

1997 Posts

11-24-2020

India

212 Signins

22105 Page Views

  • Posts: 1997
  • Registered: ‎11-24-2020
  • Location: India
  • Views: 22105
  • Message 2 of 2

Re:Camera

2021-07-23, 6:32 AM

Hi Queenluv

 

Welcome to Motorola Forums. Sorry to hear about the Camera problems. I will try my best to help you with this. I would suggest you try to clear the Camera application Cache/Data and see if that helps. To clear the Camera application Cache/data, go to Setting>> Apps and Notifications>>See all apps >>Camera app>>Force stop>> Click ok>> storage >>Clear cache/data). Restart the phone post this and let me know how it goes. 

 

If that does not help, please let me know when dod you start facing this? Are you getting any errors when you switch to the front Camera? If yes, please share the error screenshot. So I can check and assist you further. 

 

Thanks

Sunitha



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms