Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto E Phonesmoto e6
All Forum Topics
Options

16 Posts

10-11-2018

United States of America

68 Signins

279 Page Views

  • Posts: 16
  • Registered: ‎10-11-2018
  • Location: United States of America
  • Views: 279
  • Message 1 of 5

Moto E6--People can't hear me

2021-01-18, 20:15 PM

 

when I am on a phone call, people can't hear me.

 

They can hear me on speakerphone.

 

Cleaned microphone opening

 

Microphone test works

 

Cleared cache, did not clear storage because I though I would lose too much.

 

Suggestions?

 

Reply
Options

13097 Posts

03-05-2018

United States of America

1257 Signins

170830 Page Views

  • Posts: 13097
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 170830
  • Message 2 of 5

Re:Moto E6--People can't hear me

2021-01-18, 20:41 PM

Hi Bill_Miles

 

Does it happen with all kinds of calls? Were these regular phone calls or LTE calls? We can try troubleshooting it. I would first suggest testing in safe mode and see if you can duplicate the same behavior.

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.
Just turn off and on the phone to boot back to normal mode.

 

Please let me know. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

16 Posts

10-11-2018

United States of America

68 Signins

279 Page Views

  • Posts: 16
  • Registered: ‎10-11-2018
  • Location: United States of America
  • Views: 279
  • Message 3 of 5

Re:Moto E6--People can't hear me

2021-01-19, 0:41 AM

Not sure what you mean by "regular" or LTE, but wi-fi calling is off, my provider is Consumer Cellular using T-mobile network, and LTE is showing on the cellular network icon.

 

Tried safe mode, it also went into airplane mode which I had to turn off. No difference.

 

 

Reply
Options

16 Posts

10-11-2018

United States of America

68 Signins

279 Page Views

  • Posts: 16
  • Registered: ‎10-11-2018
  • Location: United States of America
  • Views: 279
  • Message 4 of 5

Re:Moto E6--People can't hear me

2021-01-19, 3:32 AM

Correction to my last post: I am on an ATT network, not T-mobile.

Reply
Options

13097 Posts

03-05-2018

United States of America

1257 Signins

170830 Page Views

  • Posts: 13097
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 170830
  • Message 5 of 5

Re:Moto E6--People can't hear me

2021-01-19, 14:36 PM

Hi Bill_Miles

 

Sorry for the confusion, regular calls are just normal phone calls without using mobile data (LTE/4G) or WiFi, whereas LTE calls are phone calls that uses your mobile data. I've seen this behavior before it's possible a failure with the microphone. May I know what cache did you clear? Can you try clearing the Phone app data (Settings > Apps & notification > see all > Phone > Storage > Clear Storage or Clear Data)?

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms