Motorola Community

Moto E Phonesmoto e6
All Forum Topics
Options

8 Posts

06-30-2019

US

15 Signins

364 Page Views

  • Posts: 8
  • Registered: ‎06-30-2019
  • Location: US
  • Views: 364
  • Message 1 of 4

Moto e5 Play strange issues 16GB

2020-01-04, 7:02 AM

My Moto E5 Play is almost 2 years old now, and I fully understand it's a budget phone but I can't afford to drop a couple hundred bucks for a better one right now.  With that said, it's starting to do some strange things and experience strange issues i.e sometimes more frequently than not, it will just restart itself !?!  Sometimes it will just restart right in the middle of me typing a text, looking at a Chrome page, using the calculator and such...I don't really care for this at all.  The Flashlight Pre Installed App works wonky! I turn it on and sometimes it burns for 5 seconds, sometimes 8, 14 or 10. I have to repeatedly stop what I'm trying to do, turn the Flashlight on again...and BAM! It does the same thing several times in a row, then it will burn till I turn it off....it's a crap shoot. My phone's volume has never been good from day one, but now it's much worse than "bad"...you can not use the phone without Speakerphone turned on. Now suddenly my Speakerphone volume is shoddy...and getting worse.  I'm continuously dropping 4G signal to 3G then dropped to 2 bars of 1X then back to 4G.Terrible service issues. Now as I'm typing, the screen scrolls down to the bottom of the page like a Ghost is doing it to make me angry. On top of Apps Stoped Working daily and repeatedly,locking up, "No SIM Card Installed' messages eventho there is a SIM I can assure you...and "No SD Card found" ..now I get this message which I have attached a screenshot because I don't have any idea what's this is.  And now it quit charging all together! It will not charge using any cord or charger yet everything  else I have works flawlessly with the same cords abd chargers. The only way it will charge is if I put slim.foil around there tab inside the charging port and plug the cable in while the phone is off ...what the ???

Can anyone offer me some advice or a fix other than chucking this thing in the river? 

Sincerely, Mr. Hook- Boxing Solves Everything
Reply
Options

2056 Posts

10-16-2018

GB

1797 Signins

27568 Page Views

  • Posts: 2056
  • Registered: ‎10-16-2018
  • Location: GB
  • Views: 27568
  • Message 2 of 4

Re: Moto e5 Play strange issues 16GB

2020-01-04, 10:15 AM

It's time to make sure you have everything of importance backed up and do a Factory reset/Restore. I do one a couple of times a year even if my phones are good kind of like a 10,000 mile service for the phones. It keeps them slick and problem free.

 

A factory reset can be done from within the phone but I prefer to do it from,"Recovery Mode",

 

If you put moto e5 play factory reset  into Youtube you will find an easy to follow video. Then rather than let Google re-install all my stuff automatically I skip that option when setting the phone up and do things manually. Yes it takes a bit longer but it makes for a better problem free install in my Experience.

 

Whole job will take a couple of hours so plan for it :)

 

PS

 

You might be suprised how much junk gets removed and how slick the phone can be so long as there's no hardware fault :)

Reply
Options

8 Posts

06-30-2019

US

15 Signins

364 Page Views

  • Posts: 8
  • Registered: ‎06-30-2019
  • Location: US
  • Views: 364
  • Message 3 of 4

Re: Moto e5 Play strange issues 16GB

2020-01-04, 11:47 AM

Thanx for the quick reply! One reason I like this forum, you guys are always great and willing to help out. 

   As far as a factory reset,  I've done 4 since Oct.2018 and just did another  when I read your reply.  The phone is STILL experiencing strange issues but not all have reared their ugly head yet. The SD Card and SIM Card messages still pop up and it's slow as h3ll , like almost unbearably.  So I'll give it some time and see if all the issues come back or if any of them have ceased. So far I've went thru the entire gambit......safe mode, app tracking, UI logging, Recovery, cache partition wipe, FDR......I'm just puzzled.  ?

   On a new note, I did discover my charging issue! ? Upon real close inspection of my charging port, it appears that my tab with the electric leads is all jacked up. One entire copper lead is somehow seperated from the tab and turned out to the side and there is hella corrosion inside it. It took it apart and removed the whole daughterboard from the phone and gave bbn it a good cleaning and even tightened up the fitment to the cable but after reinstall, it's still not good. It will flash the lightening bolt in the battery icon then go off and does th is constantly when I hook it up. I have to "short it out" with aluminum foil still, or use some dielectric gel........actually had a kid at work tell me to spit in the port and it will work....but...nah...kinda not attracted to that mod lol. Just gonna go order a board for $4.00 and put a new one in.

   And here is a new entire issue.....after the FDR....if I turn on my GPS, it will not transmit and link to any satellites. QualCom in high accuracy won't connect. Google Maps is now useless. I've uninstalled and reinstalled, cant fix a thing....what gives? Did it corrupt a file or something and the FDR just wipe it? 

Sincerely, Mr. Hook- Boxing Solves Everything
Reply
Options

2056 Posts

10-16-2018

GB

1797 Signins

27568 Page Views

  • Posts: 2056
  • Registered: ‎10-16-2018
  • Location: GB
  • Views: 27568
  • Message 4 of 4

Re: Moto e5 Play strange issues 16GB

2020-01-04, 13:10 PM

Damaged Sim cards and SD cards can cause these kinds of problems.

 

Take them out and boot the phone and see how it behaves.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete