Motorola Community

Moto G Phonesmoto g 5G plus
All Forum Topics
Options

7 Posts

08-30-2020

GB

12 Signins

90 Page Views

  • Posts: 7
  • Registered: ‎08-30-2020
  • Location: GB
  • Views: 90
  • Message 1 of 4

Possible android auto problem

2020-09-02, 18:19 PM

Recently got my Moto g5g and installed all my music files onto a 32Gb SDHC card. I use android auto in my Kia Sportage and this worked fine with my OnePlus 6t but now I have a problem; after playing for a short time the music player goes to pause. Pressing play on the car screen starts it again for a short while then it goes back to pause. I've tried using Poweramp and Musicolet as players, makes no difference. So, is this a buffering problem caused by using the SD card or yet another android auto issue?

Solved! See the solution
Reply
Options

2148 Posts

03-11-2019

US

604 Signins

43615 Page Views

  • Posts: 2148
  • Registered: ‎03-11-2019
  • Location: US
  • Views: 43615
  • Message 2 of 4

Re:Possible android auto problem

2020-09-03, 15:25 PM

Hi 2old2soon,

 

Thank you for bringing this to our attention. Try using Google Play music. We know the app is being discontinued, but we want to see if you experience the same thing using a stock player. If you do duplicate using a stock/preloaded player then please provide a bug report (steps below) when the music pauses itself.

 

To enable developer options: 
1. Go to Settings > About phone > Build number 
2. Tap Build number seven times. After the first few taps, you should see the steps counting down until you unlock the developer options. Once activated, you will see a message that reads, “You are now a developer!”
3. Go back to Settings, where you’ll find a Developer options entry in the menu

 

BUG REPORT FOR NORMAL ISSUE:
Go to Settings ->Developer options -> Enable USB debugging > Toggle On
Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power-down menu.
Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
Then upload the Bug Report to your personal Google Drive and then share the link of the Bug Report via Private Message.
Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior.

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

0 person found this solution to be helpful.

This helped me too

Reply
Options

7 Posts

08-30-2020

GB

12 Signins

90 Page Views

  • Posts: 7
  • Registered: ‎08-30-2020
  • Location: GB
  • Views: 90
  • Message 3 of 4

Re:Possible android auto problem

2020-09-06, 19:53 PM

Thanks for the suggestions, here's is my update. As per your suggestion I tried using Google play music as my player ( all my tracks are downloaded onto my SD card. I changed the original sdhc card to a 128gb sdxc card incidentally). I could not reproduce the problem. I then switched to musicolet as the player and the problem re-occurred almost immediately. At this point, as per your request I generated a bug report and sent you a pm with the link to my Google drive. Meanwhile I installed VLC as an MP3 player and have now used that for about 4 hours with no problem so the finger of suspicion points to the musicolet player which is a shame because it has many good things going for it. I await your feedback on the big report with interest. Incidentally I note you asked me to record the local time when this issue occurred, it was 19:30 local time 4 Sept.

Reply
Options

2148 Posts

03-11-2019

US

604 Signins

43615 Page Views

  • Posts: 2148
  • Registered: ‎03-11-2019
  • Location: US
  • Views: 43615
  • Message 4 of 4

Re:Possible android auto problem

2020-09-08, 17:44 PM

Hi 2old2soon,

 

That's great to hear that you are no longer experiencing any issues with Android Auto. Please don't hesitate to post again in case you need further assistance. We're here and happy to have another opportunity to assist you.

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete