Motorola Community

Moto G PhonesMoto G8 Familymoto g 5G plus
All Forum Topics
Options

9 Posts

07-24-2020

GB

22 Signins

105 Page Views

  • Posts: 9
  • Registered: ‎07-24-2020
  • Location: GB
  • Views: 105
  • Message 1 of 4

Problem number......oh I've lost count

2020-08-12, 6:25 AM

Phone will regularly (1 or 2 times per day) drop mobile data connection to Edge and 'stick' there. It will not find 4G until I restart the phone. thanx for looking. 

Reply
Options

1896 Posts

03-11-2019

US

588 Signins

41795 Page Views

  • Posts: 1896
  • Registered: ‎03-11-2019
  • Location: US
  • Views: 41795
  • Message 2 of 4

Re:Problem number......oh I've lost count

2020-08-12, 13:33 PM

Hi reaver45,

 

Thank you for reporting this. Please update your profile with current phone, carrier and IMEI -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

9 Posts

07-24-2020

GB

22 Signins

105 Page Views

  • Posts: 9
  • Registered: ‎07-24-2020
  • Location: GB
  • Views: 105
  • Message 3 of 4

Re:Problem number......oh I've lost count

2020-08-13, 12:59 PM
imei updated carrier not listed plusnet/ee not sure what is meant by privacy on - no option that I can see. Apps ok. Additionally, phone went to Edge where I know there is a poor signal . Took the phone outside where there is a good signal left for hlf hour = still on Edge. Made a phone call and the phone searched and found 4G when I ended the call. Hth
Reply
Options

1896 Posts

03-11-2019

US

588 Signins

41795 Page Views

  • Posts: 1896
  • Registered: ‎03-11-2019
  • Location: US
  • Views: 41795
  • Message 4 of 4

Re:Problem number......oh I've lost count

2020-08-13, 16:45 PM

Hi reaver45,

 

Thank you for providing us the additional information. I have already mentioned in the private message I sent earlier on other information we need so can further investigate the signal issues.

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete