Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G Phonesmoto g10 / moto g10 power
All Forum Topics
Options

1 Posts

07-09-2021

India

2 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎07-09-2021
  • Location: India
  • Views: 10
  • Message 1 of 3

Issues with watching videos online and offline both in My Moto g10 power

2021-07-09, 17:00 PM

I have been facing issues with Moto G10 power, while watching videos offline and online both. The video gets paused every time I watch a video. I have tried several wired earphones but the problem still exists. Kindly help me with the issue, it's really disturbing.

Reply
Options

755 Posts

02-18-2019

United States of America

103 Signins

7934 Page Views

  • Posts: 755
  • Registered: ‎02-18-2019
  • Location: United States of America
  • Views: 7934
  • Message 2 of 3

Re:Issues with watching videos online and offline both in My Moto g10 power

2021-07-10, 0:44 AM

Hi Bluesta,

 

Welcome to Motorola Forums!

 

You have posted on the moto g power (2021) community. I will be moving your post to the moto g10 / moto g10 power community. The assigned agent will be assisting you once available.

 

Regards,
Mary
Moto Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

1992 Posts

11-24-2020

India

210 Signins

22055 Page Views

  • Posts: 1992
  • Registered: ‎11-24-2020
  • Location: India
  • Views: 22055
  • Message 3 of 3

Re:Issues with watching videos online and offline both in My Moto g10 power

2021-07-12, 9:21 AM

@ Bluesta wrote:

I have been facing issues with Moto G10 power, while watching videos offline and online both. The video gets paused every time I watch a video. I have tried several wired earphones but the problem still exists. Kindly help me with the issue, it' really disturbing.

 

Hi, 

 

Welcome to Motorola Forums. Sorry to know about this. I will do my best to help you with this. It would be great if you could help me with some more details. When did you start noticing it? Does it happen in a particular application? Was it working fine before? Does it happen only while using earphones? So I can check and assist you further. 

 

Thanks

Sunitha



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms