Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G Phonesmoto g stylus (2021)
All Forum Topics
Options

5 Posts

10-12-2021

United States of America

6 Signins

20 Page Views

  • Posts: 5
  • Registered: ‎10-12-2021
  • Location: United States of America
  • Views: 20
  • Message 1 of 9

Moto Audio

2021-10-12, 18:03 PM

I have a Moto G Stylus with Android 11, purchased through Verizon month ago.  It was doing OK until two weeks ago when I lost all audio, including sound with the phone.  My Moto Audio is disabled and I can not enable.  It insists there is an auxiliary wire plugged in.  Of course there is not.  I have reset the app, did a soft reset on the phone, and then a factory reset.  All for naught. The sound is good on a wired external speaker.  How do I beat this beast? 

Reply
Options

5309 Posts

10-05-2016

United States of America

654 Signins

55182 Page Views

  • Posts: 5309
  • Registered: ‎10-05-2016
  • Location: United States of America
  • Views: 55182
  • Message 2 of 9

Re:Moto Audio

2021-10-12, 19:06 PM

Hi @ Forestgrump,

 

Sorry to know that your phone no longer has a sound. We'll try our best to help. For us to further assist you, we'd like to ask a few questions. 

  • Does this only happen after an update?
  • Do you still hear a caller when on a phone call?
  • Can you share a sample screenshot showing that the Moto Audio is disabled?

Would you please update your profile with your current phone, carrier, and serial number? It will help me investigate. Need help updating your profile? See here

 

Let us know.

 

Regards,
Jess
Motorola Support

Please do not send me a personal message regarding your concerns or questions if this can be posted to this community. We prioritize the ones posting on threads.
Reply
Options

5 Posts

10-12-2021

United States of America

6 Signins

20 Page Views

  • Posts: 5
  • Registered: ‎10-12-2021
  • Location: United States of America
  • Views: 20
  • Message 3 of 9

Re:Moto Audio

2021-10-12, 23:08 PM

It happened starting Sept 18th.  I don't think there was any update in the OS.  I can not hear any sound on a phone call, but if I put it on speaker then I can hear.  I don't know where a serial number is, but the IMEI is (removed) if that works.  If I tap Settings/Sound/Moto Audio then I get the attached image. If I plug in an aux cable, the sound is good at the external speaker.  With the cable plugged in, I get a choice of different audio modes.  As soon as I pull the cable, it disables the Moto Audio, and I got zip. 

 

Edit: IMEI removed and added to profile for privacy. -Mary

Screenshot_20211012-114439.png
Reply
Options

5309 Posts

10-05-2016

United States of America

654 Signins

55182 Page Views

  • Posts: 5309
  • Registered: ‎10-05-2016
  • Location: United States of America
  • Views: 55182
  • Message 4 of 9

Re:Moto Audio

2021-10-13, 20:37 PM

@ Forestgrump wrote:

It happened starting Sept 18th.  I don't think there was any update in the OS.  I can not hear any sound on a phone call, but if I put it on speaker then I can hear.  I don't know where a serial number is, but the IMEI is 3590 8810 1681 957 if that works.  If I tap Settings/Sound/Moto Audio then I get the attached image. If I plug in an aux cable, the sound is good at the external speaker.  With the cable plugged in, I get a choice of different audio modes.  As soon as I pull the cable, it disables the Moto Audio, and I got zip. 

Hi @ Forestgrump,

 

This is interesting. Can you try to put your phone into safe mode and see if it has the same thing? Also, can you please try to run a hardware test through the phone's Device Help app and see if the speaker-test shows failed?

 

Let us know.

 

Regards,
Jess
Motorola Support

Please do not send me a personal message regarding your concerns or questions if this can be posted to this community. We prioritize the ones posting on threads.
Reply
Options

5 Posts

10-12-2021

United States of America

6 Signins

20 Page Views

  • Posts: 5
  • Registered: ‎10-12-2021
  • Location: United States of America
  • Views: 20
  • Message 5 of 9

Re:Moto Audio

2021-10-16, 13:03 PM

Well, it will forever be a mystery.   My phone went into "Talk Back" mode....or was it Back Talk.  It wouldn't shut up, so I slowly tapped and double tapped my way in and disabled it.  My phone sound has worked fine since then.  It's an odd story of woe, but it's true.  The evil forces of technology have been repulsed again.  For now. 

Reply
Options

5 Posts

10-12-2021

United States of America

6 Signins

20 Page Views

  • Posts: 5
  • Registered: ‎10-12-2021
  • Location: United States of America
  • Views: 20
  • Message 6 of 9

Re:Moto Audio

2021-10-16, 17:22 PM

Phone just rang.  Then no sound, except to turn on speaker.  Dang.  Back to "does not work with aux cable" screen.   This is irritating me.  I would like a replacement phone please.  I paid for an operating phone, not a techno puzzle I have to try to fix.

 

Reply
Options

1079 Posts

02-18-2019

United States of America

129 Signins

10827 Page Views

  • Posts: 1079
  • Registered: ‎02-18-2019
  • Location: United States of America
  • Views: 10827
  • Message 7 of 9

Re:Moto Audio

2021-10-19, 19:07 PM

@ Forestgrump wrote:

Phone just rang.  Then no sound, except to turn on speaker.  Dang.  Back to "does not work with aux cable" screen.   This is irritating me.  I would like a replacement phone please.  I paid for an operating phone, not a techno puzzle I have to try to fix.

 

Hi  @ Forestgrump ,

 

Sorry to hear about this. I read that you already did a factory data reset and it did not help, it would be ideal to have the phone serviced. You can check your warranty or repair options and submit a request here: https://motorola-global-portal.custhelp.com/app/mcp/service. Let me know if you need help setting this up.

 

Regards,
Mary
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

5 Posts

10-12-2021

United States of America

6 Signins

20 Page Views

  • Posts: 5
  • Registered: ‎10-12-2021
  • Location: United States of America
  • Views: 20
  • Message 8 of 9

Re:Moto Audio

2021-10-20, 13:59 PM

The saga continues.  The phone sound disabled during the night on the charger. I did an Restart, sound was on, it disabled 3 minutes later.  Very random.  Restarts seldom work though.  Will Motorola send me a  phone?   I will put this in a box and  send it to them.   I shouldn't be doing a bunch of stuff.  Again, I bought a working phone.  I've got 10 hours wrapped up trying to make this thing work.  Motorola needs to own the problem, and provide a replacement.  Yes, a remanufactured phone is fine.  This phone came by mail, so can the replacement.  So, what's next?  The ball is in the Motorola Customer Service court.

 

Reply
Options

1079 Posts

02-18-2019

United States of America

129 Signins

10827 Page Views

  • Posts: 1079
  • Registered: ‎02-18-2019
  • Location: United States of America
  • Views: 10827
  • Message 9 of 9

Re:Moto Audio

2021-10-20, 18:21 PM

@ Forestgrump wrote:

The saga continues.  The phone sound disabled during the night on the charger. I did an Restart, sound was on, it disabled 3 minutes later.  Very random.  Restarts seldom work though.  Will Motorola send me a  phone?   I will put this in a box and  send it to them.   I shouldn't be doing a bunch of stuff.  Again, I bought a working phone.  I've got 10 hours wrapped up trying to make this thing work.  Motorola needs to own the problem, and provide a replacement.  Yes, a remanufactured phone is fine.  This phone came by mail, so can the replacement.  So, what's next?  The ball is in the Motorola Customer Service court.

 

Hi  @ Forestgrump ,

 

I understand how inconvenient this is to you. We stand behind our products and are doing everything we can to make the situation right for all users who report issues. You can use the link below to check on your warranty, repair and replacement options. https://motorola-global-portal.custhelp.com/app/mcp/service

 

Regards,
Mary
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms