Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G Phonesmoto g stylus / moto g pro
All Forum Topics
Options

2 Posts

10-13-2021

United States of America

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎10-13-2021
  • Location: United States of America
  • Views: 5
  • Message 1 of 4

Moto G stylus now blocks music on do not disturb

2021-10-13, 14:26 PM

Today my phone blocked my morning alarm and my amazon music when the phone was on do not disturb. I use the Moto action of flipping the phone on its face to activate DND. It has always worked as expected. 

How can I reset it all to make it work as planned?

Thank you!

Reply
Answer
Options

5309 Posts

10-05-2016

United States of America

654 Signins

55182 Page Views

  • Posts: 5309
  • Registered: ‎10-05-2016
  • Location: United States of America
  • Views: 55182

Re:Moto G stylus now blocks music on do not disturb

2021-10-13, 16:36 PM

Hi @ ronl44,

 

This sounds inconvenient on your part. We'll try our best to help. We'd like to provide you with a suggestion and see if that would help.

  1. Go to Settings
  2. Sound
  3. Tap Do Not Disturb
  4. Tap See all exceptions
  5. See if both Allow alarms and Play media sounds are both turned off. If they are, turn them on.

 

Let us know.

 

Regards,
Jess
Motorola Support

 

Please do not send me a personal message regarding your concerns or questions if this can be posted to this community. We prioritize the ones posting on threads.
Reply

Replies(3)
Answer
Options

5309 Posts

10-05-2016

United States of America

654 Signins

55182 Page Views

  • Posts: 5309
  • Registered: ‎10-05-2016
  • Location: United States of America
  • Views: 55182
  • Message 2 of 4

Re:Moto G stylus now blocks music on do not disturb

2021-10-13, 16:36 PM

Hi @ ronl44,

 

This sounds inconvenient on your part. We'll try our best to help. We'd like to provide you with a suggestion and see if that would help.

  1. Go to Settings
  2. Sound
  3. Tap Do Not Disturb
  4. Tap See all exceptions
  5. See if both Allow alarms and Play media sounds are both turned off. If they are, turn them on.

 

Let us know.

 

Regards,
Jess
Motorola Support

 

Please do not send me a personal message regarding your concerns or questions if this can be posted to this community. We prioritize the ones posting on threads.

0 person found this solution to be helpful.

This helped me too

Reply
Options

2 Posts

10-13-2021

United States of America

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎10-13-2021
  • Location: United States of America
  • Views: 5
  • Message 3 of 4

Re:Moto G stylus now blocks music on do not disturb

2021-10-13, 18:01 PM
That's the solution. Weird that it changed by itself, but it's all good now :) Thank you!!
Reply
Options

5309 Posts

10-05-2016

United States of America

654 Signins

55182 Page Views

  • Posts: 5309
  • Registered: ‎10-05-2016
  • Location: United States of America
  • Views: 55182
  • Message 4 of 4

Re:Moto G stylus now blocks music on do not disturb

2021-10-14, 16:06 PM

@ ronl44 wrote:

That's the solution. Weird that it changed by itself, but it's all good now :) Thank you!!

Hi @ ronl44 ,

 

You're always welcome! Glad that we found what's causing the problem. Let us know back if you have questions or concerns.

 

Have a nice day!

 

Regards,
Jess
Motorola Support

Please do not send me a personal message regarding your concerns or questions if this can be posted to this community. We prioritize the ones posting on threads.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms