Motorola Community

Moto G Phonesmoto g stylus / moto g pro
All Forum Topics
Options

10555 Posts

03-05-2018

US

1114 Signins

150438 Page Views

  • Posts: 10555
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 150438
  • Message 11 of 31

Re:Moto G Stylus - audio Buzz at beginning of videos

2020-05-28, 14:35 PM

Hi Internetpilot,

 

Thanks for sharing your observations. If that is correct, let's try testing this. Can you please try using a third-party video player app like VLC player. Here's the link.

 

Please let me know if you can hear the same buzz in the video. 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

7 Posts

05-08-2020

US

6 Signins

45 Page Views

  • Posts: 7
  • Registered: ‎05-08-2020
  • Location: US
  • Views: 45
  • Message 12 of 31

Re:Moto G Stylus - audio Buzz at beginning of videos

2020-06-02, 23:30 PM
Hi, Here is a video with the popping sounds.
Reply
Options

7 Posts

05-08-2020

US

6 Signins

45 Page Views

  • Posts: 7
  • Registered: ‎05-08-2020
  • Location: US
  • Views: 45
  • Message 13 of 31

Re:Moto G Stylus - audio Buzz at beginning of videos

2020-06-02, 23:36 PM
I go to files. I select a video but it doesn't attach to the message. What should I do?
Reply
Options

10555 Posts

03-05-2018

US

1114 Signins

150438 Page Views

  • Posts: 10555
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 150438
  • Message 14 of 31

Re:Moto G Stylus - audio Buzz at beginning of videos

2020-06-04, 20:58 PM

Hi buford52,

 

Are you getting an error? Can you please try upload it in Google drive then share the link here? Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

10 Posts

05-09-2020

US

15 Signins

120 Page Views

  • Posts: 10
  • Registered: ‎05-09-2020
  • Location: US
  • Views: 120
  • Message 15 of 31

Re:Moto G Stylus - audio Buzz at beginning of videos

2020-06-07, 20:43 PM

Hi Agent Rich,

 

I made the initial post, and missed your response when I started pursuing resolution with customer service. But I’ll update the info, in case other phones have this problem too.

 

There’s a buzz at the beginning of every video with an audio track.

Still buzzes in Safe Mode.

Still buzzes after full Factory Reset.

Whether the video is saved to main storage or SD card.

Even though it passed device diagnostics.

 

When I record a video on the Stylus, transfer and play it on another phone or computer, there’s a buzz in the audio track.

When I record a video on another phone and transfer it to the Stylus, there’s no buzz.

 

So I think the Stylus is improperly encoding the mp4.

 

 

Customer service has been quite frustrating. They sent me an RMA label. Fedex picked up the phone on 5/22, and their tracking confirmed that it was delivered and signed for at Motorola Mobility in Chicago. I’ve forwarded all this info to CS. However I still haven’t received a replacement phone, and customer service can’t even confirm that the warehouse received it ??? If you have any pull with customer service, please tell them to send me a replacement phone. 

 

Thanks,

Chaga

Reply
Options

10 Posts

05-09-2020

US

15 Signins

120 Page Views

  • Posts: 10
  • Registered: ‎05-09-2020
  • Location: US
  • Views: 120
  • Message 16 of 31

Re:Moto G Stylus - audio Buzz at beginning of videos

2020-06-07, 21:05 PM

Hi Agent Rich,

 

Here's a link to a sample video recorded on the Stylus. 

https://drive.google.com/file/d/1ae9n161dgoX-M_xuJoV8hDJyc81okohx/view?usp=sharing

All videos sound like this at the beginning.

 

I have an mp3 recorder app I've been using for years on Android. When I use it on the Stylus, there's no buzz, the audio track is fine.

Reply
Options

10555 Posts

03-05-2018

US

1114 Signins

150438 Page Views

  • Posts: 10555
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 150438
  • Message 17 of 31

Re:Moto G Stylus - audio Buzz at beginning of videos

2020-06-08, 20:32 PM

Hi Chaga,

 

Thanks for the sample video. We have sent you a private message. 

 

Hi Internetpilot, buford52,

 

Can you please try removing the stylus and then record a video using the stock camera app, see if you can still hear the same noise. We wonder if it's a vibration that's being captured. 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

445 Posts

12-19-2017

US

616 Signins

5655 Page Views

  • Posts: 445
  • Registered: ‎12-19-2017
  • Location: US
  • Views: 5655
  • Message 18 of 31

Re:Moto G Stylus - audio Buzz at beginning of videos

2020-06-11, 14:59 PM

@ Agent_Rich wrote:
 

 

Hi Chaga,

 

Thanks for the sample video. We have sent you a private message. 

 

Hi Internetpilot, buford52,

 

Can you please try removing the stylus and then record a video using the stock camera app, see if you can still hear the same noise. We wonder if it's a vibration that's being captured. 

 

Best regards,
Rich
Motorola-Lenovo Support


I recorded two videos using the stock camera app -- one with stylus removed and one with the stylus inserted. Neither video had the hum/buzz noise at the beginning (???).  

I listened to Chaga's video, and I'm not getting such a distinct noise at the beginning of my videos. My "issue" (if it's an issue at all) is far more like a noise reduction function kicking in during playback. I think this is why I'm only hearing it the first time I play the video. If I allow the video to loop back to the beginning, the noise is not there any subsequent times of playing the video during that playback session. If I go out of the playback function and then back into the playback function to play the video again, the noise returns (but again only for the first time playing the video during that session). 

I don't think I'm encountering the same thing and suspect I'm not actually encountering any real "issue" at all.

Reply
Options

10 Posts

05-09-2020

US

15 Signins

120 Page Views

  • Posts: 10
  • Registered: ‎05-09-2020
  • Location: US
  • Views: 120
  • Message 19 of 31

Re:Moto G Stylus - audio Buzz at beginning of videos

2020-06-15, 18:57 PM

Hi Agent Rich,

 

Thanks for your help getting the replacement phone. It arrived today.

 

After minimal setup, I took a video. I assumed this one would be fine, but I was shocked to hear the same buzz at the beginning of the audio track!

I rebooted in Safe Mode and took a video - same buzz!

 

Here’s a video from the replacement phone, taken in Safe Mode:

https://drive.google.com/file/d/1-LLQ0z4fuzefbs6xM-9r4LraelelIECX/view?usp=sharing

 

When I transfer that video to my Moto G5 Plus, the buzz is there.

When I take a video on the G5 and play it on the G5, there’s no buzz.

When I transfer the G5 video to the Stylus, the Stylus plays it with no buzz.

 

So it seems the Stylus is making an improperly encoded mp4. Right? What else could it be?

 

Apparently most of these phones don’t have this problem, and I’d love to have one that works.

Is there anything else I can try? What do I do now?

 

Chaga

Reply
Options

10555 Posts

03-05-2018

US

1114 Signins

150438 Page Views

  • Posts: 10555
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 150438
  • Message 20 of 31

Re:Moto G Stylus - audio Buzz at beginning of videos

2020-06-15, 19:21 PM

Hi Internetpilot,

 

Thanks for your reply. To be honest, I'm not sure how we should address this, I have no idea how does it sound like, if possible, can you send a sample video (if you have another phone to take a video showing this that would be helpful). 

 

Hi Chaga,

 

Thanks a lot for updating us. This is really odd. Can you reproduce this using third-party camera app? 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete