Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G Phonesmoto g40 fusion
All Forum Topics
Options

35 Posts

05-20-2021

India

53 Signins

355 Page Views

  • Posts: 35
  • Registered: ‎05-20-2021
  • Location: India
  • Views: 355
  • Message 21 of 30

Re:Hi-Res Audio not working

2021-07-19, 18:00 PM

I got a pair of hi-res headphones with NFC 
but unfortunately, moto g40 doesn't have NFC and I found out that the FLAC files crash  in the power amp player

it's quite disturbing to know that an old 7k redmi phone supports that a 16k moto phone doesn't

every next day I have to reach to the forums for some new issue discovered
It has been 2-3 months since this forum started 

wakeup lazy dev team



Reply
Options

Re:Hi-Res Audio not working

2021-07-23, 18:55 PM

How shameless can one be? I'm waiting for a proper reply on this for the last 1.5 months! Fixing an issue is one thing you guys cannot even give a status update on the issue. Continue this behavior and lose what little of the community you have. It's already so pathetic that this phone doesn't support this feature which is common in nearly all phones. I mean literally, my 5-year-old phone supports it and that was half the price of this phone. Even 1st generation of Moto E supported this feature till 24bit 96KHz. Shame on you guys. If not for the extra 4G bands I've never should have purchased this phone. I'm already regretting buying this phone, could have spent a couple of thousand bucks more on a different phone.

Reply
Options

Re:Hi-Res Audio not working

2021-07-27, 14:57 PM

Can I get an update on this? Or just tell me 'No' so that I stop posting replies in this thread. Don't have hope anyway.

Reply
Options

4016 Posts

03-04-2016

India

1261 Signins

62580 Page Views

  • Posts: 4016
  • Registered: ‎03-04-2016
  • Location: India
  • Views: 62580
  • Message 24 of 30

Re:Hi-Res Audio not working

2021-07-28, 8:29 AM

@ JJ_Singh wrote:

Can I get an update on this? Or just tell me 'No' so that I stop posting replies in this thread. Don't have hope anyway.

Hi, 

 

We are really sorry for the delay we are actively looking into this. We will let you know as soon as we have an update on this.

 

Regards

Sandip
 



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

22 Posts

03-07-2020

India

18 Signins

185 Page Views

  • Posts: 22
  • Registered: ‎03-07-2020
  • Location: India
  • Views: 185
  • Message 25 of 30

Re:Hi-Res Audio not working

2021-08-07, 16:01 PM

Why is Moto rom development is so lazy? I want an update within 7 days which enables Qualcomm Aqstic™ audio technology in this phone if you can't do it than this just proves that you guys have put a fake 732g chip inside this phone 

Reply
Options

22 Posts

03-07-2020

India

18 Signins

185 Page Views

  • Posts: 22
  • Registered: ‎03-07-2020
  • Location: India
  • Views: 185
  • Message 26 of 30

Hi -res output / internal dac not working on Moto g40 fusion

2021-08-07, 17:39 PM

Here's the log from Poweramp player 

 

22:57:59.811 build-910-arm64-play
Device: motorola motorola moto g(40) fusion hanoip_retail hanoip "qcom" hanoip RRI31.Q1-42-42-3 [arm64-v8a, armeabi-v7a, armeabi]

sm6150 is_snapdragon
FAILED to read=/vendor/etc/audio_output_policy.conf
FAILED to read=/vendor/etc/audio_io_policy.conf
FAILED to read=/system/etc/audio_policy.conf
FAILED to read=/vendor/etc/audio_policy.conf
USB can handle Hi-Res - sdk=30
FLAG_VARIANT_USB_ONLY
OK flags=0x404001400000000
FLAG_VARIANT_USB_ONLY
FLAG_SUPPORTS_USB
FLAG_SUPPORTS_FLT_DYN_RANGE
FLAG_SUPPORTS_LDAC
INTERNAL_OUTPUT_FLAG_SR_192K
INTERNAL_OUTPUT_FLAG_SR_176K
INTERNAL_OUTPUT_FLAG_SR_96K
INTERNAL_OUTPUT_FLAG_SR_88K

 

Can somebody tell the developers to fix this issue? Notice why it's saying failed to read the .conf file?

Reply
Options

5330 Posts

10-05-2016

United States of America

656 Signins

55292 Page Views

  • Posts: 5330
  • Registered: ‎10-05-2016
  • Location: United States of America
  • Views: 55292
  • Message 27 of 30

Re:Hi -res output / internal dac not working on Moto g40 fusion

2021-08-08, 14:34 PM

Hi Xiri911,

 

Sorry to see that your hi-res output/ internal dac is not working. We'll try our best to help you.

 

We merged this post to this thread. Please do not start new threads with existing thread/s on the same topic. It causes clutter on the site and makes it harder for us to follow an issue. There is already a long discussion on this here. 


Thank you.

 

Regards,
Jess
Motorola Support

 

 

Please do not send me a personal message regarding your concerns or questions if this can be posted to this community. We prioritize the ones posting on threads.
Reply
Options

Re:Hi-Res Audio not working

2021-08-17, 17:03 PM

Any updates? Oh, wait whom I am kidding. When do they ever have any updates? Now don't even bother. This may be my last post on this forum, I'm closing my account here. It's not worth it anymore. Will buy a new device soon.

Reply
Options

35 Posts

05-20-2021

India

53 Signins

355 Page Views

  • Posts: 35
  • Registered: ‎05-20-2021
  • Location: India
  • Views: 355
  • Message 29 of 30

Re:Hi-Res Audio not working

2021-08-19, 16:54 PM

LOL moto 

wakeup

 

 

 

 

 

 

 

 

 

 

Reply
Options

4016 Posts

03-04-2016

India

1261 Signins

62580 Page Views

  • Posts: 4016
  • Registered: ‎03-04-2016
  • Location: India
  • Views: 62580
  • Message 30 of 30

Re:Hi-Res Audio not working

2021-08-20, 6:38 AM

@ Xiri911 wrote:

Here's the log from Poweramp player 

 

22:57:59.811 build-910-arm64-play
Device: motorola motorola moto g(40) fusion hanoip_retail hanoip "qcom" hanoip RRI31.Q1-42-42-3 [arm64-v8a, armeabi-v7a, armeabi]

sm6150 is_snapdragon
FAILED to read=/vendor/etc/audio_output_policy.conf
FAILED to read=/vendor/etc/audio_io_policy.conf
FAILED to read=/system/etc/audio_policy.conf
FAILED to read=/vendor/etc/audio_policy.conf
USB can handle Hi-Res - sdk=30
FLAG_VARIANT_USB_ONLY
OK flags=0x404001400000000
FLAG_VARIANT_USB_ONLY
FLAG_SUPPORTS_USB
FLAG_SUPPORTS_FLT_DYN_RANGE
FLAG_SUPPORTS_LDAC
INTERNAL_OUTPUT_FLAG_SR_192K
INTERNAL_OUTPUT_FLAG_SR_176K
INTERNAL_OUTPUT_FLAG_SR_96K
INTERNAL_OUTPUT_FLAG_SR_88K

 

Can somebody tell the developers to fix this issue? Notice why it's saying failed to read the .conf file?

Hi, 

 

Could you please share the bug report when it's not working in order for us to investigate further. Bug report will collect information about your current device state.

Below are the steps for getting a bug report:

 

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode
2. After the above steps Developer options will be enabled.
3. Go to Settings ->System -> Advanced -> Developer options -> Enable Usb debugging > Toggle On
4. Enable Settings -> System -> Advanced -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Enable Settings -> System -> Advanced -> Developer options -> Enable Enable Bluetooth HCI snoop log > Toggle On
6. Once the issue is reproduced, Go to Settings -> System -> Advanced -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power-down menu.
7. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
8. Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply or via a private message.
9. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

Regards

Sandip



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms