Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G Phonesmoto g60
All Forum Topics
Options

122 Posts

06-09-2016

India

97 Signins

1015 Page Views

  • Posts: 122
  • Registered: ‎06-09-2016
  • Location: India
  • Views: 1015
  • Message 1 of 6

Pro mode WB issue!!!!

2021-06-10, 5:24 AM

The color gets washed away when we adjust white balance manually in pro mode. Even if we adjust the white balance to the same value as of auto mode, the color looks saturated.

 

 

Screenshots attached for reference. 

Screenshot_20210610-105143.png Screenshot_20210610-105106.png
Reply
Options

122 Posts

06-09-2016

India

97 Signins

1015 Page Views

  • Posts: 122
  • Registered: ‎06-09-2016
  • Location: India
  • Views: 1015
  • Message 2 of 6

Re:Pro mode WB issue!!!!

2021-06-10, 6:20 AM

adding few more samples

Screenshot_20210610-114639-880.png Screenshot_20210610-114800.png
Reply
Options

5622 Posts

02-11-2016

United States of America

3327 Signins

78516 Page Views

  • Posts: 5622
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 78516
  • Message 3 of 6

Re:Pro mode WB issue!!!!

2021-06-10, 16:24 PM

@ Arabind032 wrote:

adding few more samples

 

Hello and thanks for posting and sharing samples. I'll get this sent over to our camera team to be reviewed. I'll be honest, I see the same thing on other models as well when manually adjusting the white balance. There actually might be an issue here because in digital photography when you manually adjust the white balance you're really adjusting the colors. That being said, I'm really a novice when it comes to cameras and I tend to keep things on auto whenever I can. 

 

Thanks,

Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

122 Posts

06-09-2016

India

97 Signins

1015 Page Views

  • Posts: 122
  • Registered: ‎06-09-2016
  • Location: India
  • Views: 1015
  • Message 4 of 6

Re:Pro mode WB issue!!!!

2021-06-10, 17:07 PM

Hi Tom,

 

Thanks for checking on this.

 

I have a moto g5plus(old phone) and i always use the manual mode to capture good images. Even if old moto camera ui only allowed to select 4 options within the wb scale, i take pictures which look exactly like or even more accurate than the auto mode. But this case is totally different, here the white balance thing is working as expected(the more you scroll right > more warmer/yellowish the picture becomes and towards left > more cooler or blueish. But the color of the original image, the reds blues greens etc..are getting washed out. I can provide you the screenshots from my moto g5plus if you want. Pro mode / manual mode has been my favorite tool in moto cam to capture good images. 

 

 

Regards

Reply
Options

122 Posts

06-09-2016

India

97 Signins

1015 Page Views

  • Posts: 122
  • Registered: ‎06-09-2016
  • Location: India
  • Views: 1015
  • Message 5 of 6

Re:Pro mode WB issue!!!!

2021-06-10, 17:23 PM

I am adding Moto g5 plus samples and moto g60 samples of the same subject. Hope the camera team can figure this out.

MG5 Plus WB Cooler.png MG5 plus WB Auto.png MG5 Plus WB Warmer.png MG60 WB Cooler.png MG60 WB Warmer.png MG60 WB Auto.png
Reply
Options

5622 Posts

02-11-2016

United States of America

3327 Signins

78516 Page Views

  • Posts: 5622
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 78516
  • Message 6 of 6

Re:Pro mode WB issue!!!!

2021-06-11, 21:04 PM

@ Arabind032 wrote:

I am adding Moto g5 plus samples and moto g60 samples of the same subject. Hope the camera team can figure this out.

 

 

Thanks for the samples, I'll make sure they see the comparisons. 

 

Thanks,

Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms