Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G Phonesmoto g60
All Forum Topics
Options

4 Posts

07-17-2021

India

5 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎07-17-2021
  • Location: India
  • Views: 20
  • Message 1 of 8

Wireless Debugging quick settings tile long press issue

2021-11-24, 11:15 AM

Hi,

 

I have Developer Settings turned on and Wireless Debugging Quick Settings tile added.

 

When I long press this Quick Settings tile it redirects to Wi-Fi Calling page instead of Wireless Debugging page.

Reply
Options

2768 Posts

11-24-2020

India

255 Signins

28035 Page Views

  • Posts: 2768
  • Registered: ‎11-24-2020
  • Location: India
  • Views: 28035
  • Message 2 of 8

Re:Wireless Debugging quick settings tile long press issue

2021-11-25, 8:19 AM

@ Abilash1307 wrote:

Hi,

 

I have Developer Settings turned on and Wireless Debugging Quick Settings tile added.

 

When I long press this Quick Settings tile it redirects to Wi-Fi Calling page instead of Wireless Debugging page.

 

Hi, 

 

Thank you for taking the time to write to us! Sorry for the trouble that you are going through. Let me check and help you here. It would be great if you could help me with some more details here: 

 

  • Can you please make a short video and share it with us? Please upload the video to Google Drive and share the link here.  
  • Was it working fine before? 

 

So I can check and assist you further. I look forward to your response.

 

Thanks

Sunitha



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

4 Posts

07-17-2021

India

5 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎07-17-2021
  • Location: India
  • Views: 20
  • Message 3 of 8

Re:Wireless Debugging quick settings tile long press issue

2021-11-29, 4:48 AM

Hi Sunitha,

 

PFA Video Link: Drive Link

 

This has been happening since start.

Reply
Options

2768 Posts

11-24-2020

India

255 Signins

28035 Page Views

  • Posts: 2768
  • Registered: ‎11-24-2020
  • Location: India
  • Views: 28035
  • Message 4 of 8

Re:Wireless Debugging quick settings tile long press issue

2021-11-29, 9:37 AM

@ Abilash1307 wrote:

Hi Sunitha,

 

PFA Video Link: Drive Link

 

This has been happening since start.

 

Hi, 

 

Thank you for sharing the short video. I have tested on the same model and I'm not able to duplicate this problem. I would suggest you follow the below instructions and see if that helps: 

 

  • Restart your phone and test if you have not tried. 
  • Disable and re-enable the Developer mode. 
  • Try resetting the app preference. Here are the steps: Go settings>>Apps and Notifications>>See All Apps>>three dots at top right corner>>Reset app preference>>Ok. Reboot the phone after this and check the device. 

 

Let me know how it goes. 

 

Thanks

Sunitha 



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

4 Posts

07-17-2021

India

5 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎07-17-2021
  • Location: India
  • Views: 20
  • Message 5 of 8

Re:Wireless Debugging quick settings tile long press issue

2021-11-30, 7:10 AM

@ AgentSunitha wrote:

Hi, 

 

Thank you for sharing the short video. I have tested on the same model and I'm not able to duplicate this problem. I would suggest you follow the below instructions and see if that helps: 

 

  • Restart your phone and test if you have not tried. 
  • Disable and re-enable the Developer mode. 
  • Try resetting the app preference. Here are the steps: Go settings>>Apps and Notifications>>See All Apps>>three dots at top right corner>>Reset app preference>>Ok. Reboot the phone after this and check the device. 

 

Let me know how it goes. 

 

Thanks

Sunitha 

Hi Sunitha,

 

I have tried all the above mentioned steps, but the problem still persists, it still redirects to Wi-Fi calling page.

Reply
Options

2768 Posts

11-24-2020

India

255 Signins

28035 Page Views

  • Posts: 2768
  • Registered: ‎11-24-2020
  • Location: India
  • Views: 28035
  • Message 6 of 8

Re:Wireless Debugging quick settings tile long press issue

2021-11-30, 7:43 AM

Hi @Abilash1307

 

Thank you for trying! I would suggest you try clearing the Settings app Cache/data(Settings>>See All Apps>>three dots at top right corner>>Show System>>Tab on Settings>>Force stop>>Click ok>>Storage>>Clear Cache/Clear data) Restart your phone and check. If you still face the same problem, I would suggest you reset the network settings and test the device. Here are the instructions: Go to Settings > System > Advanced > Reset option > Reset Wi-Fi, mobile & Bluetooth.  Reboot the phone and check the device. 

 

Let me know how it goes. 

 

Thanks

Sunitha 



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

4 Posts

07-17-2021

India

5 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎07-17-2021
  • Location: India
  • Views: 20
  • Message 7 of 8

Re:Wireless Debugging quick settings tile long press issue

2021-11-30, 10:18 AM

@ AgentSunitha wrote:

Hi @Abilash1307

 

Thank you for trying! I would suggest you try clearing the Settings app Cache/data(Settings>>See All Apps>>three dots at top right corner>>Show System>>Tab on Settings>>Force stop>>Click ok>>Storage>>Clear Cache/Clear data) Restart your phone and check. If you still face the same problem, I would suggest you reset the network settings and test the device. Here are the instructions: Go to Settings > System > Advanced > Reset option > Reset Wi-Fi, mobile & Bluetooth.  Reboot the phone and check the device. 

 

Let me know how it goes. 

 

Thanks

Sunitha 

Hi @AgentSunitha  

 

Tried everything as suggested, but nothing works.

Reply
Options

2768 Posts

11-24-2020

India

255 Signins

28035 Page Views

  • Posts: 2768
  • Registered: ‎11-24-2020
  • Location: India
  • Views: 28035
  • Message 8 of 8

Re:Wireless Debugging quick settings tile long press issue

2021-12-01, 8:00 AM

Hi Abilash1307

 

Thank you for trying! Can you please test your phone in Safe Mode to see if this is an app issue? Safe Mode starts the device without any third-party applications being started. This will allow you to open apps individually to try and determine which app may be causing the issue.

 

To go into Safe Mode, press the physical power key, then press and hold the pop-up "Power off" key until the Safe Mode instructions pop up, reboot the device to get back to normal mode.

 

Please turn off the Developer mode and Wireless Debugging quick settings before you enter the safe mode. Once you enter the safe mode, please check by going to Developer settings. 

 

Let me know how it goes.

 

Thanks

Sunitha 



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms