Motorola Community

Moto G Phonesmoto g7 play / moto g7 / moto g7 power / moto g7 plus
All Forum Topics
Options

0 Posts

01-30-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎01-30-2020
  • Location: US
  • Views: 0
  • Message 1 of 3

Bluetooth issues

2020-01-30, 11:23 AM

Since the recent update, my phone (MOTO G7 POWER) has been unable to maintain Bluetooth connection with my car.

 
Each time I connect it, it randomly disconnects & reconnects every 10 or so seconds. 
 
I have tried an iPhone in the car and it connects perfectly so this must be an issue with the phone. 
 
I have tried rebooting. I have tried re-pairing and I have tried going into Developer Options and changing the various options there. 
 
Does anyone have a solution or experience the same issues? 
 
Thanks in advance.
Reply
Options

0 Posts

01-30-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎01-30-2020
  • Location: US
  • Views: 0
  • Message 2 of 3

Re: Bluetooth issues

2020-01-30, 11:37 AM

Further to this. 

 

The phone will connect perfectly if I only allow it to connect for telephone use. 

 

As soon as I try to connect it for both phone & audio/music, it starts the connection/disconnection loop again. 

 

 

Reply
Options

0 Posts

02-03-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎02-03-2020
  • Location: US
  • Views: 0
  • Message 3 of 3

Re: Bluetooth issues

2020-02-03, 22:53 PM

I have similar issues. I have a 2016 Subaru with the standard factory radio. My phone connects immediately, and then disconnects almost immediately, and then reconnects again. It tends to stay connected fairly well if I'm just using it for media, but it repeatedly disconnects/connects if I'm on a phone call.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save