Motorola Community

Moto G Phonesmoto g7 play / moto g7 / moto g7 power / moto g7 plus
All Forum Topics
Options

4 Posts

03-01-2019

PL

4 Signins

29 Page Views

  • Posts: 4
  • Registered: ‎03-01-2019
  • Location: PL
  • Views: 29
  • Message 1 of 4

Has anyone tested Android Auto on the moto g7?

2019-03-01, 20:54 PM

Hi all. Could someone please confirm that g7 is correctly connect to his car? My moto cannot connect to my Fabia. When I trying to connect after few while I got an info that connection is broken or my device don't support AA.

 

 

<modified title to better reflect the question - Tom>

Solved! See the solution
Reply
Options

2923 Posts

02-11-2016

US

3016 Signins

57796 Page Views

  • Posts: 2923
  • Registered: ‎02-11-2016
  • Location: US
  • Views: 57796
  • Message 2 of 4

Re: Moto g7 Android auto issues

2019-03-01, 21:03 PM

 wrote:

Hi all. Could someone please confirm that g7 is correctly connect to his car? My moto cannot connect to my Fabia. When I trying to connect after few while I got an info that connection is broken or my device don't support AA.


I've not heard of any reports, but I can poke around to see what I can find. I personally don't have a g7 (I have the g7 play) so I can't directly test this. I'll let you know what I find out or if any other user has the g7 and can test Android Auto please do and report back here.

 

-Tom



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

4 Posts

03-01-2019

PL

4 Signins

29 Page Views

  • Posts: 4
  • Registered: ‎03-01-2019
  • Location: PL
  • Views: 29
  • Message 3 of 4

Re: Moto g7 Android auto issues

2019-03-01, 21:15 PM
I have g7 plus. I just forgot to specify that. Sorry for my mistake Tom.
Reply
Options

4 Posts

03-01-2019

PL

4 Signins

29 Page Views

  • Posts: 4
  • Registered: ‎03-01-2019
  • Location: PL
  • Views: 29
  • Message 4 of 4

Re: Moto g7 Android auto issues

2019-03-01, 21:54 PM
Problem solved. Sorry all for my mistake. different cable solved this issues. Anyway I just think that information about well working "g7 plus" connection for AA it will helpful for many new Motorola users. Thanks for your help. Br, Piotr

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete