Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G Phonesmoto g7 play / moto g7 / moto g7 power / moto g7 plus
All Forum Topics
Options

21 Posts

10-02-2016

United States of America

31 Signins

200 Page Views

  • Posts: 21
  • Registered: ‎10-02-2016
  • Location: United States of America
  • Views: 200
  • Message 11 of 85

Re:Lost LTE on Sprint after Android 10 upgrade on Moto G7.

2020-07-14, 4:35 AM

Don't hold your breath. I doubt they even know how to fix the problem. I factory recovered mine back to Android 9 and I am NEVER BUYING ANOTHER MOTO OR LENOVO PRODUCT EVER AGAIN.

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 12 of 85

Re:Lost LTE on Sprint after Android 10 upgrade on Moto G7.

2020-07-14, 14:39 PM

Hi Everyone,

 

I separate the post from Sprint and Verizon. Here's the link for Verizon reports, kindly post there. 

 

We would like to help you with this. Kindly update your profile with your IMEI as I was asking on my previous reply. Also, please send me a bug report.

 

To capture Bug Report:

Go to Settings > About phone > Build number 

Tap Build number seven times. After the first few taps, you should see the steps counting down until you unlock the developer options. Once activated, you will see a message that reads, “You are now a developer!”
Go to Settings ->Developer options -> Enable USB debugging > Toggle On
Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
Then upload the BugReport to your personal Google Drive and then share the link to the BugReport via private message.
Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior. 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

4 Posts

07-13-2020

United States of America

14 Signins

90 Page Views

  • Posts: 4
  • Registered: ‎07-13-2020
  • Location: United States of America
  • Views: 90
  • Message 13 of 85

Re:Lost LTE on Sprint after Android 10 upgrade on Moto G7.

2020-07-15, 14:29 PM

I sent a bug report via PM.

 

Where are these options and why are they gone from the Android 10 update:

 

  1. Settings > Network & Internet > Mobile network > Advanced > Carrier Settings > Update PRL or Update device config
  2. The classic sprint dialer code for a network reset *removed* (SCRTN)

 

Is there an alternative option to find/start these options/processes?

 

Edit: No hidden codes - Rich

Reply
Options

2 Posts

07-16-2020

United States of America

1 Signins

10 Page Views

  • Posts: 2
  • Registered: ‎07-16-2020
  • Location: United States of America
  • Views: 10
  • Message 14 of 85

Re:Lost LTE on Sprint after Android 10 upgrade on Moto G7.

2020-07-16, 3:59 AM
Thank you vsuser for your 2020-07-09, 14:19 PM post. Had a few Motorola phones, inc. an OG g. Solid phone that one. g7 will be my last, Lenovo appears to have done a good job of borking up a once solid brand name.
Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 15 of 85

Re:Lost LTE on Sprint after Android 10 upgrade on Moto G7.

2020-07-16, 12:35 PM

Hi Motog7tx,

 

Thanks for the bug report. I have shared it with the team. I will let you know if I have details to share. 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

9 Posts

07-10-2020

United States of America

10 Signins

120 Page Views

  • Posts: 9
  • Registered: ‎07-10-2020
  • Location: United States of America
  • Views: 120
  • Message 16 of 85

Re:Lost LTE on Sprint after Android 10 upgrade on Moto G7.

2020-07-16, 23:54 PM
I did this, but had no luck with my Moto g7 😒
Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 17 of 85

Re:Lost LTE on Sprint after Android 10 upgrade on Moto G7.

2020-07-21, 20:50 PM

Hi DaraB,

 

Thanks for posting on this thread. I have reported this and our teams are currently looking into this. I will post if I have any details to share. Thanks!

 

Best regards,
Rich
Motorola-Lenovo Support

 

 



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

5 Posts

07-25-2020

United States of America

26 Signins

155 Page Views

  • Posts: 5
  • Registered: ‎07-25-2020
  • Location: United States of America
  • Views: 155
  • Message 18 of 85

Re:Lost LTE on Sprint after Android 10 upgrade on Moto G7.

2020-07-25, 11:05 AM
My phone is afflicted by this as well; I've updated my profile with my IMEI and turned on the settings under Motorola Privacy, in case you need to take a look.
Reply
Options

1 Posts

07-26-2020

United States of America

1 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎07-26-2020
  • Location: United States of America
  • Views: 5
  • Message 19 of 85

Re:Lost LTE on Sprint after Android 10 upgrade on Moto G7.

2020-07-26, 16:39 PM
I have a Google Fi Moto G7 phone being used on a Sprint network. It also lost LTE after the Android 10 update. I was able to force LTE by going to Phone Information by typing in *#*#4636#*#* on the phone dialer. I saw a Testing menu screen. Selected Phone Information. In the middle of the page, there is a "Set Preferred Network Type:" pulldown. I selected "LTE only" Below that pulldown, turn off and on "Mobile Radio Power" You should get LTE after a few seconds. I'm getting around 100mbps on SpeedTest now. Yoo-hoo!! Motovo
Reply
Options

2 Posts

07-26-2020

United States of America

2 Signins

10 Page Views

  • Posts: 2
  • Registered: ‎07-26-2020
  • Location: United States of America
  • Views: 10
  • Message 20 of 85

Re:Lost LTE on Sprint after Android 10 upgrade on Moto G7.

2020-07-26, 20:08 PM
Even if a factory mode reset is performed, how will this prevent a second push of the Motorola Update? Will that update not be pushed to the phone after the reset, rendering the phone useless again? There seems to be no way to disable updates.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms