Motorola Community

Moto G Phonesmoto g7 play / moto g7 / moto g7 power / moto g7 plus
All Forum Topics
Options

0 Posts

01-28-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎01-28-2020
  • Location: US
  • Views: 0
  • Message 1 of 4

Mic records in test but not working in calls

2020-01-28, 12:48 PM

My mic shows as working when testing but it's not working in calls? Will I need to send it away to be repaired?

Reply
Options

8546 Posts

03-05-2018

US

1015 Signins

134737 Page Views

  • Posts: 8546
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 134737
  • Message 2 of 4

Re: Mic records in test but not working in calls

2020-01-28, 21:48 PM

Hi Nukie,

 

Before sending it for repair, let's exhaust our troubleshooting we can try. Were these regular phone calls or VOLTE calls, how about calls using third-party apps like Messenger, Skype, etc? I would initially suggest testing the mic in the safe mode, you can make a phone call while in safe mode but third-party apps are disabled during this mode. 

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.
Just turn off and on the phone to boot back to normal mode.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

0 Posts

01-28-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎01-28-2020
  • Location: US
  • Views: 0
  • Message 3 of 4

Re: Mic records in test but not working in calls

2020-01-28, 21:53 PM

Hi i did a factory reset and it now works thanks

Reply
Options

8546 Posts

03-05-2018

US

1015 Signins

134737 Page Views

  • Posts: 8546
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 134737
  • Message 4 of 4

Re: Mic records in test but not working in calls

2020-01-29, 22:23 PM

Hi Nukie,

 

That's great to know. Thanks for sharing what solves for you. 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save