Motorola Community

Moto G Phonesmoto g7 play / moto g7 / moto g7 power / moto g7 plus
All Forum Topics
Options

0 Posts

02-15-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎02-15-2020
  • Location: US
  • Views: 0
  • Message 1 of 2

One Button Nav not working

2020-02-15, 1:40 AM

Hello!
I've upgraded my G7+ to Android 10, and almost everything is working fine, except One Button Nav. Swipe Left (Back) and Up (Multitasking) work as inteded, however Right (most recent app) doesn't do anything, or keeps itself locked within one app. I had this problem only with Nova Launcher so I switched back to Moto Launcher, but even then, sometimes it doesn't work.

Will you fix this on a future update? It is supposed to happend?

Thank you.

Reply
Options

8659 Posts

03-05-2018

US

1022 Signins

135587 Page Views

  • Posts: 8659
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 135587
  • Message 2 of 2

Re: One Button Nav not working

2020-02-17, 17:58 PM

Hi minatogzenx,

 

I just tested this and here's how One Button Nav works for me. 

 

1. Swipe up is to open the recent apps

2. Swipe right is to go back to the previous page when in an app (it will not work in home screen)

3. Swipe left is to switch between 2 apps you recently opened

 

I'd like to make sure we're on the same track, would you mind sharing the exact steps? Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save