Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G Phonesmoto g8 power
All Forum Topics
Options

2 Posts

10-07-2014

United States

4 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎10-07-2014
  • Location: United States
  • Views: 20
  • Message 1 of 6

Allow _Block not working

2021-04-07, 17:39 PM

When in an app and it prompts me by a pop-up asking to Allow or Block it will not let me respond.  ( this happens no matter what site I am on)  It acts like it is frozen.  I have to close out in order to use my phone.

 

Reply
Answer
Options

3712 Posts

03-11-2019

United States of America

729 Signins

56570 Page Views

  • Posts: 3712
  • Registered: ‎03-11-2019
  • Location: United States of America
  • Views: 56570

Re:Allow _Block not working

2021-04-12, 13:42 PM

Hi Maggiej7,

 

Yes, that is not an app causing the pop-ups, but the website. You can disable that by going to Chrome > 3 dots located on the upper right >  Settings > Site Settings > Notifications > Use quieter messaging. Let me know if this was able to help you. 

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply

Replies(5)
Options

3712 Posts

03-11-2019

United States of America

729 Signins

56570 Page Views

  • Posts: 3712
  • Registered: ‎03-11-2019
  • Location: United States of America
  • Views: 56570
  • Message 2 of 6

Re:Allow _Block not working

2021-04-07, 19:03 PM

Hi Peggy_Neary,

 

I will be glad to help you with this. May we know what app is showing this behavior? Have you tried reinstalling the app in the Google Play Store? Please also provide us a screenshot of the pop-up message. 

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

5 Posts

12-16-2019

United States of America

11 Signins

122 Page Views

  • Posts: 5
  • Registered: ‎12-16-2019
  • Location: United States of America
  • Views: 122
  • Message 3 of 6

Re:Allow _Block not working

2021-04-10, 20:45 PM

I don't think it is an app causing it.

Screenshot_20210409-143516.png
Reply
Answer
Options

3712 Posts

03-11-2019

United States of America

729 Signins

56570 Page Views

  • Posts: 3712
  • Registered: ‎03-11-2019
  • Location: United States of America
  • Views: 56570
  • Message 4 of 6

Re:Allow _Block not working

2021-04-12, 13:42 PM

Hi Maggiej7,

 

Yes, that is not an app causing the pop-ups, but the website. You can disable that by going to Chrome > 3 dots located on the upper right >  Settings > Site Settings > Notifications > Use quieter messaging. Let me know if this was able to help you. 

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

0 person found this solution to be helpful.

This helped me too

Reply
Options

2 Posts

10-07-2014

United States

4 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎10-07-2014
  • Location: United States
  • Views: 20
  • Message 5 of 6

Re:Allow _Block not working

2021-04-12, 20:16 PM
That worked, thank you Zeke. Regards Maggiej7
Reply
Options

3712 Posts

03-11-2019

United States of America

729 Signins

56570 Page Views

  • Posts: 3712
  • Registered: ‎03-11-2019
  • Location: United States of America
  • Views: 56570
  • Message 6 of 6

Re:Allow _Block not working

2021-04-13, 12:53 PM

@ Peggy_Neary wrote:

That worked, thank you Zeke.RegardsMaggiej7

 

Good to know that worked for you. Thanks for giving me the opportunity to help you. Please don't hesitate to reach out if you have any other questions or concerns. Also, if you see a pop-up for a survey please do fill it out regarding the experience here in the community. 

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms