Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G Phonesmoto g9 plus
All Forum Topics
Options

4 Posts

04-01-2020

Chile

3 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎04-01-2020
  • Location: Chile
  • Views: 20
  • Message 1 of 4

LTE+ icon (or 4G+) does not appear in Android 11 with WOM Chile

2021-11-25, 3:41 AM

Hello Moto!

 

I have a Moto G9 Plus, but i need make a suggestion.

With carrier WOM Chile (id 73009), I can use LTE + (or 4G +). But, the LTE + icon does not appear on the status bar in the mobile signal status. Could you fix that? In other Chilean carriers, the icon shows it without problems, this only happens with the carrier previously mentioned.

 

Thanks!

Francisco Sánchez - from Chile :D

Reply
Options

1560 Posts

02-18-2019

United States of America

156 Signins

15109 Page Views

  • Posts: 1560
  • Registered: ‎02-18-2019
  • Location: United States of America
  • Views: 15109
  • Message 2 of 4

Re:LTE+ icon (or 4G+) does not appear in Android 11 with WOM Chile

2021-11-25, 16:52 PM

@ Fraaxius wrote:

Hello Moto!

 

I have a Moto G9 Plus, but i need make a suggestion.

With carrier WOM Chile (id 73009), I can use LTE + (or 4G +). But, the LTE + icon does not appear on the status bar in the mobile signal status. Could you fix that? In other Chilean carriers, the icon shows it without problems, this only happens with the carrier previously mentioned.

 

Thanks!

Francisco Sánchez - from Chile :D

 

Hi @ Fraaxius ,

 

Thanks for taking the time to write to us about this. The indicator vary by the network frequency supported by the carrier. If the icon appears when using a different SIM except for WOM Chile, there is a possibility that the carrier does not support this type of frequency. I will pass the feedback along regarding the request for it, but I can't make any promises that it will be added. I recommend reaching out to the carrier as well and report this.

 

Regards,
Mary
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

4 Posts

04-01-2020

Chile

3 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎04-01-2020
  • Location: Chile
  • Views: 20
  • Message 3 of 4

Re:LTE+ icon (or 4G+) does not appear in Android 11 with WOM Chile

2021-11-25, 16:55 PM

Hi! Thanks for the reply!

Yes, I have verified that if I have a LTE + connection through a third-party app, the only problem is that the icon does not appear as such, but I am connected to LTE +.

Reply
Options

6054 Posts

10-05-2016

United States of America

699 Signins

59632 Page Views

  • Posts: 6054
  • Registered: ‎10-05-2016
  • Location: United States of America
  • Views: 59632
  • Message 4 of 4

Re:LTE+ icon (or 4G+) does not appear in Android 11 with WOM Chile

2021-11-28, 22:49 PM

@ Fraaxius wrote:

Hi! Thanks for the reply!

Yes, I have verified that if I have a LTE + connection through a third-party app, the only problem is that the icon does not appear as such, but I am connected to LTE +.

 

Hi @ Fraaxius,

 

 Thanks for verifying. We'll pass this along to our team to get this checked. Also, Would you please update your profile with your current phone, carrier, and serial number?

 

Need help updating your profile? See here

 

Regards,
Jess
Motorola Support

Please do not send me a personal message regarding your concerns or questions if this can be posted to this community. We prioritize the ones posting on threads.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms