Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

motorola edgemotorola edge 20 lite / motorola edge 20 fusion
All Forum Topics
Options

1 Posts

10-13-2021

India

5 Signins

35 Page Views

  • Posts: 1
  • Registered: ‎10-13-2021
  • Location: India
  • Views: 35
  • Message 1 of 2

Connectivity to a secured Wi-fi network

2021-10-13, 6:59 AM

 

Hi,

I am not able to connect to a secured Wi-fi network may be due to following

1. There is no option to select 'None' in Phase 2 authentication, which was available in my previous Motorola Phone having Android 10.

    (Refer Attached Screenshot)

2.  Selection for CA certificate is disabled for user and it is permanently selected to 'Use system certificates' (Refer Attached Screenshot)

3.  System asks to enter Domain name without which Save option for Wi-fi network do not enables. (Refer Attached Screenshot)

 

No issue in connecting to other wi-fi networks.

 

Please help.

Reply
Options

2293 Posts

11-24-2020

India

230 Signins

24205 Page Views

  • Posts: 2293
  • Registered: ‎11-24-2020
  • Location: India
  • Views: 24205
  • Message 2 of 2

Re:Connectivity to a secured Wi-fi network

2021-10-13, 14:24 PM

Hi Sachin_ji

 

Welcome to Motorola Forums. Sorry to know about this. I will try my best to help you with this. I would need some more details here for further assistance. Can you please help us with the router details(Make and Model of the router), can you share the screenshot of your older phone showing the options, and generate the bug report with the Wi-Fi verbose enabled? 

 

Please find the instructions below to generate the bug report:

 

  1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
  2. After the above steps, Developer options will be enabled.
  3. Go to Settings ->System -> Advanced -> Developer options -> Enable Usb debugging > Toggle On
  4. Enable Settings -> System -> Advanced -> Developer options -> Enable Bug Report shortcut > Toggle On
  5. Enable Settings -> System -> Advanced -> Developer options -> Enable Wi-Fi Verbose Logging > Toggle On
  6. Once the issue is reproduced, Go to Settings -> System -> Advanced -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power-down menu.
  7. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
  8. Then upload the BugReport to your personal Google Drive and then share the link to the bug report on the forums in a reply or via a private message.
  9. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

I look forward to your response.

 

Thanks

Sunitha 



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms