Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

motorola edgemotorola edge 20 pro
All Forum Topics
Options

1 Posts

11-24-2021

Germany

2 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎11-24-2021
  • Location: Germany
  • Views: 10
  • Message 1 of 2

Altgr key is not recognized in "ready for" on USB keyboard with German layout

2021-11-24, 15:45 PM

Hello,

I have connected to my Edge 20 Pro a keyboard via USB with German key layout and set the layout in the settings to German. All keys (also the German specific keys like Ü Ö Ä) are recognized accordingly except the "AltGr" key.

Unfortunately this key is very important in Germany as this is triggering the "@" sign via the combination AltGr+Q.

 

I have checked it with 3 different keyboards. Always the same.

 

Does anyone knows a solution for this problem?

 

Otherwise I always have to switch the layout to US each time I want to enter an email addess which is not very comfortable.

 

Regards

Peter

 

 

Reply
Options

7269 Posts

02-11-2016

United States of America

3453 Signins

88881 Page Views

  • Posts: 7269
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 88881
  • Message 2 of 2

Re:Altgr key is not recognized in "ready for" on USB keyboard with German layout

2021-11-24, 19:35 PM

@ Pepe76 wrote:

Hello,

I have connected to my Edge 20 Pro a keyboard via USB with German key layout and set the layout in the settings to German. All keys (also the German specific keys like Ü Ö Ä) are recognized accordingly except the "AltGr" key.

Unfortunately this key is very important in Germany as this is triggering the "@" sign via the combination AltGr+Q.

 

I have checked it with 3 different keyboards. Always the same.

 

Does anyone knows a solution for this problem?

 

Otherwise I always have to switch the layout to US each time I want to enter an email addess which is not very comfortable.

 

Regards

Peter

 

 

 

Hi Peter,

 

Thanks for taking the time to post your concern. I'm sorry to see you're facing this issue. I will admit, that we saw some issues with non-english keyboard layouts while using Ready For on other products as well. I will let them know that you are facing this issue on the Edge 20 Pro as well. I'll let you know once I hear anything back from our Ready For engineers. I do have to let you know that these types of issues aren't resolved quickly. However, I'll do my best to keep on the team about it.

 

Thanks,

Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms