Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

motorola edgemotorola edge 20
All Forum Topics
Options

6998 Posts

02-11-2016

United States of America

3429 Signins

86956 Page Views

  • Posts: 6998
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 86956
  • Message 11 of 41

Re:Google Play Store UI in Edge 20 not displaying the latest UI changes

2021-09-22, 19:16 PM

@ adarsh76 wrote:

Hi Tom,

 

I also had a lengthy chat with Google customer care. As per them, the PlayStore UI depends on the devices and the way manufacturers implement them. As I said, the new UI is visible in Edge 20 when we are setting up the phone for the first time. But as I installed more apps, I found the PlayStore application crashing. On reopening Playstore again, it didn't display the new UI.

 

So, I feel this is a problem with the custom code of Motorola Edge 20 and somehow it may not be integrated correctly with the Android code. Motorola needs to do a thorough test of this to identify the root cause.

 

From customer care, I am getting the usual reply of resetting the phone and try again. That's not a solution for this. Please try to help from your side.

 

Thanks,

Adarsh

 

Hi Adarsh, 

 

I'm sorry you were recommended to factory reset the phone. I would never recommend that for this situation as it's not really causing any issues with using the Play Store. However. as for testing. I actually had my colleague with the same model and software version test this and they are getting a somewhat different UI that you aren't getting on the Edge 20 or your G60. See the screenshot from their device below. 

 

At this point this appears to be related to how Google is pushing the new UI to the device. If you notice in your examples the edge 20 has a newer version# for the Play Store application. I don't want to point you back to Google, but it appears something just got messed up when it was applying the playstore updates. @H.J can has the Play Store UI remained on the newer version after you removed/added your account and cleared the cache?

 

Please let me know,

Thanks,

Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

20 Posts

09-14-2021

India

21 Signins

120 Page Views

  • Posts: 20
  • Registered: ‎09-14-2021
  • Location: India
  • Views: 120
  • Message 12 of 41

Re:Google Play Store UI in Edge 20 not displaying the latest UI changes

2021-09-23, 6:18 AM

Hi Tom,

 

Problem here is Google updates are being pushed to Edge 20 however it doesn't maintain and switches back to a different UI as Edge 20 custom code is stable only with the older UI.

 

There is nothing Google can do about this. Motorola needs to connect with Google and fix the issue. This would be a shame for Motorola if they can't fix this.

 

In addition, there is another weird behavior. Gboard always stays in 'Dark Mode' although it is set as System Auto. I have applied settings to switch to 'Dark Mode' from sunset to sunrise. However, during sunrise, Gboard remains in 'Dark Mode' even when other apps switches to light mode. Motorola has accepted this as an issue but no word for the last 2 weeks.

 

Also, the low light and night vision camera pictures are of low quality with lots of noise. This is again another software issue to be fixed since the device has good camera sensors.

 

Personally, I feel there was no complete testing done on the device before releasing to Public. Agree that there are no nagging issues but people would expect more on a mid range device. In India this device costs Rs. 29,999 which is not a small amount.

 

Unfortunately, this is the case with other manufacturers as well. OnePlus Nord 2 is another bad example. 

 

Thanks,

Adarsh

Reply
Options

53 Posts

09-20-2021

India

29 Signins

235 Page Views

  • Posts: 53
  • Registered: ‎09-20-2021
  • Location: India
  • Views: 235
  • Message 13 of 41

Re:Google Play Store UI in Edge 20 not displaying the latest UI changes

2021-09-23, 9:21 AM

Hi Tom,

 

@H. J can have the Play Store UI remained on the newer version after you removed/added your account and cleared the cache?

 

If I remove my Gmail account and add it again then the Play Store version changes to updated UI and after 2- 3 minutes it automatically rolls back to the old UI.

 

There is something wrong with the device Play Store settings which Motorola needs to identify.

 

Many Thanks!

Himanshu 

 

Reply
Options

6998 Posts

02-11-2016

United States of America

3429 Signins

86956 Page Views

  • Posts: 6998
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 86956
  • Message 14 of 41

Re:Google Play Store UI in Edge 20 not displaying the latest UI changes

2021-09-23, 18:19 PM

@ H.J wrote:

Hi Tom,

 

@H. J can have the Play Store UI remained on the newer version after you removed/added your account and cleared the cache?

 

If I remove my Gmail account and add it again then the Play Store version changes to updated UI and after 2- 3 minutes it automatically rolls back to the old UI.

 

There is something wrong with the device Play Store settings which Motorola needs to identify.

 

Many Thanks!

Himanshu 

 

 

Thank you for confirming. Can you do this again, take a screenshot before it changes and after it changes, then when it changes back, take a bug report? Steps to create a bug report are below:

 

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps Developer options will be enabled.
3. Go to Settings ->System -> Advanced -> Developer options -> Enable USB debugging > Toggle On
4. Enable Settings -> System -> Advanced -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Once the issue is reproduced, Go to Settings -> System -> Advanced -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power-down menu.
6. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
7. Then upload the BugReport to your personal Google Drive and then share the link to the bug report on the forums in a reply.
8. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

Thanks,

Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

11 Posts

09-11-2021

India

12 Signins

150 Page Views

  • Posts: 11
  • Registered: ‎09-11-2021
  • Location: India
  • Views: 150
  • Message 15 of 41

Re:Google Play Store UI in Edge 20 not displaying the latest UI changes

2021-09-24, 7:32 AM

Mine is displaying the latest version here I don't know what's the issue with you guys. maybe update the latest security patch?

Reply
Options

20 Posts

09-14-2021

India

21 Signins

120 Page Views

  • Posts: 20
  • Registered: ‎09-14-2021
  • Location: India
  • Views: 120
  • Message 16 of 41

Re:Google Play Store UI in Edge 20 not displaying the latest UI changes

2021-09-27, 5:23 AM

It's not about the latest security patch, that's installed already. I have a large number of apps installed for various purposes. Probably you will find this issue when you start installing more apps.

The issue can occur at any point of time.

Reply
Options

11 Posts

09-11-2021

India

12 Signins

150 Page Views

  • Posts: 11
  • Registered: ‎09-11-2021
  • Location: India
  • Views: 150
  • Message 17 of 41

Re:Google Play Store UI in Edge 20 not displaying the latest UI changes

2021-09-27, 15:45 PM

I personally have quite a few apps aswell which use Google Play services and couple of games too. No issues for me. 

Maybe try resetting app preferences and clear data of moto launcher it could fix it. Both are in apps section of settings

 

 

 

Reply
Options

53 Posts

09-20-2021

India

29 Signins

235 Page Views

  • Posts: 53
  • Registered: ‎09-20-2021
  • Location: India
  • Views: 235
  • Message 18 of 41

Re:Google Play Store UI in Edge 20 not displaying the latest UI changes

2021-09-27, 16:28 PM

Hi,

 

I did what you suggested but nothing happened. It seems like there is some software bug.

 

Many Thanks!

Himanshu

Reply
Options

20 Posts

09-14-2021

India

21 Signins

120 Page Views

  • Posts: 20
  • Registered: ‎09-14-2021
  • Location: India
  • Views: 120
  • Message 19 of 41

Re:Google Play Store UI in Edge 20 not displaying the latest UI changes

2021-09-30, 10:48 AM

Hi Tom,

 

We still don't have a solution to this. I believe this is a software bug and not related to hardware. Flipkart (Ecommerce retailer) has offered me to provide a full refund since the issue is still not rectified by Motorola.

 

However, I do not want to return this. But could you please at least confirm if this issue is not hardware related.

 

Thanks,

Adarsh

Reply
Options

6998 Posts

02-11-2016

United States of America

3429 Signins

86956 Page Views

  • Posts: 6998
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 86956
  • Message 20 of 41

Re:Google Play Store UI in Edge 20 not displaying the latest UI changes

2021-09-30, 20:49 PM

@ adarsh76 wrote:

Hi Tom,

 

We still don't have a solution to this. I believe this is a software bug and not related to hardware. Flipkart (Ecommerce retailer) has offered me to provide a full refund since the issue is still not rectified by Motorola.

 

However, I do not want to return this. But could you please at least confirm if this issue is not hardware related.

 

Thanks,

Adarsh

 

I don't believe this is hardware-related at all. I have escalated the case. Unfourtantly I don't have any updates on the situation as of yet.

 

Thanks,
Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms