Motorola Community

motorola edgemotorola edge
All Forum Topics
Options

7 Posts

08-13-2020

AF

13 Signins

60 Page Views

  • Posts: 7
  • Registered: ‎08-13-2020
  • Location: AF
  • Views: 60
  • Message 1 of 29

MMS Over Wifi (T-Mobile)

2020-08-13, 1:05 AM

Hi all, 

 

I am having issues downloading MMS messages over wifi on my Motorola Edge.  When I receive an MMS message while connected to wifi (media or group message), the message will not download.  Instead, it will attempt to download indefinitely as shown in the attached image. 

 

Is anyone else having this issue?  Anybody know of a way to fix it?  I have T-Mobile.

 

Thanks,

 

Pete

Screenshot_20200812-190200.png
Reply
Options

7 Posts

08-13-2020

AF

13 Signins

60 Page Views

  • Posts: 7
  • Registered: ‎08-13-2020
  • Location: AF
  • Views: 60
  • Message 2 of 29

MMS Over Wifi (T-Mobile)

2020-08-13, 1:34 AM
Update... Also unable to send MMS messages while connected to wifi.
Reply
Options

3293 Posts

02-11-2016

US

3057 Signins

61481 Page Views

  • Posts: 3293
  • Registered: ‎02-11-2016
  • Location: US
  • Views: 61481
  • Message 3 of 29

Re:MMS Over Wifi (T-Mobile)

2020-08-14, 13:16 PM

@ Tiger McNuggets wrote:
 

Update... Also unable to send MMS messages while connected to wifi.

 

Sorry to hear you are experiencing this. Let's see if we can't figure out what's going on. First, do you have chat features enabled (Messages > menu (3 dots on top right) > Settings > Chat features)? Second, if you do and are still having this experience, then go to the main phone Settings > Network & internet > Mobile network > Advanced > Access Point Name > Menu (3 dots on top right) > Reset to default. 

 

Let me know if either of those steps worked.

 

-Tom



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

29 Posts

08-10-2020

US

19 Signins

300 Page Views

  • Posts: 29
  • Registered: ‎08-10-2020
  • Location: US
  • Views: 300
  • Message 4 of 29

Re:MMS Over Wifi (T-Mobile)

2020-08-17, 15:37 PM

Mine is doing the same thing. I thought I was losing my mind. Mine wouldn't receive the MMS while on my home WiFi, but I switched it off and it instantly came in. 

Reply
Options

3293 Posts

02-11-2016

US

3057 Signins

61481 Page Views

  • Posts: 3293
  • Registered: ‎02-11-2016
  • Location: US
  • Views: 61481
  • Message 5 of 29

Re:MMS Over Wifi (T-Mobile)

2020-08-18, 12:32 PM

@ Android4Eva wrote:
 

 

Mine is doing the same thing. I thought I was losing my mind. Mine wouldn't receive the MMS while on my home WiFi, but I switched it off and it instantly came in. 

 

Hello, did you have a chance to enable chat features to see if it worked after that?

 

-Tom



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

29 Posts

08-10-2020

US

19 Signins

300 Page Views

  • Posts: 29
  • Registered: ‎08-10-2020
  • Location: US
  • Views: 300
  • Message 6 of 29

Re:MMS Over Wifi (T-Mobile)

2020-08-18, 13:38 PM

Chat features have been turned on since opening the box. Didn't make a difference. Thankfully I rarely MMS so it's not that big of a deal to me. 

Reply
Options

7 Posts

08-13-2020

AF

13 Signins

60 Page Views

  • Posts: 7
  • Registered: ‎08-13-2020
  • Location: AF
  • Views: 60
  • Message 7 of 29

Re:MMS Over Wifi (T-Mobile)

2020-08-21, 14:34 PM

Hi Tom,

 

 

Thank you for the response!  I did attempt both of the suggested but it does not appear to have made a difference.  To complicate things, it does seem to work on occasion (though rarely).

 

I have also ruled out the WiFi Network.  I have connected to multiple other networks and run into the same issue.  

 

Best,

Peter

Reply
Options

7 Posts

08-13-2020

AF

13 Signins

60 Page Views

  • Posts: 7
  • Registered: ‎08-13-2020
  • Location: AF
  • Views: 60
  • Message 8 of 29

Re:MMS Over Wifi (T-Mobile)

2020-08-21, 20:44 PM
I Tom, I tried the APN reset again and it appears to have worked! I think I did it incorrectly the first time. Thank you for your help! Peter
Reply
Options

7 Posts

08-13-2020

AF

13 Signins

60 Page Views

  • Posts: 7
  • Registered: ‎08-13-2020
  • Location: AF
  • Views: 60
  • Message 9 of 29

Re:MMS Over Wifi (T-Mobile)

2020-09-15, 20:27 PM

Hi Tom,

 

I have been using the phone for an extra month or so now.  I can say that this seems to be an intermittent issue.  When I reset my APN settings to default it does seem to work, but only for a limited amount of time.  Eventually it goes back to not downloading MMS over wifi.  Any chance that this is being addressed in QPD30.114-23-2?

 

Thanks,

Pete

Reply
Options

3293 Posts

02-11-2016

US

3057 Signins

61481 Page Views

  • Posts: 3293
  • Registered: ‎02-11-2016
  • Location: US
  • Views: 61481
  • Message 10 of 29

Re:MMS Over Wifi (T-Mobile)

2020-09-15, 21:34 PM

@ Tiger McNuggets wrote:
 

 

Hi Tom,

 

I have been using the phone for an extra month or so now.  I can say that this seems to be an intermittent issue.  When I reset my APN settings to default it does seem to work, but only for a limited amount of time.  Eventually it goes back to not downloading MMS over wifi.  Any chance that this is being addressed in QPD30.114-23-2?

 

Thanks,

Pete

 

Pete, sorry to hear you've continued to experience this issue. Once I reset my APN settings, it has been fine ever since then. I haven't had to reset it again. So, the likelihood that the scenario you're experiencing will be fixed it unlikely as it seems unique. I'd like to get some more info from you. The next time it stops working, please generate a bug report with WiFI verbose enabled (Steps below).

 

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps, Developer options will be enabled.
3. Go to Settings ->Developer options -> Enable Usb debugging > Toggle On
4. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Enable Settings -> Developer options -> Enable Wi-Fi Verbose Logging > Toggle On
6. Once the issue is reproduced, Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
7. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
8. Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply or via a private message.
9. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time. 

 

-Tom



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete