Motorola Community

motorola edgemotorola edge+
All Forum Topics
Options

14 Posts

03-07-2018

US

17 Signins

167 Page Views

  • Posts: 14
  • Registered: ‎03-07-2018
  • Location: US
  • Views: 167
  • Message 1 of 4

USB Tethering Issue

2020-08-13, 15:15 PM

Trying to connect to my computer, the tethering starts on charge, then disconnects and doesn't even charge. using USBC to USBC cord. tried 3 different cords same issue. tried using USBC to regular USB cord and only charges, and barely stays connected, and there are no tethering options available....

Reply
Options

18456 Posts

02-03-2016

US

2332 Signins

57257 Page Views

  • Posts: 18456
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 57257
  • Message 2 of 4

Re:USB Tethering Issue

2020-08-14, 14:24 PM

@ Lyinindasun wrote:
 

 

Trying to connect to my computer, the tethering starts on charge, then disconnects and doesn't even charge. using USBC to USBC cord. tried 3 different cords same issue. tried using USBC to regular USB cord and only charges, and barely stays connected, and there are no tethering options available....

 

Hi.

 

Sorry to hear this isn't connecting. Let's walk through the steps and see if anything was missed.

  1. Connect your PC and Edge+ via USB cable.
  2. On your phone, go to Settings > Network & internet > Hotspot & tethering
  3. Toggle USB tethering on (Note: this feature will be greyed out until the USB cable is in place)
  4. Check your PC's connection menus to troubleshoot any failures to connect

 

Let me know if this helps, and if not we can do more troubleshooting.

 

Regards,

 

-Matt

 

 

 

 

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

14 Posts

03-07-2018

US

17 Signins

167 Page Views

  • Posts: 14
  • Registered: ‎03-07-2018
  • Location: US
  • Views: 167
  • Message 3 of 4

Re:USB Tethering Issue

2020-08-25, 15:03 PM

It connects, recognizes the USB cord, then instantly disconnects and doesn't register it. the option to tether via USB enables, then greys out almost immediately... PC doesn't show anything connnected, but i may not be looking in the correct place to check this. Downloaded Motorola PC Suite, but doesn't seem to have helped my issues...

Reply
Options

18456 Posts

02-03-2016

US

2332 Signins

57257 Page Views

  • Posts: 18456
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 57257
  • Message 4 of 4

Re:USB Tethering Issue

2020-08-26, 18:00 PM

@ Lyinindasun wrote:
 

 

It connects, recognizes the USB cord, then instantly disconnects and doesn't register it. the option to tether via USB enables, then greys out almost immediately... PC doesn't show anything connnected, but i may not be looking in the correct place to check this. Downloaded Motorola PC Suite, but doesn't seem to have helped my issues...

 

 

Hi.

 

Okay. Interesting. I have a lot of questions so please bear with me here.

  • Are you using the phone with an old 4G SIM card, or did you activate the new 5G SIM?
  • Have you checked with Verizon to make sure the account is provisioned for tethering?
  • Can you try a different USB cord?
  • Can you try a different port on your PC?
  • Does the phone connect to the PC okay for other purposes, like transferring files or charging?

 

We should be able to figure this out. Thanks.

 

-Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete