Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

motorola one Phonesmotorola one 5G ACE
All Forum Topics
Options

1 Posts

10-12-2021

United States of America

1 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎10-12-2021
  • Location: United States of America
  • Views: 0
  • Message 1 of 2

Live Caption feature not working on Moto 5g One Ace

2021-10-12, 21:10 PM

I am simply trying to figure out why my "Live Caption" feature is not working??? I have the Moto 5g one Ace, and have only had it about 1 week now, I have followed all of the simple steps to turn it on, and while it says it's turned on, it simply isn't working?!!! Please help.

Screenshot_20211012-160900.png Screenshot_20211012-160852.png
Reply
Options

5279 Posts

10-05-2016

United States of America

653 Signins

55067 Page Views

  • Posts: 5279
  • Registered: ‎10-05-2016
  • Location: United States of America
  • Views: 55067
  • Message 2 of 2

Re:Live Caption feature not working on Moto 5g One Ace

2021-10-12, 21:56 PM

Hi @ Mels84,

 

Sorry to hear that the Live caption is not working. We'll try our best to help. Can you share with us a sample video showing that the live caption is not working? Can you tell us with what applications you are trying to get the live caption working?

 

Let us know.

 

Regards,
Jess
Motorola Support

Please do not send me a personal message regarding your concerns or questions if this can be posted to this community. We prioritize the ones posting on threads.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms