Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

motorola one Phonesmotorola one 5G ACE
All Forum Topics
Options

45 Posts

06-01-2018

United States of America

75 Signins

439 Page Views

  • Posts: 45
  • Registered: ‎06-01-2018
  • Location: United States of America
  • Views: 439
  • Message 1 of 4

My Motorola One G5 Ace has serious problems with Wi-Fi connectivity.

2021-06-10, 21:28 PM

I got a Motorola One 5G Ace working great except for one issue: Wi-fi connectivity is weaker and more unstable than on my old Motorola G7. I have carried both phones around and I am dropped off Wi-Fi much earlier and often with the One 5G Ace than with the G7. It especially seems to be a problem with 5 Ghz connections which disconnects very early and often or I am switched to 2.4 Ghz much more often than with the G7 and other devices like my Thinkpad. The connection often stalls also and I am dropped to 5G before W-Fi reconnects for a minute or two and then drops off again.

 

I have the same problems on two different wi-fi networks. At work it's a Ubiquity Unify based Wi-Fi network, at home it's a Netgear Orbi wi-fi network. Neither network has problems with other devices, it's only my Moto One 5G Ace that can't stay on wi-fi more than a minute or two at a time. 

 

Is this something known? It is so bad so unless I understand what's going on and if this can be fixed with an OS/firmware update I will return the phone and get something else.

 

 

//CD
Reply
Options

5625 Posts

02-11-2016

United States of America

3327 Signins

78531 Page Views

  • Posts: 5625
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 78531
  • Message 2 of 4

Re:My Motorola One G5 Ace has serious problems with Wi-Fi connectivity.

2021-06-14, 15:23 PM

@ cdysthe6 wrote:

I got a Motorola One 5G Ace working great except for one issue: Wi-fi connectivity is weaker and more unstable than on my old Motorola G7. I have carried both phones around and I am dropped off Wi-Fi much earlier and often with the One 5G Ace than with the G7. It especially seems to be a problem with 5 Ghz connections which disconnects very early and often or I am switched to 2.4 Ghz much more often than with the G7 and other devices like my Thinkpad. The connection often stalls also and I am dropped to 5G before W-Fi reconnects for a minute or two and then drops off again.

 

I have the same problems on two different wi-fi networks. At work it' a Ubiquity Unify based Wi-Fi network, at home it' a Netgear Orbi wi-fi network. Neither network has problems with other devices, it' only my Moto One 5G Ace that can' stay on wi-fi more than a minute or two at a time. 

 

Is this something known? It is so bad so unless I understand what' going on and if this can be fixed with an OS/firmware update I will return the phone and get something else.

 

 

 

Hello and thanks for posting. I apologize, I did not see you're post earlier. I'm sorry to see you're having wifi issues. I'd like to focus on the home network first. I'd like to get some router details as well as a bug report to escalate this to our WiFi engineers. 

  1. Router Security used?
  2. Router band. 2.4 or 5Ghz?
  3. Bug Report with WiFi Verbose enabled. (Steps below)

Bug Report Steps

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps, Developer options will be enabled.
3. Go to Settings ->System -> Advanced -> Developer options -> Enable Usb debugging > Toggle On
4. Enable Settings -> System -> Advanced -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Enable Settings -> System -> Advanced -> Developer options -> Enable Wi-Fi Verbose Logging > Toggle On
6. Once the issue is reproduced, Go to Settings -> System -> Advanced -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
7. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
8. Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply or via a private message.
9. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

I know this looks like a lot. I apologize for that. Having the details and bug report will help us escalate quicker. In the meantime, can you try the following? Go to your WiFi settings on the phone > tap on the gear next to the home network (if actively connected to that wifi network > tap on the pencil at the top right) or (If not connected to the network long-press on the network name and choose to modify or edit) > From the modify screen > Tap on Advanced options > Tap on Privacy and set it to Use device MAC > Tap on Save. Then disconnect and reconnect to the wifi network  Let me know if that helps at all.

 

Thanks,

Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

45 Posts

06-01-2018

United States of America

75 Signins

439 Page Views

  • Posts: 45
  • Registered: ‎06-01-2018
  • Location: United States of America
  • Views: 439
  • Message 3 of 4

Re:My Motorola One G5 Ace has serious problems with Wi-Fi connectivity.

2021-06-14, 15:37 PM

Thanks. I am having these problems on both my home and work networks. Work is Ubiquity Unify based, home is Netgear Orbi based. Do I need to get data from both? They are very different but my phone has problems on both.

//CD
Reply
Options

5625 Posts

02-11-2016

United States of America

3327 Signins

78531 Page Views

  • Posts: 5625
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 78531
  • Message 4 of 4

Re:My Motorola One G5 Ace has serious problems with Wi-Fi connectivity.

2021-06-14, 21:47 PM

@ cdysthe6 wrote:

Thanks. I am having these problems on both my home and work networks. Work is Ubiquity Unify based, home is Netgear Orbi based. Do I need to get data from both? They are very different but my phone has problems on both.

 

Hello, and thanks for getting back to me. No need to get both. Of course, it would be great to get a bug report and details for both networks, but it's not required. One or the other should be enough to get this escalated from my end.

 

Thanks,

Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms