Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

motorola one Phonesmotorola one 5G ACE
All Forum Topics
Options

75 Posts

09-08-2015

United States of America

30 Signins

161 Page Views

  • Posts: 75
  • Registered: ‎09-08-2015
  • Location: United States of America
  • Views: 161
  • Message 1 of 76

Network connection issues

2021-06-16, 19:21 PM

We have 2 Motorola one 5 G ace phones approximately 2 months old. Both phones on T-Mobile. Both phones keep losing connection to the cellular network. Can’t make or receive voice calls or texts. Sometimes we get a pop up that says your carrier has temporarily disabled voice service. I have talked to T-Mobile and they say no problems on their end. They sent me a new SIM card anyway. Didn’t help. When this problem occurs putting the phone in airplane mode for a couple seconds then back fixes it. So for some reason the phones keep dropping the cell signal. I have done a network reset, and a full reset on one of the phones. No help. This occurs wherever we are at so doesn’t seem to be related to tower location. The fact that both phones are exhibiting same problem makes me think problem with these phones.

Reply
Options

2 Posts

06-16-2021

United States of America

1 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎06-16-2021
  • Location: United States of America
  • Views: 20
  • Message 2 of 76

Re:Network connection issues

2021-06-16, 21:32 PM

I just got this phone yesterday, with metro aka TMobile and I'm having the same exact issue. I wonder if it's something with the latest update?

 

I even tried safe mode on the phone which disables all apps after a hard reset and same issue. I tried to use 5g 4g even 3g

 

Same issue data with drop eventually seems to happen if you let the phone go idle if your actively watching or downloading it stays alive but refreshing the network is the only way to get it back up for a few minutes. Very annoying

Reply
Options

75 Posts

09-08-2015

United States of America

30 Signins

161 Page Views

  • Posts: 75
  • Registered: ‎09-08-2015
  • Location: United States of America
  • Views: 161
  • Message 3 of 76

Re:Network connection issues

2021-06-16, 21:37 PM

Exactly. If I’m not the only one having issues, there is something off.

Reply
Options

75 Posts

09-08-2015

United States of America

30 Signins

161 Page Views

  • Posts: 75
  • Registered: ‎09-08-2015
  • Location: United States of America
  • Views: 161
  • Message 4 of 76

Re:Network connection issues

2021-06-16, 23:47 PM

Doing some experimenting it almost appears the radio is loosing power. If I turn on airplane mode for a few seconds then turn it off within a few seconds I get several bars of signal. Over time it seems to get weaker and weaker. Repeating the process gives the same result. And this is leaving the phone in the same spot.

Reply
Options

5912 Posts

02-11-2016

United States of America

3353 Signins

80426 Page Views

  • Posts: 5912
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 80426
  • Message 5 of 76

Re:Network connection issues

2021-06-17, 17:58 PM

Hello. I'm sorry to see you're both encountering issues with your phones. I'd like to look into this further. If you can make sure your forum profiles are updated with the current IMEI or SN and let me know if I can take a look from my end. Also, please fill out this form: https://docs.google.com/forms/d/e/1FAIpQLScOtoAAAmlT-5j-gSbR_mP98mtb4tL-3rUVsAXFtYqsbSqK0A/viewform Please ensure you put in detailed location information. Finally, please create a bug report when the network is lost and share it with me (Steps Below).

 

Bug Report Steps

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps Developer options will be enabled.
3. Go to Settings ->System -> Advanced -> Developer options -> Enable USB debugging > Toggle On
4. Enable Settings -> System -> Advanced -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Once the issue is reproduced, Go to Settings -> System -> Advanced -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power-down menu.
6. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
7. Then upload the BugReport to your personal Google Drive and then share the link to the bug report on the forums in a reply.
8. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

Thanks,

Tom

 

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

22 Posts

11-04-2015

United States

32 Signins

209 Page Views

  • Posts: 22
  • Registered: ‎11-04-2015
  • Location: United States
  • Views: 209
  • Message 6 of 76

Re:Network connection issues

2021-06-19, 16:23 PM

Same problem here T-Mobile new phone been several rounds with T-Mobile techs 3 new SIM cards. Latest SIM card R15.

 

Not sure whether it is location problems or a phone problem I reset the phone the problem goes but only when I reset the phone that is reboot.

 

There appears to be a problem with the phone but again not entirely sure whether it's a location problem.

 

This phone has not yet received an Android 11 update. My Motorola g power which is a year older than this phone received an Android 11 update.

 

I am starting to regret purchasing this phone.

 

What are the optimum settings for this phone?

Reply
Options

75 Posts

09-08-2015

United States of America

30 Signins

161 Page Views

  • Posts: 75
  • Registered: ‎09-08-2015
  • Location: United States of America
  • Views: 161
  • Message 7 of 76

Re:Network connection issues

2021-06-19, 16:47 PM

This issue is so hard to trouble shoot. I talked to T-mobile. They say there is some on going work on the tower at my location. They said it could affect service from time to time. We live in a rural area and most of the time don't go that far to do any shopping, etc. I asked how big an area that might cover and they told me it affects nearby towers also. In my T-mobile account it says the phones are unknown devices. T-mobile claims that is not a problem, but I wonder. The IMEI numbers are correct.

 

Since the issue seems to happen randomly and at no specific time, it's hard to pin down. When we do go some distance away it would be nice to see if the issue happens there also, but since it's so random, very hard to do.

 

I talked directly to Motorola and they sent me the stuff to send the phones in for repair. But I'm hesitant to do that as since the issue is with both our phones it seems to be more of a network issue. I would think that if there was a problem with the phones, Motorola would be aware of it by now. 

Reply
Options

22 Posts

11-04-2015

United States

32 Signins

209 Page Views

  • Posts: 22
  • Registered: ‎11-04-2015
  • Location: United States
  • Views: 209
  • Message 8 of 76

Re:Network connection issues

2021-06-21, 0:06 AM

Who did you purchase your phone from? If you bought them directly from T-Mobile make them replace it with a new phone. Whatever they say don't back off. There is something wrong with these phones and T-Mobile system. I have no doubt about this. If I didn't get any satisfaction I told him I was going to go straight to the attorney general's office seem to move them right off base to replace the phone.

 

Personally, I'm not sure it'll solve the problem because I think there's a problem with this phone.

Reply
Options

75 Posts

09-08-2015

United States of America

30 Signins

161 Page Views

  • Posts: 75
  • Registered: ‎09-08-2015
  • Location: United States of America
  • Views: 161
  • Message 9 of 76

Re:Network connection issues

2021-06-21, 12:15 PM

I purchased them from Amazon. 

Reply
Options

75 Posts

09-08-2015

United States of America

30 Signins

161 Page Views

  • Posts: 75
  • Registered: ‎09-08-2015
  • Location: United States of America
  • Views: 161
  • Message 10 of 76

Re:Network connection issues

2021-06-21, 13:27 PM

Tom,

 

Trying to catch this is hard. If I don't happen to use the phone when it happens, I don't catch it. I wasn't able to get the debug turned on before the issue corrected itself.

 

It happened a few minutes ago. I filled out the form you listed. One thing I noticed, this time it said no service but emergency calls only. Would this indicate an issue with T-mobile rather than the phone?

 

Thank you.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms