Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

motorola one Phonesmotorola one 5G ACE
All Forum Topics
Options

2 Posts

06-11-2021

United States of America

4 Signins

25 Page Views

  • Posts: 2
  • Registered: ‎06-11-2021
  • Location: United States of America
  • Views: 25
  • Message 1 of 4

"No SIM card found"

2021-06-11, 13:35 PM

I just activated my One 5G Ace last night. This morning I got a "No SIM card found" notification. I opened the tray and confirmed that the sim card was there. Closed the tray and restarted the phone and it connected to the mobile network. 2 hours later I'm getting the same error message. Is there a fix for this? Thanks! 

Reply
Answer
Options

6880 Posts

02-11-2016

United States of America

3414 Signins

86226 Page Views

  • Posts: 6880
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 86226

Re:"No SIM card found"

2021-06-11, 22:31 PM

@ MMnyc wrote:

I just activated my One 5G Ace last night. This morning I got a "No SIM card found" notification. I opened the tray and confirmed that the sim card was there. Closed the tray and restarted the phone and it connected to the mobile network. 2 hours later I' getting the same error message. Is there a fix for this? Thanks! 

 

Hello, this is not something I've seen before. The first thing I'd do is recommend contacting the carrier to see if they can get you a new SIM to rule out a physical SIM card issue.

 

Let me know if you've done that already.

 

Thanks,

Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply

Replies(3)
Answer
Options

6880 Posts

02-11-2016

United States of America

3414 Signins

86226 Page Views

  • Posts: 6880
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 86226
  • Message 2 of 4

Re:"No SIM card found"

2021-06-11, 22:31 PM

@ MMnyc wrote:

I just activated my One 5G Ace last night. This morning I got a "No SIM card found" notification. I opened the tray and confirmed that the sim card was there. Closed the tray and restarted the phone and it connected to the mobile network. 2 hours later I' getting the same error message. Is there a fix for this? Thanks! 

 

Hello, this is not something I've seen before. The first thing I'd do is recommend contacting the carrier to see if they can get you a new SIM to rule out a physical SIM card issue.

 

Let me know if you've done that already.

 

Thanks,

Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

0 person found this solution to be helpful.

This helped me too

Reply
Options

2 Posts

06-11-2021

United States of America

4 Signins

25 Page Views

  • Posts: 2
  • Registered: ‎06-11-2021
  • Location: United States of America
  • Views: 25
  • Message 3 of 4

Re:"No SIM card found"

2021-06-12, 18:34 PM

Hi,

 

I did try an new sim card an it seems to be working.

 

There are articles and YouTube videos addressing this issue with Motorola phones. I have no idea if it is an issue specific to Motorola or just a problem with sim cards in general.

 

Thanks!

Reply
Options

6880 Posts

02-11-2016

United States of America

3414 Signins

86226 Page Views

  • Posts: 6880
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 86226
  • Message 4 of 4

Re:"No SIM card found"

2021-06-14, 21:53 PM

@ MMnyc wrote:

Hi,

 

I did try an new sim card an it seems to be working.

 

There are articles and YouTube videos addressing this issue with Motorola phones. I have no idea if it is an issue specific to Motorola or just a problem with sim cards in general.

 

Thanks!

 

Excellent, I'm glad the new SIM has worked for you. There are a few different reasons why this could happen, one is the SIM just went bad, which it sounds like that's the case here, other times, it could be the carrier network is having an outage, it could be faulty hardware in the phone, it could be a damaged SIM tray not holding the SIM correctly. Generally speaking faulty hardware or damaged SIM tray, wouldn't be fixed by getting the SIM replaced.  That being said, please don't hesitate to reach out if you have any other questions or concerns. I'll be around to help however I can.

 

Thanks,

Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms