Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

motorola one Phonesmotorola one action
All Forum Topics
Options

28 Posts

07-14-2020

Bosnia and Herzegovina

43 Signins

215 Page Views

  • Posts: 28
  • Registered: ‎07-14-2020
  • Location: Bosnia and Herzegovina
  • Views: 215
  • Message 1 of 76

Motorola One Action WIFI Problem

2020-07-14, 13:07 PM

I bought this phone out of necessity, my old S7 after 4 years died on me, i wanted S10e, but this year put me out of work, and i was on budget.

So i consider Huawei mid range phone P30Lite, or this Motorola One Action, my first phone was Motorola back in 1998, and i really liked the design and clean Android 10.

I was thrilled, such a great design and goor phone for the price.

I bought it opened itl, and let it update over night, then i noticed that my streams are buffering allot, my pages don't load.

Then i did some test and there is something wrong with this phone, is it software or hardware dont know but judging, of how many complaints i was reading the issue is not with only my unit.

Basicky WIFI is bad, it drops to single digits, you cant watch anything for 10 minutes, well you can but on 144p, sometimes when device is reseted the WIFI will work fo 10-20 or if lucky 40 minutes but then it will drop.

 

Device tested 

2.4 GHz router 

Broken S7 with barely working WIF it has 35-40 Mbps Download / Upload 8.0 - 9.0 Mbps

Brand new One Action it has 0.5 - 17 Mbps Download / Upload 0.5 - 8.0 Mbps

Xperia U ancient device i found in my drawer 24 Mbps Download / Upload 8.0Mbps

 

But on 5GHz i didn't get drops or anything like that the phone worked flawlessly. 140 Mbps / 9.0 Mbps

 

Please don't tell me reset device, reset bluetooth and connection, or reset my router i tried everything and none worked. 

Its fundamentally broken with this phone on software or on hardware level.

 

Please if you can fix this the phone is great, but i really don't hope so im stuck with this phone for a year.

Thanks Lenovo for making my year even more miserable, thanks

 

   

Reply
Options

132 Posts

12-22-2017

United States of America

108 Signins

1051 Page Views

  • Posts: 132
  • Registered: ‎12-22-2017
  • Location: United States of America
  • Views: 1051
  • Message 2 of 76

Re:Motorola One Action WIFI Problem

2020-07-14, 13:12 PM
They recommend doing a factory reset after a major os update. Try doing that see if it works. Also try running in safe mode first see if that works. But I would do a factory reset. Hope this helps. John
John caron
Reply
Options

28 Posts

07-14-2020

Bosnia and Herzegovina

43 Signins

215 Page Views

  • Posts: 28
  • Registered: ‎07-14-2020
  • Location: Bosnia and Herzegovina
  • Views: 215
  • Message 3 of 76

Re:Motorola One Action WIFI Problem

2020-07-14, 13:35 PM

No joy in safe mode, could not use app but here its in all its glory 0.5 Mbps.

If i reset it one more time and don't work i think i will break it, and then i will left without phone.

I do my banking from phone everytime i reset phone need to go to bank for code stand in line be scanned for temperature ( Covid 19,)  and then go to another bank for another code.

I did full reset when it updated to Android 10.

And by reading the threads that is not solution.

 

Reply
Options

28 Posts

07-14-2020

Bosnia and Herzegovina

43 Signins

215 Page Views

  • Posts: 28
  • Registered: ‎07-14-2020
  • Location: Bosnia and Herzegovina
  • Views: 215
  • Message 4 of 76

Re:Motorola One Action WIFI Problem

2020-07-27, 18:14 PM

No joy even after second hard reset.

The next thing is to flash rom ? Don't think that will help but maybe i will try it.

 

So far i tried :

  • Reset phone
  • Reset network settings
  • Turn off bluetooth ( even if worked that would be bad )
  • Set wi fi mac device to / use device mac
  • Hard reset phone 2x

 

But still the wi fi connection drops below 1Mbps, sometimes in 10 minutes sometimes in 20

 

I didn't expect much from the phone that cost 180 euros was thinking it will be sluggish camera will suck, battery will drain so so many things crossed my mind

but none of that come true, overall phone is very good but i never ever imagined that WI FI will be so bad.

 

Reply
Options

1 Posts

08-02-2020

Belgium

2 Signins

35 Page Views

  • Posts: 1
  • Registered: ‎08-02-2020
  • Location: Belgium
  • Views: 35
  • Message 5 of 76

Re:Motorola One Action WIFI Problem

2020-08-02, 10:01 AM
Same problem here. Noticed lags on wifi but couldn't place my finger on it until I installed a new ap. Very slow wifi but only on 2.4ghz. 5ghz works good. Tested with 3 different ap's never speeds above 0,8mbs on 5ghz no problem. Found another post over the same problem but it died few months ago. There was speech adout a solution upcoming. Wondering if it is still work in progress?
Not a pro, not a fool either.
Reply
Options

28 Posts

07-14-2020

Bosnia and Herzegovina

43 Signins

215 Page Views

  • Posts: 28
  • Registered: ‎07-14-2020
  • Location: Bosnia and Herzegovina
  • Views: 215
  • Message 6 of 76

Re:Motorola One Action WIFI Problem

2020-08-02, 19:48 PM

It seems android 10 is problem, so foar first post was made 4 months ago and still no solution and Lenovo is rolling Android 10 update in another countries.

 

Reply
Options

13 Posts

08-26-2020

Romania

13 Signins

120 Page Views

  • Posts: 13
  • Registered: ‎08-26-2020
  • Location: Romania
  • Views: 120
  • Message 7 of 76

Re:Motorola One Action WIFI Problem

2020-08-29, 12:40 PM

I do not know rather is a sw issue. 

I had 2 models a blue one and white one. 

 

For blue I had the wifi issue barrely can use phone via wifi, I sold it. 

 

The white one i still use as personal issue, seems not to be afected by the issue. 

 

My point is that at some point was a hardware change to wifi module which caused this behaviour. 

Anyway based on this I can say this is my last Motorola i will buy. 

Reply
Options

4868 Posts

02-11-2016

United States of America

3277 Signins

73931 Page Views

  • Posts: 4868
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 73931
  • Message 8 of 76

Re:Motorola One Action WIFI Problem

2020-08-31, 13:40 PM

I'd like to look into this further. I apologize if no one responded to you earlier. I see you've already done a lot of troubleshooting. If possible, I'd like to get the following information

 

  • WiFi Router Make/Model
  • Security type used on Router
  • Issue only seen on 2.4ghz?
  • Bug Report with WiFi Verbose enabled (Steps below)

 

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps, Developer options will be enabled.
3. Go to Settings ->Developer options -> Enable Usb debugging > Toggle On
4. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Enable Settings -> Developer options -> Enable Wi-Fi Verbose Logging > Toggle On
6. Once the issue is reproduced, Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
7. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
8. Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply or via a private message.
9. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

-Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

13 Posts

08-26-2020

Romania

13 Signins

120 Page Views

  • Posts: 13
  • Registered: ‎08-26-2020
  • Location: Romania
  • Views: 120
  • Message 9 of 76

Re:Motorola One Action WIFI Problem

2020-09-02, 9:52 AM

Dear Tom, 

 

Unfortunatelly the faulty phone I had  I sell it, impossible to use with wifi, (messenger or whats app was slugish during video call).

On mobile data no issue, 5ghz router not on hand to test. 

I do not know rather it count or not but was in blue colour.

 

I have Tenda router with 2.4 Ghz, WPA2 password.

 

The other I have now is the same model in white colour. 

No issue on this one, speed is very high more than 20 MB per sec, no issue on video calls, Youtube and so on.

 

What I observe was the diffent MAC assigned so I supposed different type of HW used for Wifi which is causing this.

 

24:46:c8:8c:33:b8 - mac for slow wifi issue

8c:f1:12:d2:ca:96 -mac for working one

 

Please advise:

Do you think a bug report is necessary for good working to compare vs the faulty one (I hope somebody will provide a bug report with wifi issue since I do not own anymore the bad one)

 

Reply
Options

4868 Posts

02-11-2016

United States of America

3277 Signins

73931 Page Views

  • Posts: 4868
  • Registered: ‎02-11-2016
  • Location: United States of America
  • Views: 73931
  • Message 10 of 76

Re:Motorola One Action WIFI Problem

2020-09-02, 20:39 PM

@ Pava21 wrote:
 

 

Dear Tom, 

 

Unfortunatelly the faulty phone I had  I sell it, impossible to use with wifi, (messenger or whats app was slugish during video call).

On mobile data no issue, 5ghz router not on hand to test. 

I do not know rather it count or not but was in blue colour.

 

I have Tenda router with 2.4 Ghz, WPA2 password.

 

The other I have now is the same model in white colour. 

No issue on this one, speed is very high more than 20 MB per sec, no issue on video calls, Youtube and so on.

 

What I observe was the diffent MAC assigned so I supposed different type of HW used for Wifi which is causing this.

 

24:46:c8:8c:33:b8 - mac for slow wifi issue

8c:f1:12:d2:ca:96 -mac for working one

 

Please advise:

Do you think a bug report is necessary for good working to compare vs the faulty one (I hope somebody will provide a bug report with wifi issue since I do not own anymore the bad one)

 

 

Thanks for the info, yeah, I'm going to need a bug report from a user experiencing the slow speeds. Let's hope someone here is able to provide one so we can help move this along.

 

-Tom



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms