Bem-vindo aos nossos fóruns, onde nos ajudamos. Precisa de ajuda? Visite nosso suporte aqui.

Comunidade Motorola

motorola onemotorola one fusion+
Todos os tópicos do fórum
Opções

2 Postagens

01-14-2021

Brazil

4 Signins

10 Visualizações de página

  • Postagens: 2
  • Registrado: ‎01-14-2021
  • Local: Brazil
  • Visualizações: 10
  • Message 1 of 4

Android Auto está instalado, mas não tem ícone e nem da para abrir pela Google Play.

2021-01-14, 22:49 PM

Acabei de receber um One Fusion + e instalando os aplicativos o Android Auto deu problema. 

 

> Quando eu vou instalar, diz que já está instalado e mostra a opção de atualizar, se eu atualizo, mostra depois apenas a opção de desinstalar e se faço isso, volta a mostrar a opção de atualizar e fica nesse loop.

> Tentei seguir um tutorial que dizia que era um bug do Serviços da Google e tinha que limpar o cache, o problema é que essa opção está indisponível, está apagado. 

> Tentei desativar o aplicativo, mas diz que é um app pré-instalado que apenas esconderia o app.

> Restaurei o celular para padrões de fabrica, também não ajudou.

Resposta
Responda
Opções

2651 Postagens

10-29-2019

Brazil

247 Signins

11668 Visualizações de página

  • Postagens: 2651
  • Registrado: ‎10-29-2019
  • Local: Brazil
  • Visualizações: 11668

Re:Android Auto está instalado, mas não tem ícone e nem da para abrir pela Google Play.

2021-01-15, 14:56 PM

@ Nicolas_SS wrote:

Acabei de receber um One Fusion + e instalando os aplicativos o Android Auto deu problema. 

 

> Quando eu vou instalar, diz que já está instalado e mostra a opção de atualizar, se eu atualizo, mostra depois apenas a opção de desinstalar e se faço isso, volta a mostrar a opção de atualizar e fica nesse loop.

> Tentei seguir um tutorial que dizia que era um bug do Serviços da Google e tinha que limpar o cache, o problema é que essa opção está indisponível, está apagado. 

> Tentei desativar o aplicativo, mas diz que é um app pré-instalado que apenas esconderia o app.

> Restaurei o celular para padrões de fabrica, também não ajudou.

 

Olá, @ Nicolas_SS! Como vai?

 

Para utilizar o aplicativo Android Auto, é só ir em Configurar > Dispositivos conectados > Preferências de conexão > Android Auto, daí é só conectar com o seu carro.

 

Depois me conta se deu certo, ok?

 

 

Abraço!

 

Gleyvison
Moderador do fórum | Suporte Motorola

Alguém te ajudou hoje? Se sim, clique no "Curti" para agradecê-los com um Kudo! Se você considerou a postagem útil e ela respondeu à sua dúvida, marque-a como uma "Solução aceita"! Isso ajudará a todos da comunidade com situações semelhantes, a identificar a solução verificada e se beneficiar dela. Valorizamos sua opinião.
Resposta

Replies(3)
Responda
Opções

2651 Postagens

10-29-2019

Brazil

247 Signins

11668 Visualizações de página

  • Postagens: 2651
  • Registrado: ‎10-29-2019
  • Local: Brazil
  • Visualizações: 11668
  • Message 2 of 4

Re:Android Auto está instalado, mas não tem ícone e nem da para abrir pela Google Play.

2021-01-15, 14:56 PM

@ Nicolas_SS wrote:

Acabei de receber um One Fusion + e instalando os aplicativos o Android Auto deu problema. 

 

> Quando eu vou instalar, diz que já está instalado e mostra a opção de atualizar, se eu atualizo, mostra depois apenas a opção de desinstalar e se faço isso, volta a mostrar a opção de atualizar e fica nesse loop.

> Tentei seguir um tutorial que dizia que era um bug do Serviços da Google e tinha que limpar o cache, o problema é que essa opção está indisponível, está apagado. 

> Tentei desativar o aplicativo, mas diz que é um app pré-instalado que apenas esconderia o app.

> Restaurei o celular para padrões de fabrica, também não ajudou.

 

Olá, @ Nicolas_SS! Como vai?

 

Para utilizar o aplicativo Android Auto, é só ir em Configurar > Dispositivos conectados > Preferências de conexão > Android Auto, daí é só conectar com o seu carro.

 

Depois me conta se deu certo, ok?

 

 

Abraço!

 

Gleyvison
Moderador do fórum | Suporte Motorola

Alguém te ajudou hoje? Se sim, clique no "Curti" para agradecê-los com um Kudo! Se você considerou a postagem útil e ela respondeu à sua dúvida, marque-a como uma "Solução aceita"! Isso ajudará a todos da comunidade com situações semelhantes, a identificar a solução verificada e se beneficiar dela. Valorizamos sua opinião.

0 Pessoa achou esta solução útil.

Esta informação me ajudou também

Resposta
Opções

2 Postagens

01-14-2021

Brazil

4 Signins

10 Visualizações de página

  • Postagens: 2
  • Registrado: ‎01-14-2021
  • Local: Brazil
  • Visualizações: 10
  • Message 3 of 4

Re:Android Auto está instalado, mas não tem ícone e nem da para abrir pela Google Play.

2021-01-17, 20:59 PM
Funcionou! Não sei pq mas a Google separou agora o Android Auto em 2, agora tem o que abre no celular e que abre na multimídia do carro que este fica "escondido" e esse só mostra para abrir na multimídia do carro. O mais estranho é que eu tenho celular com Android 9 que até hoje funciona do modo antigo, e no da minha mãe com Android 10 igual.
Resposta
Opções

2651 Postagens

10-29-2019

Brazil

247 Signins

11668 Visualizações de página

  • Postagens: 2651
  • Registrado: ‎10-29-2019
  • Local: Brazil
  • Visualizações: 11668
  • Message 4 of 4

Re:Android Auto está instalado, mas não tem ícone e nem da para abrir pela Google Play.

2021-01-18, 15:54 PM

@ Nicolas_SS wrote:

Funcionou! Não sei pq mas a Google separou agora o Android Auto em 2, agora tem o que abre no celular e que abre na multimídia do carro que este fica "escondido" e esse só mostra para abrir na multimídia do carro. O mais estranho é que eu tenho celular com Android 9 que até hoje funciona do modo antigo, e no da minha mãe com Android 10 igual.

Olá, @ Nicolas_SS!

 

Que bom que funcionou, a Google sempre faz mudanças pensando no melhor funcionamento do sistema de acordo que o Android também vai recebendo novas atualizações. 

 

 

 

Qualquer outra dúvida é só chamar, estamos sempre ao dispor.

 

 

 

Abraço!

Gleyvison
Moderador do fórum | Suporte Motorola

Alguém te ajudou hoje? Se sim, clique no "Curti" para agradecê-los com um Kudo! Se você considerou a postagem útil e ela respondeu à sua dúvida, marque-a como uma "Solução aceita"! Isso ajudará a todos da comunidade com situações semelhantes, a identificar a solução verificada e se beneficiar dela. Valorizamos sua opinião.
Resposta

Diretrizes da comunidade

Revise nossas diretrizes antes de publicar.

Saber mais

Confira as ofertas atuais!

Ir para a Loja
X

Salve

X

Excluir

X

No, I don’t want to share ideas Yes, I agree to these terms