Motorola Community

motorola one Phonesmotorola one fusion+
All Forum Topics
Options

56 Posts

10-22-2018

IN

536 Signins

6959 Page Views

  • Posts: 56
  • Registered: ‎10-22-2018
  • Location: IN
  • Views: 6959
  • Message 1 of 5

Gmail notification

2020-09-16, 4:34 AM

I am not getting Gmail notification for incoming email i have to check it manually by open Gmail app

Solved! See the solution
Screenshot_20200916-100353.png
Rajeev Sharma
Reply
Options

6 Posts

09-04-2020

IN

10 Signins

110 Page Views

  • Posts: 6
  • Registered: ‎09-04-2020
  • Location: IN
  • Views: 110
  • Message 2 of 5

Re:Gmail notification

2020-09-16, 7:04 AM

Hey! 

 

 Check one one thing. open Settings > Open Accounts > Tap Automatically sync data ( Make sure it is On ) 

 

Check it once. 

Reply
Options

56 Posts

10-22-2018

IN

536 Signins

6959 Page Views

  • Posts: 56
  • Registered: ‎10-22-2018
  • Location: IN
  • Views: 6959
  • Message 3 of 5

Re:Gmail notification

2020-09-16, 11:04 AM

Sync is on

Screenshot_20200916-163304.png
Rajeev Sharma
Reply
Options

6 Posts

09-04-2020

IN

10 Signins

110 Page Views

  • Posts: 6
  • Registered: ‎09-04-2020
  • Location: IN
  • Views: 110
  • Message 4 of 5

Re:Gmail notification

2020-09-16, 12:10 PM

Hello! 

 

Open Gmail app > click on 3 parallel line > scroll down and click on Settings > click on mail id > click Notification > Tap all. 

 

 

Then scroll down to check whether sync is on or not. If not then tap to 'yes'.

 

I think it will help you.

 

Thank you

0 person found this solution to be helpful.

This helped me too

Reply
Options

56 Posts

10-22-2018

IN

536 Signins

6959 Page Views

  • Posts: 56
  • Registered: ‎10-22-2018
  • Location: IN
  • Views: 6959
  • Message 5 of 5

Re:Gmail notification

2020-09-17, 17:06 PM
Its working now thanks
Rajeev Sharma
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete