Motorola Community

motorola one Phonesmotorola one fusion+
All Forum Topics
Options

1 Posts

09-12-2020

IN

4 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎09-12-2020
  • Location: IN
  • Views: 20
  • Message 1 of 4

Moto rear camera problem

2020-09-15, 14:22 PM

When I click on camera application I need to wait for around 30 secs for it to open. It's very slow,now I just click on camera application and just move away for another work. It's funny to say but it's the truth.

That too whenever I shift from front to rear camera it again takes 30 secs to load. Please fix this problem. I like this mobile a lot but camera is troubling me a lot.

Reply
Options

2679 Posts

04-04-2018

IN

361 Signins

24815 Page Views

  • Posts: 2679
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 24815
  • Message 2 of 4

Re:Moto rear camera problem

2020-09-16, 10:38 AM

@ Sivaganapathy wrote:
 

 

When I click on camera application I need to wait for around 30 secs for it to open. It's very slow,now I just click on camera application and just move away for another work. It's funny to say but it's the truth.

That too whenever I shift from front to rear camera it again takes 30 secs to load. Please fix this problem. I like this mobile a lot but camera is troubling me a lot.

 

Hi,

 

Sorry to know about your concern and thanks for letting us know. I would suggest you try performing Clear Cache in your device.

 

Go to Settings > Apps & notifications > App Info > select the camera > Storage > Clear Cache.

 

Let me know if you see any difference, I will be waiting for your response.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

1 Posts

09-26-2020

IN

1 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎09-26-2020
  • Location: IN
  • Views: 5
  • Message 3 of 4

Re:Moto rear camera problem

2020-09-26, 21:05 PM

When I click on camera application I need to wait for around 30 secs for it to open. It's very slow,now I just click on camera application and just move away for another work. It's funny to say but it's the truth.

That too whenever I shift from front to rear camera it again takes 30 secs to load. Please fix this problem. I like this mobile a lot but camera is troubling me a lot.

 

Reply
Options

2679 Posts

04-04-2018

IN

361 Signins

24815 Page Views

  • Posts: 2679
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 24815
  • Message 4 of 4

Re:Moto rear camera problem

2020-09-28, 10:23 AM

@ Jayesh vishe wrote:
 

 

When I click on camera application I need to wait for around 30 secs for it to open. It's very slow,now I just click on camera application and just move away for another work. It's funny to say but it's the truth.

That too whenever I shift from front to rear camera it again takes 30 secs to load. Please fix this problem. I like this mobile a lot but camera is troubling me a lot.

 

 

Sorry to know about your concern. Could you please tell me when did it start? Have you tried any troubleshooting steps? If not, can you perform Clear Cache and check how it goes? The steps are in my above response.

 

Also, try opening the Camera in Safe Mode and see how it goes.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete