Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

motorola one Phonesmotorola one hyper
All Forum Topics
Options

34 Posts

03-17-2017

Taiwan,China

71 Signins

675 Page Views

  • Posts: 34
  • Registered: ‎03-17-2017
  • Location: Taiwan,China
  • Views: 675
  • Message 11 of 15

Re:Android 11 Anomalies

2021-06-03, 4:28 AM

i have another problem 

i ota to android 11 , now use the original charger, unable to charge

 

use anker 65w charger can charge, but no turbo power

 

i already reset

Reply
Options

2782 Posts

03-04-2016

India

1178 Signins

51495 Page Views

  • Posts: 2782
  • Registered: ‎03-04-2016
  • Location: India
  • Views: 51495
  • Message 12 of 15

Re:Android 11 Anomalies

2021-06-03, 6:42 AM

@ kyo11111 wrote:

i have another problem 

i ota to android 11 , now use the original charger, unable to charge

 

use anker 65w charger can charge, but no turbo power

 

i already reset

Hi,

 

Thank you for reaching out and sorry to know about it, I will try my best to help you fix this. Can you let us know does it show any message when you are charging with Orginal one and another charger as well? Also, How long does it take to charge to 100%? 

 

Regards

Sandip



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

34 Posts

03-17-2017

Taiwan,China

71 Signins

675 Page Views

  • Posts: 34
  • Registered: ‎03-17-2017
  • Location: Taiwan,China
  • Views: 675
  • Message 13 of 15

Re:Android 11 Anomalies

2021-06-03, 9:49 AM
don't show any message Use the original charging and usb cable, there is no way to charge, use anker 65w charging and the original usb cable, it becomes a general charging, use anker 65w charging and support 100W usb cable, display turbopwoer 30
Reply
Options

49 Posts

05-18-2017

United States of America

276 Signins

5411 Page Views

  • Posts: 49
  • Registered: ‎05-18-2017
  • Location: United States of America
  • Views: 5411
  • Message 14 of 15

Re:Android 11 Anomalies

2021-06-03, 12:50 PM

kyo11111, your phone says "TurboPower 30" when using a third-party (Anker) 65 watt charger? Mine says "TurboPower 50" when using the optional 45 watt Motorola TurboPower Charger. And you can't charge the phone at all when using the original factory-supplied charger?

 

Interesting.

 

I can't make any promises, but I'll try to locate the original charger that came with my One Hyper and see whether it still  works properly under Android 11. If I can find the charger, I'll report back here with the results of my test.

 

What happened is that my phone, along with its included charger, arrived a few days prior to the arrival of the optional 45 watt Motorola TurboPower Charger. As a result, I used the original in-the-box charger for just those few days, and it worked fine during that period of time. Of course, the phone was running Android 10 back then.

 

I started using the optional 45 watt Motorola TurboPower Charger as soon as it arrived and it worked perfectly, and still does except for the erroneous "TurboPower 50" message that I now receive (under Android 11) when using it.

 

To the best of my recollection, I have never plugged any other charger into my One Hyper except for a) the charger that came with the phone and b) the optional 45 watt Motorola TurboPower Charger.

 

Frank.

Reply
Options

49 Posts

05-18-2017

United States of America

276 Signins

5411 Page Views

  • Posts: 49
  • Registered: ‎05-18-2017
  • Location: United States of America
  • Views: 5411
  • Message 15 of 15

Re:Android 11 Anomalies

2021-06-11, 3:56 AM

kyo11111, as promised, I just located the original charger and charging cable that came in-the-box with my One Hyper and conducted a test.

 

With the phone's battery at 46 percent, I plugged in the original charger via the original charging cable and received the message, "TurboPower connected".

 

And it truly is charging rapidly, so it seems to be working fine on my device.

 

Screenshot below.

 

Just a thought, but maybe the secret to success with using the original charger is to also use the original cable?

 

Hope this helps.

 

Frank.

 

Original charger and cable works correctly.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms