Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

motorola one Phonesmotorola one hyper
All Forum Topics
Options

2 Posts

05-02-2021

Canada

2 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎05-02-2021
  • Location: Canada
  • Views: 15
  • Message 1 of 4

Calling over Wifi by Default (Wifi calling)

2021-05-02, 16:24 PM

Hello!

 

Hoping someone can help me with my problem.  I have the Motorola One Hyper, and I purchased it on Amazon, I believe it's a Latin American model, it uses the RETLA software channel.

 

I have Wifi calling set up, and it works, but it tries to use the mobile network by default.  My cell coverage is spotty, so this results in moments with no cell coverage, and Wifi calling is inactive.

 

I want all calls and texts to go over Wifi by default, but I don't see the option to set that on my device.  Please see the below pictures:

 

 

 

 

Now compare that to the below screenshot:

 

 

My phone does not show the option to set "Wifi preferred" or "Mobile network preferred".  Is there anyway to set this option?

 

Thanks for reading and/or commenting!!

Reply
Options

3876 Posts

03-11-2019

United States of America

742 Signins

57885 Page Views

  • Posts: 3876
  • Registered: ‎03-11-2019
  • Location: United States of America
  • Views: 57885
  • Message 2 of 4

Re:Calling over Wifi by Default (Wifi calling)

2021-05-02, 17:17 PM

Hi n.hippie.

 

It will be my pleasure to help you with this. Try turning off VoLTE and check if the call will be automatically use Wi-Fi. Please update your profile with current phone, carrier and IMEI -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

2 Posts

05-02-2021

Canada

2 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎05-02-2021
  • Location: Canada
  • Views: 15
  • Message 3 of 4

Re:Calling over Wifi by Default (Wifi calling)

2021-05-02, 19:13 PM
Hello Zeke, Thanks for your response. I have tried disabling VoLTE but it doesn't seem to make a difference. The calls still go over the mobile network when there is a bit of signal (it alternates between wifi and the mobile network often). I have updated my profile, and ensured my Motorola Privacy Options are enabled. You have my permission to look at my apps to check for conflicts.
Reply
Options

789 Posts

11-24-2020

India

117 Signins

10890 Page Views

  • Posts: 789
  • Registered: ‎11-24-2020
  • Location: India
  • Views: 10890
  • Message 4 of 4

Re:Calling over Wifi by Default (Wifi calling)

2021-05-04, 13:40 PM

Hi n.hippie

 

Thank you for trying and for updating the profile. We are looking into it, once we learn more information on this, will get back to you. 

 

Thanks

Sunitha



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms