Motorola Community

motorola one Phonesmotorola one / motorola one power
All Forum Topics
Options

1 Posts

01-27-2019

IN

2 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎01-27-2019
  • Location: IN
  • Views: 15
  • Message 1 of 4

Earphones not working

2020-01-16, 17:04 PM

I tested with every wired earphones. It comes out of phone by itself . It doesn't get fixed . I think it's the problem with phone jack . On plugging in earphone , there is no sign on my home  screen .

It's been more than 3 months I am facing this problem . After trying every troubleshooting steps , I got bluetooth earphone .

Extremely disappointed by moto. I would never recommend anyone to buy moto phone . It's just been 10 months since I bought it .

Reply
Options

8712 Posts

03-05-2018

US

1024 Signins

135957 Page Views

  • Posts: 8712
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 135957
  • Message 2 of 4

Re: Earphones not working

2020-01-16, 19:08 PM

Hi SHAHID26ss,

 

It's possible that it's due to the headset jack. I appreciate the tests you've tried. Please try testing this on the Device Help app > Device Diagnosis > Hardware Test > Audio Connection. Plug-in and out the earphones you're using and let me know if the icon changes accordingly. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support

 

 

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

1 Posts

01-27-2019

IN

2 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎01-27-2019
  • Location: IN
  • Views: 15
  • Message 3 of 4

Re: Earphones not working

2020-01-16, 19:19 PM

I tried but  Sorry Icon still didn't change . Still the problem persists. 

Reply
Options

8712 Posts

03-05-2018

US

1024 Signins

135957 Page Views

  • Posts: 8712
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 135957
  • Message 4 of 4

Re: Earphones not working

2020-01-16, 21:59 PM

Hi SHAHID26ss,

 

Thanks for trying. Let's not forget doing the basic here, please check if there's no debris/lint inside the port, push the earphone enough that should fit inside the port. Try doing a full factory data reset without restoring your backup. This should fix it, otherwise, it possible failure with the headset jack. It is recommended to submit the device for repair. 

 

Factory Data Reset:

Settings > System > Reset > Factory Data Reset

*If you have important files, kindly back them up so you won't lose them. 

 

Let me know. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support

 

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save