Motorola Community

motorola one Phonesmotorola one / motorola one power
All Forum Topics
Options

16 Posts

12-19-2019

IN

36 Signins

387 Page Views

  • Posts: 16
  • Registered: ‎12-19-2019
  • Location: IN
  • Views: 387
  • Message 1 of 36

Issues after android 10 update

2019-12-19, 10:50 AM

Just updated my phone yesterday to latest Android 10 update I'm facing two main issues 

1. As it's a dual phone I am facing issue with my second sim tried everything inserted it in sim 1 slot and restarted my phone even today got a new sim but still getting the same error although sim is working fine but it's showing sim card not inserted in the network's app and if I deactivate and reactive the sim the first dialogue I see there is "empty sim slot"

2. And the second issue after update is that my google account is continuously logging out itself .

 

Please reply if someone else Also facing the same issues and if anyone can help.

Reply
Options

1540 Posts

04-04-2018

IN

274 Signins

16814 Page Views

  • Posts: 1540
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 16814
  • Message 2 of 36

Re: Issues after android 10 update

2019-12-20, 7:27 AM

 wrote:

Just updated my phone yesterday to latest Android 10 update I'm facing two main issues 

1. As it's a dual phone I am facing issue with my second sim tried everything inserted it in sim 1 slot and restarted my phone even today got a new sim but still getting the same error although sim is working fine but it's showing sim card not inserted in the network's app and if I deactivate and reactive the sim the first dialogue I see there is "empty sim slot"

2. And the second issue after update is that my google account is continuously logging out itself .

 

Please reply if someone else Also facing the same issues and if anyone can help.


Hi AnandA88,

 

Thanks for reporting and sorry to know about this. I would request you perform a Factory Data Reset on your device. We recommend performing a reset after a Software update as it helps to start the device afresh and that could solve your concern.

 

Also, kindly update your device IMEI on your profile. We would like to investigate this. 

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

16 Posts

12-19-2019

IN

36 Signins

387 Page Views

  • Posts: 16
  • Registered: ‎12-19-2019
  • Location: IN
  • Views: 387
  • Message 3 of 36

Re: Issues after android 10 update

2019-12-21, 4:26 AM

Did a complete factory data reset. And now if I'm deactivating and reactivating my sims I'm getting this dialogue "empty sim slot" in both the Sims which was earlier in my one sim only and after factory data reset now it's appearing in both Sims.

Now you tell me whether it's the android 10 bug or your phone's hardware crashed.

 

Fyi both the Sims are working fine call, network and internet working but still getting this dialogue . Check screenshots for more info and still in Airtel app it's still saying insert sim card

I don't know how this forum works and I was unable to attach screenshots

Reply
Options

16 Posts

12-19-2019

IN

36 Signins

387 Page Views

  • Posts: 16
  • Registered: ‎12-19-2019
  • Location: IN
  • Views: 387
  • Message 4 of 36

Re: Issues after android 10 update

2019-12-21, 5:57 AM

And one more thing even after doing factory data reset and Changing my google password still my google account is logging out itself after few hours of logging in.

Reply
Options

16 Posts

12-19-2019

IN

36 Signins

387 Page Views

  • Posts: 16
  • Registered: ‎12-19-2019
  • Location: IN
  • Views: 387
  • Message 5 of 36

Re: Issues after android 10 update

2019-12-22, 10:09 AM

Great still no response what kind of help you guys are providing ??

Reply
Options

1540 Posts

04-04-2018

IN

274 Signins

16814 Page Views

  • Posts: 1540
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 16814
  • Message 6 of 36

Re: Issues after android 10 update

2019-12-23, 4:55 AM

 wrote:

Great still no response what kind of help you guys are providing ??


Hi AnandA88,

 

Thanks for trying! Kindly update your profile with your device IMEI and send a Bug report on this. We would like to investigate this.

 

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]

2. After the above steps Developer options will be enabled.

3. Go to Settings ->Developer options -> Enable USB debugging > Toggle On

4. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On

5. Once the issue is reproduced, Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power-down menu.

6. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.

7. Then upload the Bug Report to your personal Google Drive and then share the link to the Bug Report on the forums in a reply or via a private message.

8. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

16 Posts

12-19-2019

IN

36 Signins

387 Page Views

  • Posts: 16
  • Registered: ‎12-19-2019
  • Location: IN
  • Views: 387
  • Message 7 of 36

Re: Issues after android 10 update

2019-12-23, 5:59 AM

Hi kindly check your message , just sent you the bug report and explained my issue once again. Kindly check and resolve 

Reply
Options

1540 Posts

04-04-2018

IN

274 Signins

16814 Page Views

  • Posts: 1540
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 16814
  • Message 8 of 36

Re: Issues after android 10 update

2019-12-23, 8:13 AM

 wrote:

Hi kindly check your message , just sent you the bug report and explained my issue once again. Kindly check and resolve 


Hi AnandA88,

 

Thanks for sharing the bug report. I have updated our concerned team.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

16 Posts

12-19-2019

IN

36 Signins

387 Page Views

  • Posts: 16
  • Registered: ‎12-19-2019
  • Location: IN
  • Views: 387
  • Message 9 of 36

Re: Issues after android 10 update

2019-12-24, 5:08 AM

Kindly update me whether the issue has been identified and rectified or whatever the progress happened in this regard

Reply
Options

1540 Posts

04-04-2018

IN

274 Signins

16814 Page Views

  • Posts: 1540
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 16814
  • Message 10 of 36

Re: Issues after android 10 update

2019-12-24, 8:35 AM

 wrote:

Kindly update me whether the issue has been identified and rectified or whatever the progress happened in this regard


Hi AnandA88,

 

Our concerned team is investigating this, once they update us, we will let you know.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save