Motorola Community

motorola one Phonesmotorola one / motorola one power
All Forum Topics
Options

2 Posts

11-12-2019

GB

5 Signins

24 Page Views

  • Posts: 2
  • Registered: ‎11-12-2019
  • Location: GB
  • Views: 24
  • Message 1 of 4

Loud speaker issues

2019-11-12, 15:48 PM

Hi Team,

I own a Motorola one first-generation, purchase in December last year, from over a month now the loudspeaker doesn't work anymore, I have registered in this forum to share my experience.

 

However, I have noticed this matter has happened to many users and I would like to notify you that formating the system does not solve the problem so I'm looking forward to tangible support from this time. 

 

Best Regards. 

Mpaka120

Josmard
Reply
Options

1505 Posts

04-04-2018

IN

271 Signins

16569 Page Views

  • Posts: 1505
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 16569
  • Message 2 of 4

Re: Loud speaker issues

2019-11-13, 9:48 AM

 wrote:

Hi Team,

I own a Motorola one first-generation, purchase in December last year, from over a month now the loudspeaker doesn't work anymore, I have registered in this forum to share my experience.

 

However, I have noticed this matter has happened to many users and I would like to notify you that formating the system does not solve the problem so I'm looking forward to tangible support from this time. 

 

Best Regards. 

Mpaka120


Hi Mpaka120,

 

Sorry to know about this. I would like to confirm if it is a hardware issue, please take the hardware test. Go to the app drawer > Moto Help > Hardware test > Speaker > test. Let us know the result.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

2 Posts

11-12-2019

GB

5 Signins

24 Page Views

  • Posts: 2
  • Registered: ‎11-12-2019
  • Location: GB
  • Views: 24
  • Message 3 of 4

Re: Loud speaker issues

2019-11-13, 10:13 AM
Hi Team,

I have tried this procedure already and it's telling me to contact you because it's not working as no sound.
Can you please tell me the next step from here, please.

Best regards
Mpaka120
Josmard
Reply
Options

1505 Posts

04-04-2018

IN

271 Signins

16569 Page Views

  • Posts: 1505
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 16569
  • Message 4 of 4

Re: Loud speaker issues

2019-11-13, 10:16 AM

 wrote:
Hi Team,

I have tried this procedure already and it's telling me to contact you because it's not working as no sound.
Can you please tell me the next step from here, please.

Best regards
Mpaka120

Hi Mpaka120,

 

Looks like there is an issue with the hardware. If you are seeing a red exclamation mark on it while taking the hardware test, it would be best to contact our Motorola Customer Support. Here is the link.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save