Motorola Community

motorola one Phonesmotorola one / motorola one power
All Forum Topics
Options

6 Posts

10-15-2018

IN

5 Signins

186 Page Views

  • Posts: 6
  • Registered: ‎10-15-2018
  • Location: IN
  • Views: 186
  • Message 1 of 12

Moto Actions not working properly

2018-10-15, 10:38 AM

I have bought the motorola one power, it's a nice phone. But I have noticed today that twist motion is working but chop twice is not working (flashlight is not turning on). I don't know is it a hardware issue or App/Software issue. Anyone faced this issue ? 

Solved! See the solution
Reply
Options

1044 Posts

10-08-2015

IN

1597 Signins

33668 Page Views

  • Posts: 1044
  • Registered: ‎10-08-2015
  • Location: IN
  • Views: 33668
  • Message 2 of 12

Re: Moto Actions not working properly

2018-10-15, 13:54 PM

 wrote:

I have bought the motorola one power, it's a nice phone. But I have noticed today that twist motion is working but chop twice is not working (flashlight is not turning on). I don't know is it a hardware issue or App/Software issue. Anyone faced this issue ? 


Hi iamSaikat,

 

Welcome to Forums,

 

We are sorry for the inconvenience caused. Request you to check these below checkpoints & let us know.

 

1. Tap on Settings>>Apps & notifications>>App info/see all apps>>3 vertical dots>>Reset app preferences>>Reset apps.

 

2. Tap on Settings>>Apps & notifications>>App info/see all apps>>3 vertical dots>>Show system>>(scroll down) Moto actions>>Storage>>Clear data. (Restart the device)

 

Click here to perform specific gestures to perform certain Moto action tasks.

 

Thanks & Regards
Nikh
Lenovo-Moto Support

 

 

Reply
Options

13 Posts

08-06-2018

BR

22 Signins

100 Page Views

  • Posts: 13
  • Registered: ‎08-06-2018
  • Location: BR
  • Views: 100
  • Message 3 of 12

Re: Moto Actions not working properly

2018-10-17, 15:35 PM
Hi,
When the gesture doesn't work, does tapping on the Flashlight Quick Tile work? It's part of the Quick Tiles that is with the notifications on the top of the screen.
Reply
Options

6 Posts

10-15-2018

IN

5 Signins

186 Page Views

  • Posts: 6
  • Registered: ‎10-15-2018
  • Location: IN
  • Views: 186
  • Message 4 of 12

Re: Moto Actions not working properly

2018-10-17, 16:07 PM

Still it's not working, only twist for camera is working. Thanks

Reply
Options

6 Posts

10-15-2018

IN

5 Signins

186 Page Views

  • Posts: 6
  • Registered: ‎10-15-2018
  • Location: IN
  • Views: 186
  • Message 5 of 12

Re: Moto Actions not working properly

2018-10-17, 16:08 PM

Flashlight is working from Quick Tile but it's not working from moto action.

Reply
Options

13 Posts

08-06-2018

BR

22 Signins

100 Page Views

  • Posts: 13
  • Registered: ‎08-06-2018
  • Location: BR
  • Views: 100
  • Message 6 of 12

Re: Moto Actions not working properly

2018-10-17, 17:13 PM
OK, in this case, let's just make sure you're doing the correct gesture.
It's a fast, side to side motion.

There's a tutorial inside the Moto app that shows the motion in a slower way. You need to do it faster.

Does this make it work?

0 person found this solution to be helpful.

This helped me too

Reply
Options

6 Posts

10-15-2018

IN

5 Signins

186 Page Views

  • Posts: 6
  • Registered: ‎10-15-2018
  • Location: IN
  • Views: 186
  • Message 7 of 12

Re: Moto Actions not working properly

2018-10-20, 7:23 AM

Thanks .. It's working with faster way :smileyhappy:

Reply
Options

9 Posts

10-23-2018

IN

8 Signins

119 Page Views

  • Posts: 9
  • Registered: ‎10-23-2018
  • Location: IN
  • Views: 119
  • Message 8 of 12

Re: Moto Actions not working properly

2018-10-23, 5:48 AM
Yes .. It is working ..
Reply
Options

1 Posts

03-14-2019

US

3 Signins

66 Page Views

  • Posts: 1
  • Registered: ‎03-14-2019
  • Location: US
  • Views: 66
  • Message 9 of 12

Re: Moto Actions not working properly & Other issues

2019-03-14, 13:10 PM

I also have this same issue, tried the reset suggestions in this thread and I'm still having issues.  I noticed a change just a few days ago where all of the below issues just started and appear to all be connected:

1) Moto Actions not working despite being toggled on

2) notifications not working (I get the notifications dots on the apps, sounds, but not at the top of phone or on lock screen)

3) Home button doesn't bring you back home, Other Apps button does not open other apps on screen

4) Apps are not updating (or downloading), despite a constant buffer and "Download Pending..." note even on WiFi and plugged in

5) Moto battery mod (power pack MD100B) is not charging the phone battery despite being full itself

6) My full list of Quick Tiles does not appear despite swiping down twice or pressing the down arrow (also notice the Settings icon in quick tiles doesn't send me to settings).

 

I should also mention that I did the hardware test on the Moto Help app and all was fine.

 

Please help! 

 

Andrew

Model XT1650-02

Running 8.0.0

Reply
Options

1 Posts

09-11-2019

IN

1 Signins

14 Page Views

  • Posts: 1
  • Registered: ‎09-11-2019
  • Location: IN
  • Views: 14
  • Message 10 of 12

Re: Moto Actions not working properly

2019-09-11, 3:05 AM

My phone also had a cover and had the same problem. I tried this. I removed the cover and it worked all fine.

One more thing, the front camera might be the sensor. So if you have anything covering the front camera the 'chop for flashlight' may not work.

So clear the path of view of the front camera and everything will be fine.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save