cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ChandSR
Serial Port
Posts: 52
Registered: ‎07-08-2015
Location: IN
Views: 10,250
Message 1 of 12

Moto App Launcher appearing on Android 9 Pie for #MotoOnePower

When you switch app(s) while clicking Recent Button a weird problem pops. Out of nowhere "Moto App Launcher app" comes up in recent apps and within the "Moto App Launcher app" It shows the preview of another list of the same recent apps. When you click it it does nothing. Please go through the attached image for a better idea about the issue. Seems like the issue with Android Pie for #MotoOnePower not ending soon.

 

I tried to stop the "Moto App Launcher app" but seems like it cannot be done. I'm using Nova Launcher. [And yes I'm NOT USING the New Gesture Navigation System, as it does not work with other third-party launchers yet.] Please help.

 

  • Subject line edited to be more specific.  - Matt

 

 

Senior MotoAgent
Senior MotoAgent
Posts: 7,644
Registered: ‎03-05-2018
Location: US
Views: 10,093
Message 2 of 12

Re: Another Critical Issue with Android 9 Pie for #MotoOnePower

Hi ChandSR,

 

Thanks for reporting. Please check if all apps are updated in Playstore including the Moto Launcher. I'd like to confirm, does it always pops whenever you pulled up the recent apps? I wonder if it would show up in safe mode. Let's boot the phone in safe mode so we can isolate any third-party apps. 

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.


Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

ChandSR
Serial Port
Posts: 52
Registered: ‎07-08-2015
Location: IN
Views: 10,055
Message 3 of 12

Re: Another Critical Issue with Android 9 Pie for #MotoOnePower

The problem appears to be only with third-party launchers it seems, if we managed to stop moto launcher service to running in the background then the issue should be resolved. I tried with these "https://forum.xda-developers.com/showpost.php?p=78332233&postcount=2" solutions to stop it but still no luck yet. Please help.
Administrator
Administrator
Posts: 17,679
Registered: ‎02-03-2016
Location: US
Views: 10,030
Message 4 of 12

Re: Another Critical Issue with Android 9 Pie for #MotoOnePower

The menu you see is part of Pie -- if you press the icon at the top of the screens in the Recent Apps area it will pop up as well.

 

If it's not working as you like using a third party launcher, report that to the developer of that launcher. Really not something we can or would control.

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
ChandSR
Serial Port
Posts: 52
Registered: ‎07-08-2015
Location: IN
Views: 9,649
Message 5 of 12

Re: Moto App Launcher appearing on Android 9 Pie for #MotoOnePower

"Moto App Launcher" eating ram despite using custom launcher it not stay stoped, it makes the device laggy. Guys, Please FiX it 

ChandSR
Serial Port
Posts: 52
Registered: ‎07-08-2015
Location: IN
Views: 9,648
Message 6 of 12

Re: Another Critical Issue with Android 9 Pie for #MotoOnePower

No, it's happening with every launcher. The problem would be fixed if you provide a way to stop the "Moto App Launcher".
ChandSR
Serial Port
Posts: 52
Registered: ‎07-08-2015
Location: IN
Views: 9,647
Message 7 of 12

Re: Another Critical Issue with Android 9 Pie for #MotoOnePower

The issue ruins the "Moto One Power"experience. Please FIX it.
Apaacheindian
Blue Screen Again
Posts: 6
Registered: ‎12-14-2018
Location: IN
Views: 9,313
Message 8 of 12

Re: Moto App Launcher appearing on Android 9 Pie for #MotoOnePower

I also having same problem in my moto one power. 

It's an serious issue. It makes my phone slow & lagging. 

Please fix this asap.

 

Apaacheindian
Blue Screen Again
Posts: 6
Registered: ‎12-14-2018
Location: IN
Views: 9,308
Message 9 of 12

Re: Moto App Launcher appearing on Android 9 Pie for #MotoOnePower

 
Administrator
Administrator
Posts: 17,679
Registered: ‎02-03-2016
Location: US
Views: 9,243
Message 10 of 12

Re: Moto App Launcher appearing on Android 9 Pie for #MotoOnePower


@Apaacheindian wrote:

I also having same problem in my moto one power. 

It's an serious issue. It makes my phone slow & lagging. 

Please fix this asap.

 


Hi.

 

Well. I'm going to suggest that it's jumping to conclusions to say that the launcher is making your phone run slowly. A launcher is a necessary component but it shouldn't impede performance. 

 

Let's start with the issue and consider the cause. You say your phone is slow and laggy. How and when do you see that? What are the symptoms (stalls, video freezes, etc.?) and when do you see it (playing games, just scrolling, etc.?)?

 

Please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Thanks,

 

- Matt

 

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!

And We're back...

Move delayed but still coming

Learn More

Top Kudoed Authors