Motorola Community

motorola one Phonesmotorola one / motorola one power
All Forum Topics
Options

2 Posts

11-19-2018

IN

15 Signins

103 Page Views

  • Posts: 2
  • Registered: ‎11-19-2018
  • Location: IN
  • Views: 103
  • Message 1 of 18

Moto One Power Speaker not working

2018-11-19, 9:02 AM

Hi,

 

     I bought my Moto One Power through Flipkart eCommerce Portal and received it on 5th Nov. Initially it's speaker had some noise issues and later on 16th Nov, the speaker completely stopped working. I raised a return/replacement request with Flipkart, which they declined siting 10 days return policy. I called up Lenovo/Motorola customer care and they said they cannot replace the device and I need to get it repaired. This is extremely frustrating as a brand new phone stops working within second week and nobody is entertaining the request. My only question to the support personal was, when I bought a new phone, I need phone in exactly in same condition (brand new) as some hardware (speaker) issue has been detected. The service center also is not ready to listen on this and they have removed the scratch guard, which they will not replace. This is as good as becoming my issue somehow and I am feeling extremely cheated by both Flipkart and Motorola. Who can help me here?

 

Regards,

Yogesh Parulekar

Reply
Options

1 Posts

11-19-2018

IN

1 Signins

6 Page Views

  • Posts: 1
  • Registered: ‎11-19-2018
  • Location: IN
  • Views: 6
  • Message 2 of 18

Re: Moto One Power Speaker not working

2018-11-19, 15:03 PM
Hi Team, My Motorola One power speaker is also not working. It stopped working today morning(around 8 to 9:00am Monday 19th 2018 ). I am not sure what went wrong with your new device but I had been using motorola devices since past 3 years. There is no damage happened - the speaker just stopped working while I was in middle of call. Please provide a valid solution.
Reply
Options

9 Posts

11-10-2018

IN

48 Signins

420 Page Views

  • Posts: 9
  • Registered: ‎11-10-2018
  • Location: IN
  • Views: 420
  • Message 3 of 18

Re: Moto One Power Speaker not working

2018-11-20, 5:20 AM

I have the same isssue, it's been almost 3 weeks since i bought the Motorola one power. The speaker was fine(great even) until yesterday (19/11/2018) .Today morning it just stopped working no music no rings no alarms nothing.

 

Reply
Options

3 Posts

11-29-2018

IN

6 Signins

38 Page Views

  • Posts: 3
  • Registered: ‎11-29-2018
  • Location: IN
  • Views: 38
  • Message 4 of 18

Re: Moto One Power Speaker not working

2018-11-29, 4:38 AM

i also faceing same issue . if there is any solucation. please comment here .

Reply
Options

10 Posts

05-11-2017

IN

16 Signins

143 Page Views

  • Posts: 10
  • Registered: ‎05-11-2017
  • Location: IN
  • Views: 143
  • Message 5 of 18

Re: Moto One Power Speaker not working

2018-12-19, 7:50 AM

I am facing similar issue. My phone speaker just stopped working. This has never happned before the Pie update. I tried restart it still does not work. The sound volume is at 90% but still there is no system sound, Alarm, ring sound nothing it is just dead silent.

 

There is a major bug and this needs to be fixed soon. I am missing all my phone calls and its happering my productivity.

 

Phone : Motorola One power

OS version : 9

Security Patch: 1 nov 2018

Baseband version: M636_19.34.01.82.01R CHEF_APDSDS_CUST

Kernel:4.4.148-perf-g17df121-00001-g9718479 #1 Mon Nov 5 19:30:21 CST 2018

Build: PP29.74-25

Reply
Options

9 Posts

11-10-2018

IN

48 Signins

420 Page Views

  • Posts: 9
  • Registered: ‎11-10-2018
  • Location: IN
  • Views: 420
  • Message 6 of 18

Re: Moto One Power Speaker not working

2018-12-19, 11:22 AM

I had to go to service centre to get it fixed, it's not a software bug

Reply
Options

17977 Posts

02-03-2016

US

2253 Signins

54237 Page Views

  • Posts: 17977
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 54237
  • Message 7 of 18

Re: Moto One Power Speaker not working

2018-12-19, 14:19 PM

Hi.

 

Thanks for posting, could you quickly test in 'Moto Help' app > Hardware test > Speaker and see if it works there?

 

If it fails the Speaker test, it will need to be repaired. If it works there, please let me know under what conditions it does not work.

 

I also want to point out that the speaker is on the right side of the phone on the bottom. The left side is the mic.

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

10 Posts

05-11-2017

IN

16 Signins

143 Page Views

  • Posts: 10
  • Registered: ‎05-11-2017
  • Location: IN
  • Views: 143
  • Message 8 of 18

Re: Moto One Power Speaker not working

2018-12-19, 15:27 PM

Thanks Matt. It does indeed fail to make any sound during the speaker test. But i also found out the the speaker works fine when i am using google maps for navigation. and occationally i do get the message tone whenever i get a text msg. This is very bizzare behaviour which leads me towards only one conclusion a bug. 

 

I did visit the authorised service center and they gave me the option of replacing the speaker and also downgrade to oreo. I personally like the 9 update and would not like to downgrade.

 

How can i generate a bug report for this issue?

Reply
Options

2 Posts

11-19-2018

IN

15 Signins

103 Page Views

  • Posts: 2
  • Registered: ‎11-19-2018
  • Location: IN
  • Views: 103
  • Message 9 of 18

Re: Moto One Power Speaker not working

2018-12-20, 4:45 AM

This phone definitely has issues and they should have given a replacement as it happened on 11th day of purchase. Not a good service by Motorola/Lenovo. I would definitely not recommend this phone to anybody.

Reply
Options

17977 Posts

02-03-2016

US

2253 Signins

54237 Page Views

  • Posts: 17977
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 54237
  • Message 10 of 18

Re: Moto One Power Speaker not working

2018-12-20, 15:12 PM

 wrote:

Thanks Matt. It does indeed fail to make any sound during the speaker test. But i also found out the the speaker works fine when i am using google maps for navigation. and occationally i do get the message tone whenever i get a text msg. This is very bizzare behaviour which leads me towards only one conclusion a bug. 

 

I did visit the authorised service center and they gave me the option of replacing the speaker and also downgrade to oreo. I personally like the 9 update and would not like to downgrade.

 

How can i generate a bug report for this issue?


That is very odd -- why would they downgrade you to Oreo? Would you mind sharing the location of that center so we can check this? 

 

Let me ask about this. Generally if it fails the test it means a repair is needed, but your case is somewhat unusual.

 

-Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save