Motorola Community

motorola one Phonesmotorola one / motorola one power
All Forum Topics
Options

0 Posts

01-19-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎01-19-2020
  • Location: US
  • Views: 0
  • Message 1 of 4

Not able to use VoLTE on airtel roaming network om my Motorola one power

2020-01-19, 21:21 PM

Hi I am not able to use VoLTE on my airtel sim while on roaming on motorola one power but on home network its working just fine.I want to know when it will be solved as there was thread a while ago for the same issue but didn't got resolved.

Reply
Options

356 Posts

10-12-2012

US

846 Signins

21283 Page Views

  • Posts: 356
  • Registered: ‎10-12-2012
  • Location: US
  • Views: 21283
  • Message 2 of 4

Re: Not able to use VoLTE on airtel roaming network om my Motorola one power

2020-01-19, 22:10 PM

I believe that, at least here in the USA, VoLTE is a provider-specific feature.  Therefore I can ONLY enable it while I am using my wireless service provider's LTE network, not while roaming on a different carrier or connecting through my home WiFi.  The cellular carrier environment in your country may be completely different, so ask questions to the people who provide you with LTE phone service. 

Reply
Options

0 Posts

01-19-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎01-19-2020
  • Location: US
  • Views: 0
  • Message 3 of 4

Re: Not able to use VoLTE on airtel roaming network om my Motorola one power

2020-01-20, 7:48 AM
Hey, I tried it on my friend's phone, and it worked so something is wrong on the phone, I guess.
Reply
Options

1777 Posts

04-04-2018

IN

298 Signins

18479 Page Views

  • Posts: 1777
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 18479
  • Message 4 of 4

Re: Not able to use VoLTE on airtel roaming network om my Motorola one power

2020-01-29, 5:37 AM

 wrote:
Hey, I tried it on my friend's phone, and it worked so something is wrong on the phone, I guess.

Hi shiv2195,

 

Sorry for the delay in replying. Try doing a Network Reset in your device-- Go to Settings > System > Advanced > Reset option > Reset Wi-Fi, mobile & Bluetooth. Also, contact the network provider and check if there no issue from their side. Let me know how it goes. 

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete