Motorola Community

motorola one Phonesmotorola one / motorola one power
All Forum Topics
Options

2 Posts

04-29-2017

IN

6 Signins

61 Page Views

  • Posts: 2
  • Registered: ‎04-29-2017
  • Location: IN
  • Views: 61
  • Message 1 of 19

One power bugs after the Android 10 update

2020-01-07, 17:22 PM

After the much awaited Android 10 update, my device is screwed up. The contacts app has gone completely blank. I am not able to view the contacts by searching.( the app doesn't even load ) Attending and dialling a number is so difficult,as the default google dialler app seems to be dead. So I'm using Truecaller app for that. Even in WhatsApp i i see only phoneNumbers and no saved contact names. And at times even WhatsApp, Facebook gets crashed. Tried installing other contact app, but no use. I tried removing caches and force stop. Nothing is a solution to it. Please release an update that solves this problem. It's so careless approach from the side of Motorola.!!!

Solved! See the solution
Reply
Options

0 Posts

01-17-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎01-17-2020
  • Location: US
  • Views: 0
  • Message 2 of 19

Re: One power bugs after the Android 10 update

2020-01-17, 21:06 PM

The same problem... Whole mobile is hanging... What's app have been uninstalled automatically..

Reply
Options

2817 Posts

04-04-2018

IN

376 Signins

26225 Page Views

  • Posts: 2817
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 26225
  • Message 3 of 19

Re: One power bugs after the Android 10 update

2020-01-20, 11:13 AM

 wrote:

After the much awaited Android 10 update, my device is screwed up. The contacts app has gone completely blank. I am not able to view the contacts by searching.( the app doesn't even load ) Attending and dialling a number is so difficult,as the default google dialler app seems to be dead. So I'm using Truecaller app for that. Even in WhatsApp i i see only phoneNumbers and no saved contact names. And at times even WhatsApp, Facebook gets crashed. Tried installing other contact app, but no use. I tried removing caches and force stop. Nothing is a solution to it. Please release an update that solves this problem. It's so careless approach from the side of Motorola.!!!


Hi Shivask and Joshin,

 

Sorry to know about this and thanks for reporting! We have received similar issues like yours and performing a Factory Data Reset has solved the issue. I would suggest performing a Factory Data Reset as we recommend performing a reset after a Software update as it helps to start the device afresh and that could solve your concern. 

Make sure to take a backup of your data-- go to Settings > System > Reset > Factory Data Reset > Reset Phone > Enter your Screen Lock > Select Erase Everything to begin the reset. Let us know how it goes. 

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

0 person found this solution to be helpful.

This helped me too

Reply
Options

123 Posts

05-19-2017

IN

191 Signins

1487 Page Views

  • Posts: 123
  • Registered: ‎05-19-2017
  • Location: IN
  • Views: 1487
  • Message 4 of 19

Re: One power bugs after the Android 10 update

2020-01-20, 12:37 PM
Solve nahi huwa ekbar firse bataya Moto team ne unka kaam hamesha ki tarah bekar hai kabhi bhi Lenovo Moto products nahi lunga air na mere friends me kisiko lene dunga Dolby sound kitna bekar hai ab
Reply
Options

0 Posts

02-03-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎02-03-2020
  • Location: US
  • Views: 0
  • Message 5 of 19

Re: One power bugs after the Android 10 update

2020-02-03, 7:38 AM

Hello,

After the Android 10 update on my Motorola One Power, I am facing the following issues. Can you please address the same at the earliest

(1) Very fast battery drain and heating issue - The battery used to last at least for a day before the Android 10 update. After the Android 10 update, it lasts for a few hours only along with the heating issue. The usage of my phone is the same as before the Android 10 update.

(2) The battery charges fast till 80% but after that, It's taking ages to charge - The turbocharger / fast charger provided by Moto works fine till battery charge of 80% but from 80% to 100% it's taking ages to charge. Especially after 90%, it seems that it's not at all charging. After the Android 10 update, my Motorola One Power is just refusing to get charged till 100%, which was not the case before the Android 10 update. Before Android 10 update my phone was charging till 100% in just a couple of hours.

 

I look forward to a quick update and solution from Motorola on this.

 

Thanks

Reply
Options

2817 Posts

04-04-2018

IN

376 Signins

26225 Page Views

  • Posts: 2817
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 26225
  • Message 6 of 19

Re: One power bugs after the Android 10 update

2020-02-03, 9:19 AM

 wrote:

Hello,

After the Android 10 update on my Motorola One Power, I am facing the following issues. Can you please address the same at the earliest

(1) Very fast battery drain and heating issue - The battery used to last at least for a day before the Android 10 update. After the Android 10 update, it lasts for a few hours only along with the heating issue. The usage of my phone is the same as before the Android 10 update.

(2) The battery charges fast till 80% but after that, It's taking ages to charge - The turbocharger / fast charger provided by Moto works fine till battery charge of 80% but from 80% to 100% it's taking ages to charge. Especially after 90%, it seems that it's not at all charging. After the Android 10 update, my Motorola One Power is just refusing to get charged till 100%, which was not the case before the Android 10 update. Before Android 10 update my phone was charging till 100% in just a couple of hours.

 

I look forward to a quick update and solution from Motorola on this.

 

Thanks


Hi yogeshpat,

 

Thanks for posting! Have you performed a Factory Data Reset in your device as I have mentioned in my previous posts? If not, I would suggest you to perform by taking a back up of your contacts and data. We recommend performing a reset after a Software update as it helps to start the device afresh and that could solve your concern-- Go to Settings > System > Reset > Factory Data Reset > Reset Phone > Enter your Screen Lock > Select Erase Everything to begin the reset. Let us know how it goes. 

 

Also, it is normal to take time to charge after 75% of the battery, please check the mentioned link.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

0 Posts

02-03-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎02-03-2020
  • Location: US
  • Views: 0
  • Message 7 of 19

Re: One power bugs after the Android 10 update

2020-02-04, 4:57 AM

Hello,

 

As advised by you, I did the Factory Data Reset, however with no luck. The issue of fast draining of battery persists. In one of the forum topics, it was mentioned that ICICI bank app i.e. iMobile causing some issues after the Android 10 update. I uninstalled that app from my mobile handset also, but again no luck. The issue of fast draining of battery continued.  

 

Can you please suggest another solution as factory data reset didn't work at least for me.

 

Thanks

Reply
Options

19232 Posts

02-03-2016

US

2362 Signins

58302 Page Views

  • Posts: 19232
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 58302
  • Message 8 of 19

Re: One power bugs after the Android 10 update

2020-02-04, 14:54 PM

 wrote:

Hello,

 

As advised by you, I did the Factory Data Reset, however with no luck. The issue of fast draining of battery persists. In one of the forum topics, it was mentioned that ICICI bank app i.e. iMobile causing some issues after the Android 10 update. I uninstalled that app from my mobile handset also, but again no luck. The issue of fast draining of battery continued.  

 

Can you please suggest another solution as factory data reset didn't work at least for me.

 

Thanks


Hi.

 

It's a little early to say that the FDR didn't help, but we can see your battery life is poor. Is it okay to look at your apps for clues to these problems?

 

In the meantime, would it be possible to run in Safe Mode for a day or two, to see if things are better without 3rd party apps?

 

The other thing I want to ask is if you have moved in the past month? What we clearly see is a significant drop in mobile signal strength since the beginning of the year - and that is also associated with low battery life.

 

Thanks,

 

- Matt

 

 

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

0 Posts

02-03-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎02-03-2020
  • Location: US
  • Views: 0
  • Message 9 of 19

Re: One power bugs after the Android 10 update

2020-02-05, 5:53 AM

Hello Matt, thank you for the response.

Please let me know how can I share with you my app info and how to run my phone in a safe mode? Do, I need to share app information in a public forum?

Regarding your point on signal strength due to movement, NO, I didn't move to any new location and didn't notice any signal strength issue.

 

Thanks

Reply
Options

19232 Posts

02-03-2016

US

2362 Signins

58302 Page Views

  • Posts: 19232
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 58302
  • Message 10 of 19

Re: One power bugs after the Android 10 update

2020-02-05, 15:17 PM

 wrote:

Hello Matt, thank you for the response.

Please let me know how can I share with you my app info and how to run my phone in a safe mode? Do, I need to share app information in a public forum?

Regarding your point on signal strength due to movement, NO, I didn't move to any new location and didn't notice any signal strength issue.

 

Thanks


Hi.

 

My bad for not posting the safe mode instructions.

 

To go into Safe Mode, press the physical power key, then press and hold the pop-up "Power off" key until the Safe Mode instructions pop up. This will disable all of your 3rd party apps, so if battery life is better, it may be an app is causing power drain.

 

For app info, all you have to do is tell me it's okay to look. We see some of this via our check-in data, but we don't access it without your permission.

 

We do think the signal issue could be a significant contributor. It is notably worse now than it was a month ago, when your batter life was better. Has your workplace changed, or are there any changes in your daily location that might be shielding your mobile signal?

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete